Archived

This topic is now archived and is closed to further replies.

foxtail

Что За Нах....?!

11 posts in this topic

Проапгрейдил себе комп. ессно послетали все проги, в том числе и FS? грустно,но неизбежно.

 

При установке заново, FS9 не запускается. Просто впадает в задумчивость и ничего не происходит. В диспетчере задач при этом отображается что программа не отвечает. На диск грех валить до этого все работало.

0

Share this post


Link to post
Share on other sites

Попробуй конфиг снести.

0

Share this post


Link to post
Share on other sites

Та же ерунда! :( что и у тебя foxtail. Пришлось снести сим, начал ставить заново..... при установке испортил диск 4ый!!!! Уронил его и он треснул..... гадина.... Щас сижу без сима <_< . Заказал на www.ozon.ru лицензионый за 3500руб. ...сижу жду... "Летаю" в "MAFIA" на Mercedes-Benc S600... B) кстати хорошая модификация :rolleyes: ...никаких НВУ и FMC Красота! ;) B) :rolleyes: B)

0

Share this post


Link to post
Share on other sites

Не знаю что было, но все-таки завелся под W98, под ХР гад не хотит, какая то хрень с "дровами" видно.

 

Блин, ушла куча "бабулек", но получил машинку на которой при абсолютно максимальных установках графики (т.е. все, все полозки на мах. и разрешение 1600х1200-32бит) и пока правда дефолтном трафике - нет никаких проблем с тормозами, все летает как и должно быть в флайтсимуляторе. Просто песня

0

Share this post


Link to post
Share on other sites
Не знаю что было, но все-таки завелся под W98, под ХР гад не хотит, какая то хрень с "дровами" видно.

 

Блин, ушла куча "бабулек", но получил машинку на которой при абсолютно максимальных установках графики (т.е. все, все полозки на мах. и разрешение 1600х1200-32бит) и пока правда дефолтном трафике - нет никаких проблем с тормозами, все летает как и должно быть в флайтсимуляторе. Просто песня

А поделись подробными характеристиками нового компа, как подбирал составляющие?

0

Share this post


Link to post
Share on other sites

Снеси конфиг в ХР и все будет в норме. Была у меня такая хрень, но после стирания FS9.cfg (сим создаст новый при последующей загрузке), все нормально работает.

0

Share this post


Link to post
Share on other sites
Снеси конфиг в ХР и все будет в норме. Была у меня такая хрень, но после стирания FS9.cfg (сим создаст новый при последующей загрузке), все нормально работает.

При сносе сонфига в ХР и последущем запуске, он пишет что то вроде "your computer cannot currently use 3-d hardwfre accelerator as it has less than required of video memory", наверно где то здесь "сабака порылась"

0

Share this post


Link to post
Share on other sites

И еще одна хрень всплыла, не могу заставить карту работать под AGP8, т.е. в BIOS стоит enabled, в ATI настройках SMARTGUARD при перемещении на AGP8 просит перезагрузится, перезагружаюсь и опять стоит выкл. Кто-нибудь может подсказать в чем беда.

0

Share this post


Link to post
Share on other sites

Что за карта, что за мать, что за чипсет, короче нужен полный конфиг. Про ошибку которую выдает сим- похоже что-то у тебя с ДиректИкс. Опять же версия его нужна... В других приложениях глюки бывают?

0

Share this post


Link to post
Share on other sites

Athlon 3000+

Epox EP-8RDA3I nVidia nForce2 ultra 400, 768RAM

Sapphire Radeon 9800XT

DirectX 9.0

 

Другие вроде запускается, допустим Far Cry идет без тормозов, но смущает, что в настройках карты под ХР не могу включить AGP, под 98 все ОК

0

Share this post


Link to post
Share on other sites

Всем спасибо, победил траблю (правда пришлось снова сносить систему и заново переустанавливать).

 

По поводу тормозов - сдается мне сколько симу не дай ресурсов он все схавает и не подавится, все летало на дефолте, стоило ему подсунуть хороший сценарий, 3D VC хорошего самолета 742 RFP и все, FPS уже на грани -13-14. А ведь это еще трафик дефолтный...

Ндя что же будет нада 2006 B)

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.