Archived

This topic is now archived and is closed to further replies.

io33

Упали Fps!

12 posts in this topic

У меня Athlon XP2000+, Gigabyte Radeon 9600 ultra

Совершенно неожиданно fps снизился в 2 раза.

Особенно при прорисовке сценария, автогена.

В некоторых дефолтных сценах до 9-12.

При этом виртуальный кокпит, облака - 25-40 fps, как и было раньше.

Настройки графики и драйвера не менял. Переустановка системы ничего не дает.

Имею на диске 2 копии FS9, обе не инсталлированные. В FS 2002 вроде такая же проблема.

В других игрушках на первый взгляд - ничего не изменилось.

До этого компьютер сильно тормозил, но справился с этим, удалив вирус mslaugh.

С чем может быть связано такое падение? Посоветуйте, а то никаких идей.

Видеокарту купил недавно, даже насладиться не успел. :)

0

Share this post


Link to post
Share on other sites

Если прост в винде нажать ctrl-alt-del и посмотреть ресурсы - то процессор в основном свободен, ничего его не грузит?

может в драйверах, настройках сима включился анти-алиасинг? Он как раз в 2-3 может снизить скорость..

0

Share this post


Link to post
Share on other sites
Если прост в винде нажать ctrl-alt-del и посмотреть ресурсы - то процессор в основном свободен, ничего его не грузит?

может в драйверах, настройках сима включился анти-алиасинг? Он как раз в 2-3 может снизить скорость..

У меня такая фигня!! Комп загрузился тормозит. Нажимаю ctrl+alt+del в окне показзано что процессор загружен на 100%, потом проценты падают из за чего это???? Винд ХП

0

Share this post


Link to post
Share on other sites

У меня 2000 windows SP3.

АА в настройках драйвера х2, в симе отключен.

При открытии диспетчера задач загрузка процессора - 100%, потом - 0-2%.

Не знаю, что это такое, но в колонке ЦП напротив "бездействие системы" - 99.

Чтобы было понятнее, выкладываю скриншоты.

Здесь fps - 32

post-14-1078645998_thumb.jpg

0

Share this post


Link to post
Share on other sites

Как только появляется земля - 10

post-14-1078646077_thumb.jpg

0

Share this post


Link to post
Share on other sites

Это у всех так. Смотришь в небо-земля с постройками не просчитывается.

0

Share this post


Link to post
Share on other sites

Так ведь в том-то и дело,что просчитывалась!

До 10 никогда не падало.В той же сцене,что и на скрине было где-то 25-30.

И отключение антиальянсинга не помогает.

0

Share this post


Link to post
Share on other sites

Ну раз бездействие системы - 99 - это как раз хорошо.. Значит проц ничего остальным не загружен.

А как с антиалиасингом?

0

Share this post


Link to post
Share on other sites

Отключение антиальянсинга не помогает.

Тормоза,как я понял,появляются при расчете процессором сцены пейзажа.

Например:на весь экран здание терминала,fps-40,опускаю взгляд пониже,т.е за этим зданием появляется невидимая линия горизонта-fps 12.При этом никакие домики-деревья не рисуются,так как их за зданием этим не видно.

0

Share this post


Link to post
Share on other sites
Отключение антиальянсинга не помогает.

Тормоза,как я понял,появляются при расчете процессором сцены пейзажа.

Например:на весь экран здание терминала,fps-40,опускаю взгляд пониже,т.е за этим зданием появляется невидимая линия горизонта-fps 12.При этом никакие домики-деревья не рисуются,так как их за зданием этим не видно.

мой те совет форматри весь комп постав норм драйвера и все играй

0

Share this post


Link to post
Share on other sites
мой те совет форматри весь комп постав норм драйвера и все играй

Ну если у тебя на компе кроме игрушек ничего нет - тогда понятно.. Но лично я потом и за год все не восстановлю...

0

Share this post


Link to post
Share on other sites

Заработало!Очистка CMOS+установка звуковой в другой слот.Что-то из этого помогло.Так что теперь все летает.Еще и 256mb памяти вчера добавил..

Спасибо всем за советы.

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.