Archived

This topic is now archived and is closed to further replies.

Pilot

Новое Железо, Новые Косяки

25 posts in this topic

Поменял себе железо, поставил мать ASUS P4P800 Gold и карточку Radeon Saphire 9600XT 128mb.

Установка без проблемм, все тесты типа 3Dmark на ура, все летает.

Но... блин именно в симе приборы на 2D панели мылятся, не сильно но напрягает. Все остальное отлично. Перепробовал все настройки дров, ничего не помогает.

До этого было тоже самое с другой мамкой ABIT BD7II и видюха была тоже радеон только с другой памятью, замыливание списал на старую мать и кривую видяху, поэтому и избавился, но вот поменяв все увидел тоже самое.

Видюха родная сапфировская, специально нашел фотку, все как положено, даже овердрайв работает. Система не разогнанная, XP+SP1+DX9b+Catalist 4.4+дрова на мать.

все свежее только -только поставил.

Интересно еще и то что пробовал 1280х1024 и результат совсем другой, не только перестает мылить, но и даже меняется немного картинка, приборы и четче и поконтрасней становятся.

В чем проблемма, неужели косяк именно с разрешением или есть какое лекарство для 1024х768, а то в большем разрешении тяжеловато уже карточке становится.

0

Share this post


Link to post
Share on other sites

попробуй поставить в этом разрешение разный рефреш монитора (refresh rate, например 85hz, 100hz). Может предыдущая карта другой рефреш ставила..

Просто у меня был монитор который мылил в 1152*768 при 85гц. Стоило поставить 100гц - все становилось четко. Вообщем, проблемка.

Анти-алиасинг точно не включен?

0

Share this post


Link to post
Share on other sites

хорошо, попробую, AA Точно нет, выключил и в дровах и в симе.

Хотя TI4200 не мылил даже на AAx4.

0

Share this post


Link to post
Share on other sites

Попробовал все, поставил RefreshFIX для радика, на всех частотах все рано не четко, на 1280 получше, пробовал даже на 1600, карта тянет , но лучше от этого не становится, да и мелкие буквы менюшки.

Странно... :P

0

Share this post


Link to post
Share on other sites

Странно это..

Не должно ничего мылить..

 

Сними скриншот и посмотри его потом в виндах при нормальном рефреше и том же разрешении. Если нет мыла - дело в частотах, если есть мыло - дело в карточке.

0

Share this post


Link to post
Share on other sites

Просидел целый час в поисках настроек драйвера, и оказалось....мля, карта упорно мылит приборы от AF?!!! :P как только выключил полность анизотропку все встало на место. Резкость такая, что глаза слезятся.

Но блин графика вокруг стала как на G2MX400!!! :P

Блин что за ерунда, ну ладно без AA можно обойтись но без AF... это отстой, специально изза AFх16 радика брал а не FX.

Что делать? помогите! :( :P

0

Share this post


Link to post
Share on other sites

У меня такая же карта. Скриншот в студию помести (в полном разрешении), на чем-нибудь дефолтном. И настройки опиши. Я завтра попытаюсь воспроизвести.

 

У меня все норамльно, замыливания нет. А где ты анизотропку выключал? В драйверах или же в MSFS2004?

0

Share this post


Link to post
Share on other sites

Выключал конечно в дровах видюхи...

только движок в лево и галочку использовать приложению.

post-14-1076495669_thumb.jpg

0

Share this post


Link to post
Share on other sites

включено, причем любой параметр от 2 до 16.

Особенно по красным цифрам видно, да и вообще.

post-14-1076495960_thumb.jpg

0

Share this post


Link to post
Share on other sites

Ну что мне владельцы радеонов скажут, мысли есть какие? что у всех все ОК?

Кстати у меня эта война началась еще с R8500LE, я уже писал на эту тему осенью, только было еще хуже, приборы просто сплывали как размокшая краска. Тогда я тоже все свалил на кривые карты, а их было три 9100 разных производителей, 8500 Gigabit Retail, и две 8500LE у всех был один и тотже глюк, потом я присел на TI4200. И вот опять...

0

Share this post


Link to post
Share on other sites

Гы.. значит не только у меня :huh:

0

Share this post


Link to post
Share on other sites

Вот, то что выделено красным, надо добавить/поменять в fs9.cfg, мне помогло. Принцип не понимаю, AGP у меня включено на карте (минимальное), при установке "1" - мылилось, при установке "0" - все стало четко!

 

Взято здесь: http://www.sukhoi.ru/forum/showthread.php?...25&pagenumber=1

 

[DISPLAY.Device.NVIDIA GeForce4 Ti 4800 SE.0] // тут ваша видеокарта

Mode=1024x768x32

MipBias=7 // зачем больше?

TriLinear=1 // а тут разница заметна

TextureAGP=0 //строку нужно добавить. это убирает мелкие "заикания"("stutters") графики, вроде как. ИМХО, в целом стало плавнее..

0

Share this post


Link to post
Share on other sites

Добавил строку.

В разрешении 1024*768 в оконном и фулскрин режиме одинаково, а вот в 1280*1024 цифры начинаю ярче гореть, но все равно расплывчатые.

post-14-1076674303.jpg

0

Share this post


Link to post
Share on other sites

Добавил строку.

В разрешении 1024*768 в оконном и фулскрин режиме одинаково, а вот в 1280*1024 цифры начинаю ярче гореть, но все равно расплывчатые.

post-14-1076674371.jpg

0

Share this post


Link to post
Share on other sites

Добавил строку.

В разрешении 1024*768 в оконном и фулскрин режиме одинаково, а вот в 1280*1024 цифры начинаю ярче гореть, но все равно расплывчатые.

post-14-1076674634.jpg

0

Share this post


Link to post
Share on other sites

Скринов, что-то не видать, но... где-то в другом топике писал, что "если игра позволяет настраивать графические режимы, то установки видеокарты, надо ставить на "управляется приложением" или в минимум, после чего оптимизировать настройки в Симе под себя (ФПС + изображение), далее потихоньку играть с настройками карты" - не дословно, но суть в этом :huh:

0

Share this post


Link to post
Share on other sites

блин нифигасебе постов набил :unsure: , а сайт говорил что не прошло....

и удаления нет...

post-14-1076698041_thumb.jpg

0

Share this post


Link to post
Share on other sites
Скринов, что-то не видать, но... где-то в другом топике писал, что "если игра позволяет настраивать графические режимы, то установки видеокарты, надо ставить на "управляется приложением" или в минимум, после чего оптимизировать настройки в Симе под себя (ФПС + изображение), далее потихоньку играть с настройками карты" - не дословно, но суть в этом :unsure:

ну правильно, только если в дровах выключить AF то где-ж потом в симе включать, я пробовал, что то никак...

0

Share this post


Link to post
Share on other sites

Ну что мысли есть какие?, а то сегодня летал, что то поганенько с такими размытыми панелями летать, в основном то в них пялиться приходиться. :)

0

Share this post


Link to post
Share on other sites

я решение таких проблем нашел только в замене дров на более новые, значительно они влияют на кртинку, так что пробуй.

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.