Jump to content
Sign in to follow this  
mimin_o

Як-40 от Супрунова

Recommended Posts

Подскажите пожалуйста, где и что следует прописать, для того, чтобы увеличить прочность шасси у этой модели Яка?

Уж больно хлипкие они у него. Нет нет, да и подламываются у меня при грубом приземлении.

Когда-то прежде я встречал информацию на этот счет (не помню где, может быть даже не на нашем сайте), а теперь вот не могу никак найти.. 

Share this post


Link to post
Share on other sites

Возможно где-то здесь надо исправлять?

 

 
[forcefeedback]
stick_shaker_magnitude = 5000         
stick_shaker_direction = 0            
stick_shaker_period = 111111       
gear_bump_nose_magnitude = 3000         
gear_bump_nose_direction = 18000        
gear_bump_nose_duration = 250000       
gear_bump_left_magnitude = 2700         
gear_bump_left_direction = 9000         
gear_bump_left_duration = 250000       
gear_bump_right_magnitude = 2700         
gear_bump_right_direction = 27000        
gear_bump_right_duration = 250000       
ground_bumps_magnitude1 = 1300         
ground_bumps_angle1 = 08900        
ground_bumps_intercept1 = 3.0
ground_bumps_slope1 = 0.20
ground_bumps_magnitude2 = 200          
ground_bumps_angle2 = 09100        
ground_bumps_intercept2 = 1.075
ground_bumps_slope2 = 0.035
crash_magnitude1 = 10000        
crash_direction1 = 01000        
crash_magnitude2 = 10000        
crash_direction2 = 9000         
crash_period2 = 75000        
crash_duration2 = 2500000  

Share this post


Link to post
Share on other sites

Это ж как надо бросать Як-40 на ВПП, чтобы подломить шасси? (не знал, что они в этой модели ломаются).

  • Upvote 2

Share this post


Link to post
Share on other sites

 

Возможно где-то здесь надо исправлять?

 

 
[forcefeedback]
 

 

Исправлять надо практику грубых приземлений :) А эта секция - forcefeedback - не то. Это для джойстиков с обратной связью параметры.

Share this post


Link to post
Share on other sites

[contact_points]

point.0             = 1.000,  22.340,   0.000, -7.161,  800.00, 0.000, 1.181, 55.000, 0.280, 2.500, 0.700, 4.000, 6.000, 0.000, 220.0, 220.0
point.1             = 1.000,  -2.850,  -7.566, -7.610, 1000.00, 1.000, 1.837,  0.000, 0.700, 2.800, 0.850, 3.000, 5.000, 2.000, 220.0, 220.0
point.2             = 1.000,  -2.850,   7.566, -7.610, 1000.00, 2.000, 1.837,  0.000, 0.700, 2.800, 0.850, 3.000, 5.000, 3.000, 220.0, 220.0

 

выделено красным,

сравнить с вашим  aircraft.cfg

Share this post


Link to post
Share on other sites

[contact_points]

point.0             = 1.000,  22.340,   0.000, -7.161,  800.00, 0.000, 1.181, 55.000, 0.280, 2.500, 0.700, 4.000, 6.000, 0.000, 220.0, 220.0

point.1             = 1.000,  -2.850,  -7.566, -7.610, 1000.00, 1.000, 1.837,  0.000, 0.700, 2.800, 0.850, 3.000, 5.000, 2.000, 220.0, 220.0

point.2             = 1.000,  -2.850,   7.566, -7.610, 1000.00, 2.000, 1.837,  0.000, 0.700, 2.800, 0.850, 3.000, 5.000, 3.000, 220.0, 220.0

 

выделено красным,

сравнить с вашим  aircraft.cfg

на -200 отличие...

Share this post


Link to post
Share on other sites

выложил исходники як40, может кто подхватит инициативу. http://except.pw/Yak40src.zip Продублировал в файлах на всякий случай. За стиль кода сильно не ругайте, почти 10 лет назад все было.

Edited by except
  • Upvote 1

Share this post


Link to post
Share on other sites

Версию 1.4 не кто не  юзает??

Share this post


Link to post
Share on other sites

Версию 1.4 не кто не  юзает??

запускал иногда...

Share this post


Link to post
Share on other sites

всем привет! Народ помогите неработает загрузчик в чём проблема? за ранее спасибо!

Share this post


Link to post
Share on other sites

надо трап открыть

  • Upvote 1

Share this post


Link to post
Share on other sites

В модели, заложены внутрикабинные звуки экипажа, но почему-то не все из них воспроизводятся, это в модели не работает или необходимо соблюдать последовательность действий(если последовательность, подскажите какая), чтобы они заработали. Из тех что работают всего-лишь несколько, а вот те, которые не воспроизводятся:

- Рули элероны расстопорены свободны

- Триммеры нейтрально

- Агрегат 2077 включен

- Электросистема проверена

-Стабилизатор установлен +2

-Баро 0, РВ включен, задатчик на 100

-Форточки закрыты

Share this post


Link to post
Share on other sites

Скажу больше, воспроизведение "Стабилизатор установлен +2" вообще в конфиге не прописан...

Share this post


Link to post
Share on other sites

Скажу больше, воспроизведение "Стабилизатор установлен +2" вообще в конфиге не прописан...

я понял, спасибо! ну а вообще, возможно это все оживить?

Edited by deadmau5

Share this post


Link to post
Share on other sites

Надо исходники покопать...

Кстати, потерянная секция из sound.ini предположительно такая:

[Htail2]
File     = sd6015_01_010.wav
Volume   = 0
Loop     = False
PlayType = 0

 

Share this post


Link to post
Share on other sites

да все равно нет этого звука в папке.

 

А еще, помогите прикрутить ГРОЗУ, клн-ку получилось, а с грозой не дам ладу.

Share this post


Link to post
Share on other sites

а куда он у вас делся?

 

Путь к симу\SuprunovDesign\Yak-40\Sound\DefaultPack\sd6015_01_010.wav - здесь смотрели?

Edited by Andreyanblch

Share this post


Link to post
Share on other sites

а куда он у вас делся?

 

Путь к симу\SuprunovDesign\Yak-40\Sound\DefaultPack\sd6015_01_010.wav - здесь смотрели?

да именно здесь и нет его

Share this post


Link to post
Share on other sites

понятно, версия 2.2.2...

пробуйте:

sd6015_01_010.wav

кстати, начинаю подозревать, что удаление намеренное...

Edited by Andreyanblch

Share this post


Link to post
Share on other sites

понятно, версия 2.2.2...

пробуйте:

sd6015_01_010.wav

кстати, начинаю подозревать, что удаление намеренное...

нет, версия 2.0.1

прописывание конфига и вставка недостающего файла не работает

Share this post


Link to post
Share on other sites

[contact_points]

point.0             = 1.000,  22.340,   0.000, -7.161,  800.00, 0.000, 1.181, 55.000, 0.280, 2.500, 0.700, 4.000, 6.000, 0.000, 220.0, 220.0

point.1             = 1.000,  -2.850,  -7.566, -7.610, 1000.00, 1.000, 1.837,  0.000, 0.700, 2.800, 0.850, 3.000, 5.000, 2.000, 220.0, 220.0

point.2             = 1.000,  -2.850,   7.566, -7.610, 1000.00, 2.000, 1.837,  0.000, 0.700, 2.800, 0.850, 3.000, 5.000, 3.000, 220.0, 220.0

 

выделено красным,

сравнить с вашим  aircraft.cfg

 

Вот спасибо! Похоже в бесплатной версии у всех -200. В штиль еще куда не шло, а с реальной погодой вообще невозможно посадить.

 

Вот интересно еще какие нибудь параметры изменены по сравнению, например, с "голд" версией? Как то управление по моему через чур чувствительное. Хотя я уже привык. Как бы проверить остальные параметры?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...