Archived

This topic is now archived and is closed to further replies.

Kukuev

Пара Замечаний Насчет Сайта

37 posts in this topic

1. Подписка у кого-нибудь работает? У меня вылетает на страницу субскрайб и пишет: ОШИБКА! Для подписки не выбрана ни одна рассылка.

2. zOOm

Смотреть форум с отключенными картинками жутко неудобно, первые 2 столбца занимают 1/3 экрана, а информации 0. Можно ли что с этим сделать?

3. Скачивать файлы стало намного удобнее. ReGet постоянно удалял "av:" из прошлой ftp://av:avsim@ftp.ru/ . Теперь работает идеально.

4. Форум действительно стал более тормозной :)

0

Share this post


Link to post
Share on other sites

Вроде все наладили, должно работать. Пробуйте.

0

Share this post


Link to post
Share on other sites

А почему в СТАТИСТИКЕ внизу страницы указывается, что всего зарегистрировано 17 (семнадцать) пользователей?

 

Я думал, в 1000 раз больше:P

0

Share this post


Link to post
Share on other sites

Всех забанили! :P

 

Шутка.

 

Щас работает?

0

Share this post


Link to post
Share on other sites

Да, все в порядке.

Во, с "просмотром без картинок" вижу что-то сделали. :P Хотя бы темы видно теперь.

0

Share this post


Link to post
Share on other sites

Еще один глюк:

Периодически вместо окна цитирования появляется просто {quote}text{/quote}

С такими [ естественно скобками.

0

Share this post


Link to post
Share on other sites
Еще один глюк:

Периодически вместо окна цитирования появляется просто {quote}text{/quote}

С такими [ естественно скобками.

проверил раз надцать все работает :P

0

Share this post


Link to post
Share on other sites

Похоже это со старыми постами такая беда. Новая борда не очень хорошо понимает их формат.

0

Share this post


Link to post
Share on other sites
Похоже это со старыми постами такая беда. Новая борда не очень хорошо понимает их формат.

Да проблема только со старыми, причем если страницу обновить, то иногда все исправляется.

0

Share this post


Link to post
Share on other sites

Еще интересный момент:

При открытии новой темы не видно ее названия. Что оно стало видимым надо выделить пустую белую строчку над ником участника, который написал перое сообщение в теме.

0

Share this post


Link to post
Share on other sites

Такойй глюк на всех страницах. Просто на некоторых вон белый и на нем ничего не видно, а на некоторых голубой и там можно заметить чуть-видый белый текст.

 

И еще:

Можно ли включить функцию "подпись" при отсылке PM сообщений?

0

Share this post


Link to post
Share on other sites
И ещё форум своих не узнаёт.

Та же проблема. :P

Cookies в браузере разрешены. Старые удалил, залогинился, поставил галочку в соответствующем чекбоксе...

Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Где грабли?

0

Share this post


Link to post
Share on other sites
Cookies в браузере разрешены. Старые удалил, залогинился, поставил галочку в соответствующем чекбоксе...

Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Где грабли?

То же самое.

Где грабли? :P

0

Share this post


Link to post
Share on other sites

Что с приватными сообщениями?

 

Ситуация:

Пишу текст, тому кому хочу отправить, нажимаю отправить, жду, меня выкидывает куда-то сюда : http://www.avsim.su/forum/index.php - и пишется Невозможно Отобразить Страницу!

 

 

!!!!

0

Share this post


Link to post
Share on other sites
Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Это будет когда-нибудь исправлено?

 

Спасибо.

0

Share this post


Link to post
Share on other sites
Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Это будет когда-нибудь исправлено?

 

Спасибо.

Хм, а у меня нормально работает. Правда я пользуюсь браузером Opera 7.21.

0

Share this post


Link to post
Share on other sites
Хм, а у меня нормально работает. Правда я пользуюсь браузером Opera 7.21.

Аналогично. Mozilla1.3

0

Share this post


Link to post
Share on other sites

Незнаю, у меня в IE 5.0 и 5.5 все заработало с первого раза.

 

zOOm

Вы вообще тут бываете? Вопросы накапливаются,проблемы не решаются. :(

0

Share this post


Link to post
Share on other sites
Cookies в браузере разрешены. Старые удалил, залогинился, поставил галочку в соответствующем чекбоксе...

Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Где грабли?

То же самое.

Где грабли? :(

Тоже самое... пробовал удалять и т.п... нифига.... присоединяюсь к вопросу..

0

Share this post


Link to post
Share on other sites
zOOm

Вы вообще тут бываете? Вопросы накапливаются,проблемы не решаются. :(

Я, не зум, но отвечу, т.к. являюсь одним из тех людей, которые занимаются технической стороной сайта. Дело в том, что форум - это целостный продукт сторонней фирмы, к написанию которого avsim отношения не имеет. Изменять код форума, не имея вопиющих оснований, просто не имеет смысла, т.к.: 1) при обновлении версии форума все изменения придется вносить заново, 2) перелопачивать чужой код и разбираться в его функционировании без боязни испортить работоспособность вряд ли многие решатся. В связи с этим, вопросы касающиеся косметических изменений - вряд ли будут приняты во внимание. Придется довольстоваться в этих вопросах тем, что предусмотрели разработчики. Все же остальное, что меняется через панель управления форумом, либо зум, либо другие администраторы сайта изменяют согласно вашим пожеланиям.

Теперь что касается проблем с кукисами. К сожалению, глюк этот повторить у нас не удалось. У меня лично все работает отлично, так же как я думаю и большинства пользователей. В связи с этим остается предположить, что проблема где-то на вашей стороне. Могу посоветовать только посмотреть настройки интернет эксплорера на предмет Privacy. Попробуйте поставить его в положение Low.

P.S. И вопросы по-моему не накапливаются, а обсуждается все один и тот же вопрос B)

0

Share this post


Link to post
Share on other sites
И вопросы по-моему не накапливаются, а обсуждается все один и тот же вопрос

Вот теперь похоже на действительность. :(

Заголовок, как я вижу, уже исправили. Вот с кукисами похоже действительно много пробем... Могу посоветовать лишь полазить по форумам с таким-же движком, может кому удалось найти проблему... B)

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.