Jump to content
Sign in to follow this  
Carcharias

Проблемы со сглаживанием у видеокарт Nvidia

Recommended Posts

а можно зайти на сайт производителя

System requirements for nHancer

 

Any nVidia GeForce graphic card

Windows 2000, XP, 2003 or Vista (32 and 64bit)

 

хотя может быть, танцы с бубном и помогут :ranting2:

Share this post


Link to post
Share on other sites

понятно что написано System requirements for nHancer

но я по 7-кой без проблем завел нхансер и выше выложенным мной профилем без проблем убрал все огрехи в виде зубъев и мерцания

Share this post


Link to post
Share on other sites

понятно что написано System requirements for nHancer

но я по 7-кой без проблем завел нхансер и выше выложенным мной профилем без проблем убрал все огрехи в виде зубъев и мерцания

Тады еще вопросец :ranting2: Редактирую профили в указанных файлах, 7 не дает сахронить изменеия. Видетили у меня прав доступа нет :buy2: , дагда просто нафик оба файла убил, и ханэром опять танцевал, ну и результат тотже. :buy2:

Так как, сохранить в 7-ке ркдактируемые файлы, т.е. доступ получить

Share this post


Link to post
Share on other sites

UAC в 7-ке отключить

Блин, туп я еще в 7-ке, это как?

Share this post


Link to post
Share on other sites

Не помогло, все равно не дает сохранять изменеия, "отказанов доступе" :ranting2:

Share this post


Link to post
Share on other sites

а рестарт делали?

Делал. Интересно то, что после удаления остатков хансера, и папки распаковки дров нвиды, система через поиск выдала два файла ррс, вот адрес второго C:\Windows\System32\DriverStore\FileRepository\nv_disp.inf_x86_neutral_10b9507b836d1fe3, вот его то и недает редактировать, дрова 191-ые. Пошел еше одним путем, удалил все настройки программ в реестре, как ранее указывалось в одном из способов борьбы с данной проблемой. После установил хансер поплясал, бубен далеко не прятал, ну не хрена, этого результата я уже достигал. Скрин сейчас выложу, и вы свой покажите посмотреть бы как у Вас получилось.

Share this post


Link to post
Share on other sites

Да..., наверно у всех как у меня на скринах, и всех это устраивает.

Share this post


Link to post
Share on other sites

У меня такая проблема, после переустановки Windows установил FS2004 и никак не могу включить сглаживание с помощью nHancera. До переустановки Windows все было нормально, сглаживание включал nHancerом, а теперь вот почему то не получается. Видеокарта: GeForce 9600 GT; Версия ForceWare:171.16.; nHancer 2.4.5. Удалил профиль сима, создал свой профиль, все включил, но сглаживания нет... Кто знает, подскажите почему?...

Скрины прилагаю.

post-46085-1257262881,07_thumb.jpg

post-46085-1257262887,75_thumb.jpg

post-46085-1257262895,66_thumb.jpg

Share this post


Link to post
Share on other sites

Господа, я умываю руки. Потратил полдня чтобы вернуть сглаживание...

 

Через карту:

Не могу удалить профили в карте. Никаким из перечисленных тут образов.

 

Через нХансер:

Ставлю последнюю версию оного, а он мне выдаёт картинку (см. ниже), а потом и вовсе не запускается...

 

Карта 8600 GT, дрова 190.62. нХансер версии 2.5.1 для 64б систем...

 

Вчера разбирался этой проблемой. Вчера как раз ставил 191-ые дровишки от nVidia. Решается очень просто: Нужно удалить все из C:\Documents and Settings\All Users\Application Data\nHancer. Это делается после сноса нХансера и до установки его заново.

 

А вот кто мне скажет как решить проблему замыливания текстур земли с высоких эшелонов? При Бушфлае все выглядит просто блеск.

Share this post


Link to post
Share on other sites

у меня этот нхансер то работает, то нет. вот до этого все было прекрасно, сглаживание в симе регулировалось нхансером. а теперь симу плевать на настройки нхансера, рисует какую-то хрень несглаженную :)

скажите лучше, как полностью удалить нхансер и дрова нвидии, чтоб от них и следа не осталось

 

upd: заработало. я даже ниче не делал. нууу бред, ну бреед!!

Edited by aiRoNe

Share this post


Link to post
Share on other sites

Ничего не пойму, перепробовал уже почти все способы описанные здесь, и в реестре шарился, и файлы nvapps.xml редактировал, и Хансером включал сглаживание, и в настройках видеокарты.... Сим не реагирует ниначто, сглаживания нет :) !!! Я уже и не знаю что же еще можно сделать...

Share this post


Link to post
Share on other sites

Ничего не пойму, перепробовал уже почти все способы описанные здесь, и в реестре шарился, и файлы nvapps.xml редактировал, и Хансером включал сглаживание, и в настройках видеокарты.... Сим не реагирует ниначто, сглаживания нет :) !!! Я уже и не знаю что же еще можно сделать...

 

Если мне память не изменяет, у вас видеокарта ATI Radeon. Т.о. nHancer и nvapps.xml вам не поможет ну никак.

 

Сорри, вижу проапгрейдились до 9600...

 

Одну галочку уберите - Enhance in-game AA setting :)

На третьей вкладке уберите все галочки, на второй оставить только Clamp и Уровень Texture filtering.

Edited by love3k

Share this post


Link to post
Share on other sites

Если мне память не изменяет, у вас видеокарта ATI Radeon. Т.о. nHancer и nvapps.xml вам не поможет ну никак.

 

Сорри, вижу проапгрейдились до 9600...

 

Одну галочку уберите - Enhance in-game AA setting :)

На третьей вкладке уберите все галочки, на второй оставить только Clamp и Уровень Texture filtering.

Это у меня на другом компьютере ATI Radeon, там у меня была проблема с размытостью 2D панелей, вы мне тогда очень помогли, за что вам еще раз большое спасибо! :) А на этом компютере GeForce 9600 GT. Внес, описанные вами выше, изменения в Хансере, но ничего не изменилось...

Share this post


Link to post
Share on other sites

Вчера поставил драйвера 191.07 (крайние), Хансер 2.5.7, пробовал различные настройки, и все равно, сглаживания нет! Ну уже прям не знаю что и делать! Как же, все таки, включить сглаживание?... Кажется что уже перепробовал все способы, описанные выше... Осталось только чувство безпомощности... :)

Share this post


Link to post
Share on other sites

Попробуйте вот такую конфигурацию: http://www.simforums.com/forums/forum_posts.asp?TID=29041

Огромное вам спасибо!!! Там хоть и для FSX настройки (а у меня FS9), но все равно помогло, сглаживание появилось, еще раз огромное спасибо!!!

Share this post


Link to post
Share on other sites

Попробуйте вот такую конфигурацию: http://www.simforums.com/forums/forum_posts.asp?TID=29041

Переставлял XP и, соответсвенно – сим. Затем первым делом решил поставить nHanser, для чего полез в эту ветку читать новости (ибо трахаюсь я с ним частенькопри переустановки форточечек).

Поскольку поставил дрова 191.07, то решил попробовать упомянутый выше способ. Скачал свежий nHanser, открыл существующий в нем профиль и поставил все галки как указано.

И – о чудо - все сразу ззаработало:acute:. Замечу, что никаких профилей не удалял, файлы не правил. В драйвер не лазил. Единственное – в симе выключил сглаживание.

Share this post


Link to post
Share on other sites

Добрый день народ. Проблемкая такая. Всё вроде класно, сглаживание есть. Но, если я нахожусь в ВК, при поворотах головы в ВК все текстуры как будто плавают, обычно появляются странные линии как будто верхняя часть монитора сдвинута в лево, а нижняя в право, очень не качественное изоброжение получается всё плаваетб и ФПС вроде 30 а выглядит как 19. При полёте на FL на дисплеи где отображается путь тоже всё бегает.

Вот скрины сима и nHancera. Какая функция отвечает за плавное изображение? что бы таких перемещений не было?

 

dfg.1259417089.jpg

dfgdfg.1259417654.jpg

nh.1259414370.jpg

dd.1259413082.jpg

ddd.1259413281.jpg

Edited by flyDog_RIX

Share this post


Link to post
Share on other sites

Это "эффект" невключённой вертикальной синхронизации. Вы в полноэкранном режиме или в оконном сим запускаете?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...