Jump to content

Recommended Posts

Похоже не у всех работает. :sarcastic: Изначально сделал как рекомендует Traffic Warden. Все прекрасно заработало. Для интереса загрузил Цессну, привел ее в состояние Cold&Dark, сохранил как дефолт. Загрузил бобика, запустил ВСУ. Радиочастоты на NAV, VHS, ILS не меняются, на ADF в правом окне частота меняется, но как только переключаешься тумблер - частота скидывается на ту же, что и в левом окне.

У меня PSS 757 v1.3 и все ок. :sarcastic:

Edited by nik-dem

Share this post


Link to post
Share on other sites

У меня PSS 757 v1.3 и все ок. :sarcastic:

У меня то же 1.3 :sarcastic:

Share this post


Link to post
Share on other sites

У меня то же 1.3 :)

Оговорюсь сразу, что брал "оттуда". :)

 

Еще может быть, что сим в реестре не прописан.

Share this post


Link to post
Share on other sites

Люди, у кого работает cold&dark, напишите плиз какая у вас версия фсупика!

 

3.9

Share this post


Link to post
Share on other sites

Короче у меня проблемка. На дисплеях нету ни букв ни цифр :) . Скажите, пожалуйста, что делать?

Share this post


Link to post
Share on other sites

Шрифты поставить.

Share this post


Link to post
Share on other sites

Вот прямо под моим постом есть окошко "search topic", напиши туда "шрифты" и жми Go. :) Да и в гугле уже давно нашел бы...

Share this post


Link to post
Share on other sites

Пожалуйста, укажите рабочую ссылку на эти два шрифта:baloo.ttf и IRS_____.ttf.

Share this post


Link to post
Share on other sites

Доброго времени суток! Скажите, Load Editor как-нибудь конектится с симом или нет, я думал, что да, т.к. при нажатии кнопки Save выскакивало уведомление о сохранении изменений (Aircraft configs saved), но запуская сим, никаких изменений в весе крафта я не вижу?!

Share this post


Link to post
Share on other sites

Доброго времени суток! Скажите, Load Editor как-нибудь конектится с симом или нет, я думал, что да, т.к. при нажатии кнопки Save выскакивало уведомление о сохранении изменений (Aircraft configs saved), но запуская сим, никаких изменений в весе крафта я не вижу?!

У меня все нормально. Как вариант - самолет-пиратка. :)

Share this post


Link to post
Share on other sites

Возможно и это. Спасибо все же.

Share this post


Link to post
Share on other sites

какая-то ерунда с engine limits. двигатели не могут выйти на нужный режим, крафт еле разгоняется:

233b371a9e56.jpg

Edited by aiRoNe

Share this post


Link to post
Share on other sites

У меня сим вылетает при запуске самолета ошибку выдает "что файл не может быть read"!Помогите!!!!!

Share this post


Link to post
Share on other sites

какая-то ерунда с engine limits. двигатели не могут выйти на нужный режим, крафт еле разгоняется:

233b371a9e56.jpg

А где на этой картинке *ненормально*?По моему-достойная картинка-круиз контороль :sarcastic:

Share this post


Link to post
Share on other sites

какая-то ерунда с engine limits. двигатели не могут выйти на нужный режим, крафт еле разгоняется:

Как я понял, возможно не включали взлетный режим TO/GA. Включается ПРАВОЙ кнопкой мыши на кнопке EPR (ниже тумблера автотяги).

Share this post


Link to post
Share on other sites

aiRoNe, РУД управляете через внешний девайс? (на джое, блоке шутрвала)

Share this post


Link to post
Share on other sites

А где на этой картинке *ненормально*?По моему-достойная картинка-круиз контороль :rolleyes:

не совсем удачный скрин.

вот пример: вручную выставляю Thrust limit на 1.9, накручиваю высоту и жму FL CH. самолет пошел в набор, но двигатели не выходят на нужный режим - доходят только до 1.75-1.78 EPR (в зависимости от высоты). если накрутить меньше 1.78, то режим устанавливается корректно.

 

Как я понял, возможно не включали взлетный режим TO/GA. Включается ПРАВОЙ кнопкой мыши на кнопке EPR (ниже тумблера автотяги).

хм, а прочем здесь GA?

 

aiRoNe, РУД управляете через внешний девайс? (на джое, блоке шутрвала)

руды сайтековские у меня. разве это имеет значение?

Edited by aiRoNe

Share this post


Link to post
Share on other sites

Возможно, имеет, приведу собственный пример. Имеем: CS 757 + CH ProFlight Yoke. РУД имеется, на стандартной оси, как и полагается. При включенном AT, но управлении вручную РУДами (постепенное увеличение, с контрольной задержкой) и нажатии на EPR, например, видно (и слышно), что автомат тяги работает некорректно - мелкими рывками, то увеличивая, то прибирая тягу, так, что в итоге на середине rwy мы можем иметь скорость не более 80 узлов. ЧТо я заметил - это происходит в том случае, если РУД при активировании тяги через автомат находится в любом положении кроме крайних. Оставляя его в нулевом положении (убираю на ноль) автомат работает правильно.

Share this post


Link to post
Share on other sites

А я не понял,на пробеге обороты некорректно устанавливаются или в наборе?Если на пробеге,да,надо джоем шурнуть как Стас сказал.А если в наборе то...скринчики бы надо глянуть.У Вас ведь скрещенная модель?Может и из-за этого.У меня ПСС на всех режимах исправно работает.

Share this post


Link to post
Share on other sites

Видимо, сам момент начала выхода на режим взлетный - не может плавно до выставленной вывести тягу, а "топчется" в одном значении, либо идет рывками, туда-сюда болтает. Точь-в-точь как у меня при описанном варианте причины.

Share this post


Link to post
Share on other sites

нет. двигатели просто не выходят на режим больше, чем 1.79 EPR.

Edited by aiRoNe

Share this post


Link to post
Share on other sites

Хмм... Понятно, значит, у вас другое. Но разве этого недостаточно?

Я думал, у вас там вообще, на 1.0-1.2 зависает и всё. Скрин бы желательно upper EICAS

До 2.0 и выше и не должно идти, см. таблицы. тем паче, у Фениксов они идут в комплекте.

Share this post


Link to post
Share on other sites

Ну так ему наверно и надо откл.лимиты,типа континью нажать.Вообще хочется узнать,зачем это уважаемому надо.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...