Archived

This topic is now archived and is closed to further replies.

Jory

Проблемма с полным зависанием!

13 posts in this topic

:helpme:

Полная задница!

Сим работает около 3 минут, затем полное зависалово (reset)!

Поменял весь софт нах...! Винду (У меня ХР), сим, драйвера, слова разные хорошие ящику шептал- один хрен импотенция. Вам знакомо состояние, когда сим есть, и его, как говаривал Винни, сразу нет? Не дай бог!

Старики!!!

Может у кого была такая гонорея с ХР? С железом вроде все О.К., остальные программы (Ил 2, Lock On) работают без гемороя...

Главное ни с того, ни с сего!

Если кто сталкивался с полным глюком, обязательно пишите!

Нужна любая инфа! :mdabobo:

0

Share this post


Link to post
Share on other sites

Какой софт ставил? Были ли какие либо изменения в винде?

Как понять

Поменял весь софт нах...! Винду (У меня ХР), сим,
?, форматировался? или нет?..

 

Вообщем опиши поподробнее, а то так не понятно :)

0

Share this post


Link to post
Share on other sites
Первоначальное сообщение от Ваня

ATI небось стоит?

Спасибо мужики!

Что такое ATI?

Ты имеешь ввиду ATIM?

Если он, то стоит. в принципе траффик сносить пробовал.

0

Share this post


Link to post
Share on other sites
Первоначальное сообщение от =IL_86=

Какой софт ставил? Были ли какие либо изменения в винде?

Как понять ?, форматировался? или нет?..

 

Вообщем опиши поподробнее, а то так не понятно :)

:confused: Сейчас попробую стереть все в чистую, запустить ФДИСК, до этого форматировал с:, где был ХР, и D: с win`98.

Е: не трогал, там стоит сим, который переустанавливал( купил новый, не знаю. у вас есть, написано RP симулятор, втиснут в 2 диска) убирал эйркрафты/ убирал traffic.bgl.

Мля! не знаю за что зацепиться!:confused:

Это как будто тебе ни одна деваха не дает! :mdabobo:

Как он поведет себя на 98винде не пробовал, в `98 в полтора раза меньше FPS.

Как он ебя ведет: Когда я пролетаю над пустынными пейзажами- все ОК, как только подхожу в районе дальнего к какому нибудь аэропорту- все! Гейм овер! жми reset! Даже report не дает.

Ну еще траффик подозреваю, но я ведь пробовал убирать. Может все равно остается какая фигня?

Спасибо!

0

Share this post


Link to post
Share on other sites

P.S. проблемма была как в FS9, так и в 2002м

0

Share this post


Link to post
Share on other sites
Первоначальное сообщение от Jory

Спасибо мужики!

Что такое ATI?

Ты имеешь ввиду ATIM?

Если он, то стоит. в принципе траффик сносить пробовал.

Я в смысле видеокарта ATI.

0

Share this post


Link to post
Share on other sites

Короче дело в Биосе 100000%:)

Перешивать не рекомендуеться но установить всё по дефолту надо...

У меня у самого видеокарта ATI Radeon 9000PROблем нету:)

0

Share this post


Link to post
Share on other sites

А раньше то нормально все работало, значит ИМХО БИОС тут не при чем :)

Надо в софте копаться, скорее всего.

0

Share this post


Link to post
Share on other sites

Блин, софт весь снес

Переинсталировал ВСЕ!

Один хер.

Попробую биос обнулить.

0

Share this post


Link to post
Share on other sites
Первоначальное сообщение от Ваня

Я в смысле видеокарта ATI.

Хе привет, я по поводу, ATI у меня стоит ATI RADERON 7200 и работает все супер!! Просто проблема идёт от кампа. СКОЛЬКО РАЗ ГОВОРИЛ СОБИРАЙТЕ САМИ!!!!! КАМПЮТЕР!!!!

0

Share this post


Link to post
Share on other sites

Jory приветствую!

 

Раз ты винду полностью переставил и DirectX распоследний, и комп виснет на обоих симах скорее всего дело в банальном перегре проца (не гнал ли тые его?). Виснет ли ещё что-нибудь кроме сима ресурсоёмкое, если да то точно перегрев проца.

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.