Archived

This topic is now archived and is closed to further replies.

Klan_Vinchenzo

Проблема с прогой "сообщения экипажа"

10 posts in this topic

Помогите пожалуста решить вот такой вопрос..... я не совсем понял как и куда устанавливать эти файлы??!!!! и как потом эту прогу запускать....... ридми читал но оно очень скудное....

0

Share this post


Link to post
Share on other sites

Я делал так: создал папку, бросил в неё файлы программы

и всё это поместил в корневой каталог MFS. Перед запуском

игры захожу в каталог, открываю папку и запускаю прогу

нажатием ENABLE TIMER(предварительно выставив все опции

которые меня устраивают это авиа компанию, сообщение о

буксировке и т.д) Запускаю игру и если слышу фразу: окей есть подключение значит всё действительно ОКЕЙ. А в процессе игры нажимаешь SHIFT+C

 

Все эти пояснения я написал для программы EKIPAZH FS

если ты имеешь в виду что то другое, тогда извини.

 

:matchast:

0

Share this post


Link to post
Share on other sites

спасибо ..... но у меня почему то не хочет выставлять название авиакомпании........ и т.д.

0

Share this post


Link to post
Share on other sites

Почему не выставляется? В чём это выражается?

Обьясни по подробнее.

0

Share this post


Link to post
Share on other sites

короче теперь всё выставляется, когда я вхожу в программу он мне говорит что соединение получино, но когда я загружаю игру то ничё не слышу..... нет никаких сообщений......!!!! нажимал Shift + C и все равно нету никакого толку...... молчит зараза.!!!! =))) уже и не знаю чё делать..... = может там хитрость какая есть????

0

Share this post


Link to post
Share on other sites

у меня тоже бадяга какая-то, когда я активизирую таймер и запускаю MFS он говорит ОКЕЙ ЕСТЬ ПОДКЛЮЧЕНИЕ но когда я нажимаю В ПОЛЕТ в симе, и идет загрузка, прога говорит отключено и закрывается:rolleyes:

0

Share this post


Link to post
Share on other sites
Первоначальное сообщение от n3110

у меня тоже бадяга какая-то, когда я активизирую таймер и запускаю MFS он говорит ОКЕЙ ЕСТЬ ПОДКЛЮЧЕНИЕ но когда я нажимаю В ПОЛЕТ в симе, и идет загрузка, прога говорит отключено и закрывается:rolleyes:

 

но у меня когда он запускает сам полёт ничё не разрывается...... всё нормально работает...... мне кажется что это может быть из-за того что у меня FSUIPC не зарегистрирован.....!!!! как вы думаете - это возможно????????

0

Share this post


Link to post
Share on other sites

В FS2002 всё работает и с не за регистрированной версией.

B FS9 эта прога не работает с FSUIPS с версии 30 и выше.

Попробуйте установить версию ниже 30

0

Share this post


Link to post
Share on other sites
Первоначальное сообщение от Mag

В FS2002 всё работает и с не за регистрированной версией.

B FS9 эта прога не работает с FSUIPS с версии 30 и выше.

Попробуйте установить версию ниже 30

 

У меня FSUIPC 3.11 (регистр). И все работает в FS9 без проблем. С более ранними FSUIPC тоже никаких траблов замечено не было. Так-что проблема скорее с установкой самой программы.

0

Share this post


Link to post
Share on other sites

Народ, сразу прошу никаких сообщений типа "посмотри в приват" по поводу FSUIPC не писать. Сей продукт я купил, и не хочу, чтобы ключ забанили в следующей версии... Сорри.

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.