Jump to content
Sign in to follow this  
konsni

Ту-144Д: разработка, тестирование

Recommended Posts

konsni

Если я не ошибаюсь, то у VortexMX'а эта проблема вылечилась установкой вот этого Ил-18: http://il18.fluo.net/

Share this post


Link to post
Share on other sites
auran
Если я не ошибаюсь, то у VortexMX'а эта проблема вылечилась установкой вот этого Ил-18: http://il18.fluo.net/

 

как мне кажеться он ругаеться на панель, я не знаю как вставлять скрин а то показал бы, и я думаю может есть файл этот? он ссылаеться на Aircraft\Te-144\panel\ne-144_cm\APU.GAU.

подскажите, может сдесь не при чем ил-18 а можно файлик где скачать и решить данную проблему? а то я по трафику ограничен

Share this post


Link to post
Share on other sites
konsni

Да не знаю я, не я же делал этот APU.GAU, кто ж его знает, почему он у кого-то работает, а у кого-то нет. Завтра попробую разобраться, может, найдем какое-нибудь решение.

Share this post


Link to post
Share on other sites
auran
Да не знаю я, не я же делал этот APU.GAU, кто ж его знает, почему он у кого-то работает, а у кого-то нет. Завтра попробую разобраться, может, найдем какое-нибудь решение.

 

а нет ни какого файла что бы исправить данную проблему? а то очень хочеться полетать на 144м

Share this post


Link to post
Share on other sites
VortexMX

Ну насчет ил 18 это не я писал :)

 

Haukka:

Насчет <APU.GAU>

 

К сожалению, способ VortexMX мне не помог избавиться от этой ошибки. Я уж и не надеялся когда-нибудь нормально полетать на Ту-144. Но вчера поставил себе самолет Ил-18. Может быть это просто было совпадение, но после этого 144-й грузится нормально и не выдает никаких ошибок.

 

DAR:

блин вот ведь,

а у меня Ил-18 с самого начала стоял

и после него на Ту-144 всё время летал и не понимал чего народ мучается...

 

Попробуйте всеже скачать и установить Ил-18.

Я лечил это по другому еще без Ил-18 (правда непомню какой именно вариант из 3 мне помог) делал путем тыка.

Попробуйте следующие варианты решения проблемы с APU.GAU (советую делать по порядку 1, если невышло 2, если непомогло 2 то тогда 3):

 

1) Попробуйте добавить(заменить) файлы с папки (APU Update(или как она(Update) там у вас называется >>> папку Tu144_cm в такую же папку которая находится в папке Gauges симулятора >>> *:\Program Files\Microsoft Games\Flight Simulator 9\Gauges\Tu144_cm

 

2) Если неполучилось с вариантом 1 то попробуйте заново переустановить Ту144 (обязательно стерев перед этим папку Tu144_cm которая находится в папке Gauges симулятора. Затем установить обновление APU Update как написано в варианте 1

 

3) Стерите в папке Gauges симулятора папку Tu144_cm и скопируйте на ее место такуюже папку из APU update.

 

Удачи!

Edited by VortexMX

Share this post


Link to post
Share on other sites
auran
Ну насчет ил 18 это не я писал :pilotfly:

 

Haukka:

Насчет <APU.GAU>

 

К сожалению, способ VortexMX мне не помог избавиться от этой ошибки. Я уж и не надеялся когда-нибудь нормально полетать на Ту-144. Но вчера поставил себе самолет Ил-18. Может быть это просто было совпадение, но после этого 144-й грузится нормально и не выдает никаких ошибок.

 

DAR:

блин вот ведь,

а у меня Ил-18 с самого начала стоял

и после него на Ту-144 всё время летал и не понимал чего народ мучается...

 

Попробуйте всеже скачать и установить Ил-18.

Я лечил это по другому еще без Ил-18 (правда непомню какой именно вариант из 3 мне помог) делал путем тыка.

Попробуйте следующие варианты решения проблемы с APU.GAU (советую делать по порядку 1, если невышло 2, если непомогло 2 то тогда 3):

 

1) Попробуйте добавить(заменить) файлы с папки (APU Update(или как она(Update) там у вас называется >>> папку Tu144_cm в такую же папку которая находится в папке Gauges симулятора >>> *:\Program Files\Microsoft Games\Flight Simulator 9\Gauges\Tu144_cm

 

2) Если неполучилось с вариантом 1 то попробуйте заново переустановить Ту144 (обязательно стерев перед этим папку Tu144_cm которая находится в папке Gauges симулятора. Затем установить обновление APU Update как написано в варианте 1

 

3) Стерите в папке Gauges симулятора папку Tu144_cm и скопируйте на ее место такуюже папку из APU update.

 

Удачи!

 

Привет всем, после скачки ил-18 проблема решилась, незнаю при чем тут ил-18, и еще как сделать что бы было слышно звуки движков? тут на 6 странице кажеться описывали данную проблему, скажите если скачать звуки которые весят 9 метров проблема решиться?

Share this post


Link to post
Share on other sites
auran
Ну насчет ил 18 это не я писал :pilotfly:

 

Haukka:

Насчет <APU.GAU>

 

К сожалению, способ VortexMX мне не помог избавиться от этой ошибки. Я уж и не надеялся когда-нибудь нормально полетать на Ту-144. Но вчера поставил себе самолет Ил-18. Может быть это просто было совпадение, но после этого 144-й грузится нормально и не выдает никаких ошибок.

 

DAR:

блин вот ведь,

а у меня Ил-18 с самого начала стоял

и после него на Ту-144 всё время летал и не понимал чего народ мучается...

 

Попробуйте всеже скачать и установить Ил-18.

Я лечил это по другому еще без Ил-18 (правда непомню какой именно вариант из 3 мне помог) делал путем тыка.

Попробуйте следующие варианты решения проблемы с APU.GAU (советую делать по порядку 1, если невышло 2, если непомогло 2 то тогда 3):

 

1) Попробуйте добавить(заменить) файлы с папки (APU Update(или как она(Update) там у вас называется >>> папку Tu144_cm в такую же папку которая находится в папке Gauges симулятора >>> *:\Program Files\Microsoft Games\Flight Simulator 9\Gauges\Tu144_cm

 

2) Если неполучилось с вариантом 1 то попробуйте заново переустановить Ту144 (обязательно стерев перед этим папку Tu144_cm которая находится в папке Gauges симулятора. Затем установить обновление APU Update как написано в варианте 1

 

3) Стерите в папке Gauges симулятора папку Tu144_cm и скопируйте на ее место такуюже папку из APU update.

 

Удачи!

 

Привет всем, после скачки ил-18 проблема решилась, незнаю при чем тут ил-18, и еще как сделать что бы было слышно звуки движков? тут на 6 странице кажеться описывали данную проблему, скажите если скачать звуки которые весят 9 метров проблема решиться?

скажите как управлять передним колесом, и как включить приборы?

Share this post


Link to post
Share on other sites
konsni

Да, звуки нужно скачать отдельно.

Переднее колесо управляется педалями (или осью Z джойстика).

Приборы включаются тумблерами наверху панели КВС.

Share this post


Link to post
Share on other sites
No1

добрый день !!!

 

подскажите пожалуйста какой клавишей включается форсаж ?

Share this post


Link to post
Share on other sites
konsni

Вообще-то на Ту-144Д не было форсажа. Но если Вы летаете на серийном Ту-144 (с двигателями НК-144), то форсаж включается сочетанием клавиш Shift+F4.

Share this post


Link to post
Share on other sites
No1
Вообще-то на Ту-144Д не было форсажа. Но если Вы летаете на серийном Ту-144 (с двигателями НК-144), то форсаж включается сочетанием клавиш Shift+F4.

 

 

спосибо большое !!!

Share this post


Link to post
Share on other sites
auran
Вообще-то на Ту-144Д не было форсажа. Но если Вы летаете на серийном Ту-144 (с двигателями НК-144), то форсаж включается сочетанием клавиш Shift+F4.

 

 

спосибо большое !!!

ребята подскажите как запусить движки все делаю. по интсрукции запуск всу и т.д но движки не хотят запускаться, и как включить радар и другие приборы, потыкал на панлеи квс не влючаються, ?? и при нажатии на шифт 4 просто черный квадрат, что там должно быть, скрин прилагаю что не работает

Share this post


Link to post
Share on other sites
No1

ребята подскажите как запусить движки все делаю. по интсрукции запуск всу и т.д но движки не хотят запускаться, и как включить радар и другие приборы, потыкал на панлеи квс не влючаються, ?? и при нажатии на шифт 4 просто черный квадрат, что там должно быть, скрин прилагаю что не работает

 

сделайте скрин как вы запускаете движки

Share this post


Link to post
Share on other sites
auran
ребята подскажите как запусить движки все делаю. по интсрукции запуск всу и т.д но движки не хотят запускаться, и как включить радар и другие приборы, потыкал на панлеи квс не влючаються, ?? и при нажатии на шифт 4 просто черный квадрат, что там должно быть, скрин прилагаю что не работает

ребята подскажите как вставить скрин, а то че то не получаеться?

Share this post


Link to post
Share on other sites
No1
ребята подскажите как запусить движки все делаю. по интсрукции запуск всу и т.д но движки не хотят запускаться, и как включить радар и другие приборы, потыкал на панлеи квс не влючаються, ?? и при нажатии на шифт 4 просто черный квадрат, что там должно быть, скрин прилагаю что не работает

ребята подскажите как вставить скрин, а то че то не получаеться?

да вам вчера сделал скрин ну чета тоже вставить его сюда не получаеться :joystick:

Share this post


Link to post
Share on other sites
VortexMX

...жмем <Brovse> выбераем скрин который нужно выложимть > после того как выбрали жмем <Загрузить> ждем и нажимаем <Отправить>

Share this post


Link to post
Share on other sites
auran
...жмем <Brovse> выбераем скрин который нужно выложимть > после того как выбрали жмем <Загрузить> ждем и нажимаем <Отправить>

я тут скачал звуки и скопировал их в папку sound. дак почему то эти звуки не работают подскажите в чем дело? и как мне запустить локатор?

Share this post


Link to post
Share on other sites
auran
Какие звуки скачали? В папке sound сами звуковые файлы (.wav)?

По Грозе вот, вроде, документация: http://www.avsim.su/files.phtml?action=dow...%C3%F0%EE%E7%E0

ну да, я же с 6 страницы качал, там написано что вроде родные звуки, и скопировал их в папку sound если я что то не так сделал то скажите как и куда надо их копировать?

Share this post


Link to post
Share on other sites
auran
Какие звуки скачали? В папке sound сами звуковые файлы (.wav)?

По Грозе вот, вроде, документация: http://www.avsim.su/files.phtml?action=dow...%C3%F0%EE%E7%E0

ну да, я же с 6 страницы качал, там написано что вроде родные звуки, и скопировал их в папку sound если я что то не так сделал то скажите как и куда надо их копировать?

и у меня на локаторе не одна кнопка не нажимаеться, это так и задумано? и я еще посмотрел там в доках есть скрины, дак ывот по скринам там как бы все нажимаеться, скажите сожно как нить тут панельку прикрутить?

Share this post


Link to post
Share on other sites
konsni

Вот, пропишите в Panel.cfg в секции Window00:

gauge81=groza_154!ICU, 851,281,172,190

gauge82=groza_154!Logic, 588,400,1

Ну и посмотрите, чтобы файл groza_154.gau был в папке gauges сима.

Я забыл, вроде как я эту Грозу еще в ВК прописывал.

Share this post


Link to post
Share on other sites
auran
Вот, пропишите в Panel.cfg в секции Window00:

gauge81=groza_154!ICU, 851,281,172,190

gauge82=groza_154!Logic, 588,400,1

Ну и посмотрите, чтобы файл groza_154.gau был в папке gauges сима.

Я забыл, вроде как я эту Грозу еще в ВК прописывал.

а где можно взять этот самый groza_154.gau файл? и скажите можно ли сделать что бы почти все кнопки нажимались?

Share this post


Link to post
Share on other sites
auran
Вот, пропишите в Panel.cfg в секции Window00:

gauge81=groza_154!ICU, 851,281,172,190

gauge82=groza_154!Logic, 588,400,1

Ну и посмотрите, чтобы файл groza_154.gau был в папке gauges сима.

Я забыл, вроде как я эту Грозу еще в ВК прописывал.

а где можно взять этот самый groza_154.gau файл? и скажите можно ли сделать что бы почти все кнопки нажимались?

скажите как мне решить проблему со звуком?, я скачал я этот файл 9 метровый и сунул все в папку sound и так звук и не появился

Share this post


Link to post
Share on other sites
konsni

Не знаю, почему звук не появляется, значит, что-то не так делаете. Ну сделайте скриншот вашей папки sound, чтоли.

Насчет Грозы - разве ее не было в моем исходном пакете? На всякий случай прикрепляю сюда.

groza_154.zip

Share this post


Link to post
Share on other sites
auran
Не знаю, почему звук не появляется, значит, что-то не так делаете. Ну сделайте скриншот вашей папки sound, чтоли.

Насчет Грозы - разве ее не было в моем исходном пакете? На всякий случай прикрепляю сюда.

на счет скриншота я его сделать смогу а вот выложить сюда это уже проблематично, я честно не знаю как сюда выкладывать скрины, там есть внизу как бы вроде для загрузки, но что не получаться, а за помощь спасибо

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...