Jump to content

Recommended Posts

Например, сколько раз уже проверял - ESSA, метар, загруженный с сервера (фактически, реальная погода) сообщает, что в работе 01R и 01L. После загрузки полета, подгрузки погоды из AS ATIS всё равно вещает, что в работе 19е. Жду 30 минут, час - толку ноль, всё равно будут 19е. Даже по индикации направления ветра на EHSI видно, что должны быть 01е.

АТИС русифицирован?

Share this post


Link to post
Share on other sites

Нет, FS9 чистый, родной английский, никаких русификаторов не приемлю.

Share this post


Link to post
Share on other sites

Нет, FS9 чистый, родной английский, никаких русификаторов не приемлю.

Ну, кроме как "этого быть не может", мне сказать пожалуй нечего. По Shift+Z смотрели ветер?

 

Была похожая проблема у olega625, в этой теме на 24-й странице. В личке выяснили, что это из-за русификации АТИС.

Share this post


Link to post
Share on other sites

Ну, разумеется :sarcastic:

Ладно, подберу пару-три скринов для наглядности, чуть позже вернемся к моему вопросу, ок?

Share this post


Link to post
Share on other sites

Подскажите, почему когда включаю АС (версия 6,5) например в 20:15, то в симе при создании полёта стоит 8:15 (утро)? В настройках стоит время системное, как сделать, чтобы время совпадало?

Share this post


Link to post
Share on other sites

Подскажите, почему когда включаю АС (версия 6,5) например в 20:15, то в симе при создании полёта стоит 8:15 (утро)? В настройках стоит время системное, как сделать, чтобы время совпадало?

АS никак не влияет на время в симе. Чтобы время совпадало есть FS Real Time.

Share this post


Link to post
Share on other sites

АS никак не влияет на время в симе. Чтобы время совпадало есть FS Real Time.

ОК. Тогда какую функцию в симе выполняет опция "Установить системное время"?

Share this post


Link to post
Share on other sites

ОК. Тогда какую функцию в симе выполняет опция "Установить системное время"?

Только то, что после загрузки сима в аэропорту по умолчанию будет время как на системных часах. Больше ничего от того не замечено.

Ну и в летной книжке наверное запись будет от системного, хотя в этом не уверена.

Share this post


Link to post
Share on other sites
АS никак не влияет на время в симе. Чтобы время совпадало есть FS Real Time.
Верно,только прога глючная поэтому советую просто выдернуть из нее файл TzFiles04,запихнуть в аддон сценери и прописать как обычный сценарий. Должна в списке стоять сверху.

Share this post


Link to post
Share on other sites

Верно,только прога глючная поэтому советую просто выдернуть из нее файл TzFiles04,запихнуть в аддон сценери и прописать как обычный сценарий. Должна в списке стоять сверху.

 

В принципе да, но во время длительного полета время умудряется отстать от реального. Пояса переводятся нормально, а utc начинает отставать.

Прога хоть как-то позволяет это исправить. Хотя глючит неслабо, это правда.

Share this post


Link to post
Share on other sites

Парни,у меня сегодня вот какая ерунда приключилась.Раньше загружал план полёта в АS6.5 нажимал кнопку Process и в течении буквально нескольких секунд получал готовый wx Report and Nav Log,другими словами рассчитанный маршрут. А сегодня эта процедура стала очень долгой.Если раньше маршрут из UUEE В ULLI программа считала за 5 секунд максимум,то сейчас она это делает 5 минут. В чём может быть проблема?И при чем это стало с сегодняшнего дня.И это со всеми маршрутами стало.Я не знаю что приключилось.Взял снёс АS и установил по новой,но это не решило проблему.Всё так же медленно считает. У кого уже была такая беда помогите!!! Я не знаю на что думать!!!

Share this post


Link to post
Share on other sites

Парни,у меня сегодня вот какая ерунда приключилась.Раньше загружал план полёта в АS6.5 нажимал кнопку Process и в течении буквально нескольких секунд получал готовый wx Report and Nav Log,другими словами рассчитанный маршрут. А сегодня эта процедура стала очень долгой.Если раньше маршрут из UUEE В ULLI программа считала за 5 секунд максимум,то сейчас она это делает 5 минут. В чём может быть проблема?И при чем это стало с сегодняшнего дня.И это со всеми маршрутами стало.Я не знаю что приключилось.Взял снёс АS и установил по новой,но это не решило проблему.Всё так же медленно считает. У кого уже была такая беда помогите!!! Я не знаю на что думать!!!

Глупый вопрос задам - а со скоростью подключения ничего не случилось? Пинги до погодного сервера какие?

Share this post


Link to post
Share on other sites

Глупый вопрос задам - а со скоростью подключения ничего не случилось? Пинги до погодного сервера какие?

Не, это слишком умный вопрос, пинги какие-то... B)

 

А если (допустим) у человека нет интернета? АS можно ведь и оффлайн использовать. Не в этом дело (в чём не знаю).

Share this post


Link to post
Share on other sites

Не, это слишком умный вопрос, пинги какие-то... biggrin.gif

 

А если (допустим) у человека нет интернета? АS можно ведь и оффлайн использовать. Не в этом дело (в чём не знаю).

 

Ну тогда надо бы полностью ситуацию обрисовать. Это же как один из вариантов, что он долго получает погоду с сервера.

Если нет интернета, как он на форум попал?blink.gif

Edited by Tian

Share this post


Link to post
Share on other sites

Если нет интернета, как он на форум попал?blink.gif

Ну это теоретически, я ж написал - "(допустим)". B) Для работы АС интернет необязателен. Можно ведь скачать погоду на одном компьютере, перенести файлик с погодой на другой и открыть его в АС.

 

Самое смешное, что проверил сейчас у себя - то же самое, по пять минут план считает, буду разбираться.

Share this post


Link to post
Share on other sites

Ну это теоретически, я ж написал - "(допустим)". B) Для работы АС интернет необязателен. Можно ведь скачать погоду на одном компьютере, перенести файлик с погодой на другой и открыть его в АС.

 

Самое смешное, что проверил сейчас у себя - то же самое, по пять минут план считает, буду разбираться.

Mikuz спасибо!!!! Я думал может у меня что-то с процессором случилось.Но вчера я заметил Актив Скай грузил погоду не просто несвежую, а очень старую.Сегодня правда примерно с 2х часовым опозданием грузит.Вот ведь ерунда какая-то.Если что-то накопаешь,то отпишись.И ещё я тут прочитал весь этот топик и наткнулся на один Ваш пост,что флайт план грузить необязательно. Можно здесь поподробнее.

Спасибо!!!

Edited by kotey

Share this post


Link to post
Share on other sites

Парни,у меня сегодня вот какая ерунда приключилась.Раньше загружал план полёта в АS6.5 нажимал кнопку Process и в течении буквально нескольких секунд получал готовый wx Report and Nav Log,другими словами рассчитанный маршрут. А сегодня эта процедура стала очень долгой.Если раньше маршрут из UUEE В ULLI программа считала за 5 секунд максимум,то сейчас она это делает 5 минут. В чём может быть проблема?И при чем это стало с сегодняшнего дня.И это со всеми маршрутами стало.Я не знаю что приключилось.Взял снёс АS и установил по новой,но это не решило проблему.Всё так же медленно считает. У кого уже была такая беда помогите!!! Я не знаю на что думать!!!

У меня тоже вчера вечером (03.02.2010) была такая фигня. Причем, АС при этом грузил одно ядро на 100%. Так что даже и не знаю. Впервые такое.

Share this post


Link to post
Share on other sites

И ещё я тут прочитал весь этот топик и наткнулся на один Ваш пост,что флайт план грузить необязательно. Можно здесь поподробнее.

Спасибо!!!

Недеюсь, mikuz не будет против, если я отвечу. План необязательно грузить. Просто при обновлении АС смотрит где Вы находитесь и загружает погоду с ближайшей станции. План же заранее создавать нужно для того, чтобы не было резких изменений погоды. Грубо говоря для того, чтобы АС заранее знала где Вы будете находиться и не устраивала сюрпризы.

Share this post


Link to post
Share on other sites

Недеюсь, mikuz не будет против, если я отвечу. План необязательно грузить. Просто при обновлении АС смотрит где Вы находитесь и загружает погоду с ближайшей станции. План же заранее создавать нужно для того, чтобы не было резких изменений погоды. Грубо говоря для того, чтобы АС заранее знала где Вы будете находиться и не устраивала сюрпризы.

Вот спасибо за ответ.Теперь стало ясно.А актив скай и сегодня грузит погоду с 6ти часовым опозданием.

Share this post


Link to post
Share on other sites

Парни,у меня сегодня вот какая ерунда приключилась.Раньше загружал план полёта в АS6.5 нажимал кнопку Process и в течении буквально нескольких секунд получал готовый wx Report and Nav Log,другими словами рассчитанный маршрут. А сегодня эта процедура стала очень долгой.Если раньше маршрут из UUEE В ULLI программа считала за 5 секунд максимум,то сейчас она это делает 5 минут. В чём может быть проблема?И при чем это стало с сегодняшнего дня.И это со всеми маршрутами стало.Я не знаю что приключилось.Взял снёс АS и установил по новой,но это не решило проблему.Всё так же медленно считает. У кого уже была такая беда помогите!!! Я не знаю на что думать!!!

Как ни странно, у меня вчера аналогичная история. Очень долго генерилась погода и расчитывался маршрут (каждая точка минуты по 2). Сегодня с AS все в порядке. Шайтанама... :)

Share this post


Link to post
Share on other sites

Подскажите, не могу понять. Active Sky только платник или можно где бесплатно скачать

Share this post


Link to post
Share on other sites

Подскажите, не могу понять. Active Sky только платник или можно где бесплатно скачать

данная программа платная, посмотри личку

Share this post


Link to post
Share on other sites

Подскажите, не могу понять. Active Sky только платник или можно где бесплатно скачать

Вам не повезло. специалист, который лечит, в отъезде, но есть второй - не хуже.

 

Лучше договориться лично. Хотя можно и по направлению.

 

У нас только по пропускам. Хотя можно пройти и так.

 

Лечение стоит дорого, но можно и не платить.

 

Нянечкам, сестрам обычно платят, но они ухаживают и так.

 

Поэтому я вам советую подождать специалиста, договориться с нянечкой и заплатить.

 

Но можно этого и не делать. Если вас не интересует результат.

 

© М.М.Жванецкий.

  • Upvote 3

Share this post


Link to post
Share on other sites

Подскажите пожалуйста в чём может быть дело, никак АктивСкай не может подключиться к симу, всё обновил, погоду загрузил, сим загрузил, пишет, мать его, FS Disconnect.... Пробовал сим потом Активскай, и наоборот, всё равно FSdisconnect, в чйм может быть дело?

Share this post


Link to post
Share on other sites

Проверьте FSUIPC... либо его нет, либо он есть, но с "левой регистрацией". Половина подобных проблем обычно в этом и заключается.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...