Jump to content
Altair50

Aerosoft Aircraft: CRJ-550-700-900-1000

Recommended Posts

1 час назад, ppga пишет:

Пролетел один полет - ничего подобного, смотрите папку комьюнити

Перепробовал все. Полностью почистил папку. Снес и поставил заново самолет. В планшете переставил режим по дефолту "готов к рулению". Но увы результат тот же. На других кравтах все нормально. 

Видимо придется на время полета выкалупывать клавишу ESC что бы в меню не зайти по инерции...:facepalm:

Share this post


Link to post
Share on other sites
Posted (edited)

Я смешной человек... 1000 лет не запускал крафт. Вообще забыл, где я его покупал. Но на сторе грит - купи, и на сайте асофта в моих покупках его нет.. Так же на сторе через мсфс приписочка какая-то, дескать, входит в конфликт с какими-то материалами. Пиля, чё делать-то ? Апдейтер есть, но старый. В менеджере материалов вообще кричит, что всё нормально, крафт обновлён. Хотя версия старая. 

Screenshot_6.png

Edited by modest11111

Share this post


Link to post
Share on other sites

У меня тоже херня какая то творится. Запустил обновление и она мне херачит его уже по четвёртому кругу. Доходит до конца и…запускается по новой. Чозанах?:diablo:

UPD о, остановилось. Пишет - «Сбой пакета”. Ну, Асобо, ну, мать вашу, рукожопы !!!

UPD UPD перезагрузил сим. Захожу в менеджер модулей - пишет «модуль не установлен”.  А я всего то пытался неудачно его обновить !Я уже даже не  ищу  внятного объяснению происходящему- его нет, но ради всего святого, кто нибудь может объяснить, как заставить работать этот гребаный самолёт без переустановки симулятора, винды и прочих камланий ?

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Снести в менеджере. Установить по новой в магазине. Только так.

Edited by Nostromo

Share this post


Link to post
Share on other sites
16 минут назад, Nostromo пишет:

Снести ы менеджере. Установить по новой в магазине. Только так.

Так и сделал. Но, теперь не работают РУДы из комплекта TCA Airbus Officer Pack. И не могу понять, как откалибровать... :( и видео, как это делать где-то затерялось.Пошел искать. :(

Share this post


Link to post
Share on other sites
Только что, Nostromo пишет:

Да уж... весело...

И не говорите. Видео то я нашел ! Но РУДы не калибруются ! Делаю все, как в видео. Данные осей отображаются и меняются, но самолет на них не реагирует и РУДы в кабине не двигаются ! Писать в техподдержку ? Что то мне подсказывает, что это без толку...

Share this post


Link to post
Share on other sites
11 hours ago, two_cats_airline said:

Видимо придется на время полета выкалупывать клавишу ESC что бы в меню не зайти по инерции...:facepalm:

А Вы на всякий случай гляньте настройки клавы в симе , может где ЕSC привязана.(как предположение) Или в localstate-pakage-, удалите crj 

Share this post


Link to post
Share on other sites

Некоторые тумблера не отжать)) И курсор при смене видов иногда вообще пропадает, но чаще улетает в левый верхний угол...

Share this post


Link to post
Share on other sites
2 часа назад, modest11111 пишет:

Некоторые тумблера не отжать)) И курсор при смене видов иногда вообще пропадает, но чаще улетает в левый верхний угол...

а брали в сторе?

Share this post


Link to post
Share on other sites
3 часа назад, modest11111 пишет:

И курсор при смене видов иногда вообще пропадает, но чаще улетает в левый верхний угол...

У Вас это только на CRJ? После симапдейт 5 у меня это абсолютно на всех самолетах, отношусь к этому уже как к норме. Даже более того: сидишь внутри кабины стрелкой подвинулся на миллиметр - курсор улетел, подвинулся обратно вообще пропал...

Share this post


Link to post
Share on other sites
13 часов назад, GORYNYCH пишет:

Так и сделал. Но, теперь не работают РУДы из комплекта TCA Airbus Officer Pack. И не могу понять, как откалибровать... :( и видео, как это делать где-то затерялось.Пошел искать. :(

Я сегодня первый раз загрузился в этом крафте после последних обновлений,проверил в планшете крафта калибровку своих рудов,что то мне не понравилось-перекалибровал опять.

Потом,когда вышел из сима-сравнил текущий файл ThrottleCalib.cfg со своим забекапленным старым-не сказать,что сильно-но они отличаются своим построением,и одно из изменений мне показалось принципиальным.

Я к тому:было бы интересно узнать-у кого то работает еще ранняя калибровка,например-апрельская,как у меня?

Share this post


Link to post
Share on other sites

Что опять с реверсом случилось? Предыдущие настройки не работают...

Share this post


Link to post
Share on other sites

Хм... У меня и обновился нормально и прежние настройки не слетели. Все работает, все "горит и пикает",  и по глиссаде АП ведёт как должен, тени починили - класс.

  • Upvote 1

Share this post


Link to post
Share on other sites
10 минут назад, Rimmer_Go пишет:

Хм... У меня и обновился нормально и прежние настройки не слетели. Все работает, все "горит и пикает",  и по глиссаде АП ведёт как должен, тени починили - класс.

У меня реверс настроен на кнопку "уменьшение тяги", теперь не работает.

Share this post


Link to post
Share on other sites
1 час назад, level777 пишет:

Я сегодня первый раз загрузился в этом крафте после последних обновлений,проверил в планшете крафта калибровку своих рудов,что то мне не понравилось-перекалибровал опять.

Потом,когда вышел из сима-сравнил текущий файл ThrottleCalib.cfg со своим забекапленным старым-не сказать,что сильно-но они отличаются своим построением,и одно из изменений мне показалось принципиальным.

Я к тому:было бы интересно узнать-у кого то работает еще ранняя калибровка,например-апрельская,как у меня?

А не перешлете ли Ваш,забекапленный? А то я свой про…утратил.

Да, а суми РУДы то у Вас работают нормально ?

Share this post


Link to post
Share on other sites
7 часов назад, ppga пишет:

а брали в сторе?

Сим? Да. Крафт на симмаркете

Share this post


Link to post
Share on other sites
5 часов назад, two_cats_airline пишет:

У Вас это только на CRJ? После симапдейт 5 у меня это абсолютно на всех самолетах, отношусь к этому уже как к норме. Даже более того: сидишь внутри кабины стрелкой подвинулся на миллиметр - курсор улетел, подвинулся обратно вообще пропал...

Только в нём

Share this post


Link to post
Share on other sites

Подскажите, поправили указатель скорости? Помирились Asobo и Aerosoft?))

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, modest11111 пишет:

Сим? Да. Крафт на симмаркете

Хм, странно, у меня обновилось все нормально и не слетели ни настройки РУДов ни камер..

 

42 минуты назад, Budweiser пишет:

Подскажите, поправили указатель скорости? Помирились Asobo и Aerosoft?))

Да, все работает отлично

Edited by ppga

Share this post


Link to post
Share on other sites
1 час назад, GORYNYCH пишет:

А не перешлете ли Ваш,забекапленный? А то я свой про…утратил.

Да, а суми РУДы то у Вас работают нормально ?

Да я его удалил с утра за ненадобностью,и у меня же руды другие-Х55.Сами руды нормально работают,вообще с оборудованием проблем,вроде,нет.

Попробуйте по пути C:\Users\ ваша папка \AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages найти папку с Вашим CRJ и из нее удалить все содержимое.Там будет папка WORK и несколько файлов,файлы-это кэш,который создается при первом запуске любого стороннего крафта,я думаю,этот кэш можно обновлять после каждого обновления самого крафта,и в папке WORK  можете все удалить:самое ценное в ней-это файл калибровки рудов ThrottleCalib.cfg ,но так как у Вас все равно толком они не работают-ничего не потеряете.
И после этого при первой загрузке долгой крафта он все нужное сам создаст.И вот тут попробуйте заново откалибровать руды.
Не знаю,в тему это или нет,но иногда стоит проверить работу устройства в стандартных настройках самой винды,саму калибровку:у меня часто Х55 раньше после долгого перерыва глючил.

Share this post


Link to post
Share on other sites

Ребята, у кого реверс работает, он у вас на удержание кнопки настроен?

Share this post


Link to post
Share on other sites
5 минут назад, pavel1981xxx пишет:

Ребята, у кого реверс работает, он у вас на удержание кнопки настроен?

да

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...