Jump to content

Recommended Posts

9 минут назад, GORYNYCH пишет:

Это там,где значок шестеренки ?

Да, там

Share this post


Link to post
Share on other sites
6 минут назад, vinalex пишет:

Да, там

Спасибо.

Share this post


Link to post
Share on other sites
Posted (edited)

Есть мысль, может кто-то поддержит, это не только по этому проекту. Перед переустановкой модели, хоть из стора, хоть из коммунити, надо чистить кэш
Micоrsoft stor версия:
C:\Users\%USERNAME%\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\

Ну и дальше по аэропланам, типа:
flybywire-aircraft-a320-neo
Причина: не чистил, аэрбас уводило с маршрута, сегодня почистил, взлетаем, идем как "вкопанные" по маршруту. До этого начинает разворачивать на разных точках.
До STAR  в UUWW не дошел, электрику рубанули в доме.

Проверял на одном и том же маршруте
UUOO INKIN T384 BEPLU L749 UBONA T323 OTPAD T325 LEKDO UUWW

 

 

 

Edited by billandrew

Share this post


Link to post
Share on other sites
16 часов назад, billandrew пишет:

Есть мысль, может кто-то поддержит, это не только по этому проекту. Перед переустановкой модели, хоть из стора, хоть из коммунити, надо чистить кэш
Micоrsoft stor версия:
C:\Users\%USERNAME%\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\

Ну и дальше по аэропланам, типа:
flybywire-aircraft-a320-neo
Причина: не чистил, аэрбас уводило с маршрута, сегодня почистил, взлетаем, идем как "вкопанные" по маршруту. До этого начинает разворачивать на разных точках.
До STAR  в UUWW не дошел, электрику рубанули в доме.

Проверял на одном и том же маршруте
UUOO INKIN T384 BEPLU L749 UBONA T323 OTPAD T325 LEKDO UUWW

 

 

 

А что значит почистить? удалить эту папку с кэшом? или как?

Share this post


Link to post
Share on other sites
15 часов назад, ovold пишет:

А что значит почистить? удалить эту папку с кэшом? или как?

ну да, удалил папку flybywire-aircraft-a320-neo и заново установил

Share this post


Link to post
Share on other sites
Posted (edited)

не помогло, крутит веером dev версия идем HDG
Что ж такое у них с дев версией стало

Edited by billandrew

Share this post


Link to post
Share on other sites
13 часов назад, billandrew пишет:

не помогло, крутит веером dev версия идем HDG
Что ж такое у них с дев версией стало

Вчера вечером летел на крайней dev версии. От взлета до посадки провело по маршруту без малейших проблем. Версию обновлял через инсталлятор, ничего не чистил

Share this post


Link to post
Share on other sites
В 01.06.2021 в 00:12, Partos пишет:

Да что-то совсем все плохо...

УВД по-прежнему, надпись проходит - а мои ответные кнопки все серые (ожидается ответ моего электронного "партнера"), а оно молчит. Пока не перещелкну на COM2? потом обратно COM1 - так и висит.

 

Вот у меня такая же проблема на русском языке. Переключаешь сим на английский и всё чётко работает. Задавал вопрос в соседней ветке, получил "болт". Летаю на английском языке. 

 

по ILS. Начали такие проблемы возникать, когда в планировщике маршрута оставляешь данные маяка из сима. Сейчас забиваю в MCDU руками из Чартов и всё норм 

Share this post


Link to post
Share on other sites

Напоролся на DEV на баг указанный у них на сайте (https://docs.flybywiresim.com/start/reported-issues/).

О том что автопилот работает очень хреново без включения UTF8.

При включении UTF8 перестает работать диспетчер.

Короче пока не летаю, Надоели баги

Share this post


Link to post
Share on other sites
1 час назад, shishkin пишет:

Напоролся на DEV на баг указанный у них на сайте (https://docs.flybywiresim.com/start/reported-issues/).

О том что автопилот работает очень хреново без включения UTF8.

При включении UTF8 перестает работать диспетчер.

Короче пока не летаю, Надоели баги

UTF8 это что и как его включить? :) 

Я вот читаю наш форум все летают с диспетчером от игры получается... я не на что не намекаю конечно , но разве не интересней в ватсиме? диспетчер в игре работает криво и это не живой человек... 

  • Upvote 1

Share this post


Link to post
Share on other sites
12 минут назад, techno7x пишет:

UTF8 это что и как его включить? :) 

Я вот читаю наш форум все летают с диспетчером от игры получается... я не на что не намекаю конечно , но разве не интересней в ватсиме? диспетчер в игре работает криво и это не живой человек... 

Solution:

  • Open Windows Control Panel -> Region.
  • Go to the Administrative tab and click Change system locale...
  • Make sure the check mark next to Beta: Use UTF-8 for worldwide language support is selected.
  • Click OK and restart your computer.

Share this post


Link to post
Share on other sites
15 minutes ago, techno7x said:

Я вот читаю наш форум все летают с диспетчером от игры получается... я не на что не намекаю конечно , но разве не интересней в ватсиме? диспетчер в игре работает криво и это не живой человек... 

Ну по моему этот дисп лучше чем где либо еще встроенные диспетчеры. А с людьми я в другом симе летаю.

Share this post


Link to post
Share on other sites

Давно не летал на нем. Зону ожидания они сделали или еще пока нет?

Share this post


Link to post
Share on other sites
2 часа назад, andreso пишет:

Давно не летал на нем. Зону ожидания они сделали или еще пока нет?

Так говорите как будто, соблюдали бы их. С офлайн диспетчером. Слава богу что их нет.

Share this post


Link to post
Share on other sites
1 час назад, Topaz пишет:

Так говорите как будто, соблюдали бы их. С офлайн диспетчером. Слава богу что их нет.

Я их с Онлайн-диспетчером соблюдал.

  • Well said! 1

Share this post


Link to post
Share on other sites

Подскажите пожалуйста, после какой-то обновы раньше управление РУДом было у меня на джойстике Лоджитек на лепестке как обычно + или - . Реверс тяги включался и отключался кнопкой F2 на клавиатуре. Сейчас реверс включается если лепесток РУДа переметить вниз до упора. Мне это не удобно тем, что приходится теперь ловить положение между реверсом и положением 0 на РУДе. Вобщем как вернуть полностью управление РУДом на лепесток джойстика, а вкл. и выкл. реверса на кнопку F2 как и было?

Share this post


Link to post
Share on other sites

Что то самолет у меня чудить начал. Захватывает глиссаду как обычно, потом клюет носом и резко идет в набор высоты. Отключение автопилота не решает проблему. Джойстик от себя - а самолет все равно вверх лезет. Давно его не переустанавливал, но до сегодняшнего дня таких чудачеств не наблюдал.

Share this post


Link to post
Share on other sites
3 часа назад, sergey_s пишет:

Что то самолет у меня чудить начал. Захватывает глиссаду как обычно, потом клюет носом и резко идет в набор высоты. Отключение автопилота не решает проблему. Джойстик от себя - а самолет все равно вверх лезет. Давно его не переустанавливал, но до сегодняшнего дня таких чудачеств не наблюдал.

У меня нормально, два автопилота отрабатывают и сажает нормально. Попробуй переустанови самоль

 

Share this post


Link to post
Share on other sites
10 минут назад, vladimir0504 пишет:

У меня нормально, два автопилота отрабатывают и сажает нормально. Попробуй переустанови самоль

 

Поставил dev версию, вроде тоже все нормально стало

Share this post


Link to post
Share on other sites
37 минут назад, sergey_s пишет:

Поставил dev версию, вроде тоже все нормально стало

А до этого, так Stab версия чудила?

Share this post


Link to post
Share on other sites
Posted (edited)
13 часов назад, Shell пишет:

А до этого, так Stab версия чудила?

Да, именно Stab версия себя так повела, я думал может быть связано с аэропортом, проверил в других аэропортах - та же ситуация. Я просто с некоторых пор не ставил dev версию, всегда работал на stab, а тут пришлось. Тем более в dev версии, как писали выше, автоленд есть.

Edited by sergey_s

Share this post


Link to post
Share on other sites

Ну что, заходит на посадку dev версия нормально, зато по курсу проложенному MCDU лететь не хочет :( Все куда то в сторону поворачивает 

Share this post


Link to post
Share on other sites

у меня Dev 8a134d1 чудит по полной. АР не включает, эшелон никак не выдерживает (набирает до упора), скорость до предела набирает, тангаж вообще как ракета. Ставил через инсталер

Share this post


Link to post
Share on other sites
51 минуту назад, sergey_s пишет:

Ну что, заходит на посадку dev версия нормально, зато по курсу проложенному MCDU лететь не хочет :( Все куда то в сторону поворачивает 

Я флайтплан через дефолтный гружу, там он вроде неплохо реализован, и сиды и стары выполняет, да и четко по курсу идет

Share this post


Link to post
Share on other sites
3 часа назад, Cloudkicker пишет:

у меня Dev 8a134d1 чудит по полной. АР не включает, эшелон никак не выдерживает (набирает до упора), скорость до предела набирает, тангаж вообще как ракета. Ставил через инсталер

Тоже самое на ДЕВ версии, экспериментируют ничего удивительного 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...