Jump to content

Recommended Posts

такой вот вопрос. Через FlyByWire Installer скачал мод, на дефолтный вариант. Всё отлично, но при нажатии APPR самолёт меняет курс, выписывает зигзаги или вообще уходит на 180 градусов. Заходы выполняю по ILS и в MCDU забиваю частоту маяка. Но из двух полётов, два мимо - это стабильность рукожопости или бага.

З.Ы. еще есть мод на 747 от Salty. Но не встречал, что они могут не контачить

Share this post


Link to post
Share on other sites

В коммьюнити кроме папки с самолетом ничего нет. Оверхэд после запуска выглядит так!

2.png

1.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
28 минут назад, artzaka пишет:

Оверхэд после запуска выглядит так!

Кнопку EXT PWR нажимаешь наземное электропитание в самом начале запуска?, подаем питание подключаем на сеть наж.EXT PWR -------потом наж. ВАТ1 и ВАТ2-----потом APU запускаем. 

Edited by vladimir0504

Share this post


Link to post
Share on other sites
32 минуты назад, vladimir0504 пишет:

Кнопку EXT PWR нажимаешь наземное электропитание в самом начале запуска?, подаем питание подключаем на сеть наж.EXT PWR -------потом наж. ВАТ1 и ВАТ2-----потом APU запускаем. 

В том то и дело, что при нажатии на EXT PWR  самолёт должен ожить, воздух пойти, в окошке bat1 и bat2 должно показать заряд батареи, так? А у меня горят 0,0, apu не реагирует!

Share this post


Link to post
Share on other sites
1 час назад, artzaka пишет:

В том то и дело, что при нажатии на EXT PWR  самолёт должен ожить, воздух пойти, в окошке bat1 и bat2 должно показать заряд батареи, так? А у меня горят 0,0, apu не реагирует!

Откуда у вас там воздух должен пойти при ext pwr? Разве что из заднего отверстия дабы пропукать кресло. Без внешнего источника кондиционирования либо apu bleed никакого воздуха у вас на будет.

Share this post


Link to post
Share on other sites
Posted (edited)
3 часа назад, artzaka пишет:

В том то и дело, что при нажатии на EXT PWR  самолёт должен ожить, воздух пойти, в окошке bat1 и bat2 должно показать заряд батареи, так? А у меня горят 0,0, apu не реагирует!

...и дополню:вольтаж на этих двух дисплейчиках должен показываться всегда,когда физически подключенны акомы.Кнопки БАТ1 и БАТ2 всего лишь подключают или отключают системы крафта,питающиеся от постонного тока-на этом все.Кнопка EXT PWR также всего лишь дает проход переменного далее на системы крафта,при условии подключенного наземного генератора.

 Можете глянуть видос от FlyByWire про запуск,да хоть запуск реальных Эйрбасов,полно на ютубе:величина напряжения БАТ всегда индицируется:

Скрытый текст

image.png.4109a9df8cdbfe08a4f995651f2ad6fd.png

"если крафт не был запитан более 6 часов,следующие процедуры:проверить БАТ1 и 2,что показывают более 25.5 вольта,это значит заряд батарей более 50%.Если менее 25.5В-зарядить не менее 20 минут"

Если бы напруга не показывалась в выключенном крафте-как бы Вы проверили ее?
У Вас какая то проблема в симе-нужно искать.

Edited by level777

Share this post


Link to post
Share on other sites
2 часа назад, Ярил пишет:

Откуда у вас там воздух должен пойти при ext pwr? Разве что из заднего отверстия дабы пропукать кресло. Без внешнего источника кондиционирования либо apu bleed никакого воздуха у вас на будет.

Уважаемый, хамить не надо! Тут не все специалисты по А320, как вы! 

Share this post


Link to post
Share on other sites
38 минут назад, level777 пишет:

...и дополню:вольтаж на этих двух дисплейчиках должен показываться всегда,когда физически подключенны акомы.Кнопки БАТ1 и БАТ2 всего лишь подключают или отключают системы крафта,питающиеся от постонного тока-на этом все.Кнопка EXT PWR также всего лишь дает проход переменного далее на системы крафта,при условии подключенного наземного генератора.

 Можете глянуть видос от FlyByWire про запуск,да хоть запуск реальных Эйрбасов,полно на ютубе:величина напряжения БАТ всегда индицируется:

  Показать контент

image.png.4109a9df8cdbfe08a4f995651f2ad6fd.png

"если крафт не был запитан более 6 часов,следующие процедуры:проверить БАТ1 и 2,что показывают более 25.5 вольта,это значит заряд батарей более 50%.Если менее 25.5В-зарядить не менее 20 минут"

Если бы напруга не показывалась в выключенном крафте-как бы Вы проверили ее?
У Вас какая то проблема в симе-нужно искать.

Кучу пересмотрел, и во всех вольтаж показывает ну никак не 0,0! А у меня 0,0, причем во всех версиях FBW!

Share this post


Link to post
Share on other sites
Posted (edited)
15 минут назад, artzaka пишет:

Кучу пересмотрел, и во всех вольтаж показывает ну никак не 0,0! А у меня 0,0, причем во всех версиях FBW!

Вот  это и имел в виду-у вас какая то проблема.

Минимально:убрать из коммюнити временно все,удалить папку крафта из кэша по пути C:\Users\%\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages,перекачать с нуля инсталятором,естественно-последней версией,крафт,возможно для начала стабильную версию-и пробовать.

Edited by level777

Share this post


Link to post
Share on other sites
23 минуты назад, artzaka пишет:

Кучу пересмотрел, и во всех вольтаж показывает ну никак не 0,0! А у меня 0,0, причем во всех версиях FBW!

Если MSFS лицензионный и запускается не "А320Neo" дефолтный, а именно "FlyByFire Simulations A320neo (LEAP)", то все должно работать.

Share this post


Link to post
Share on other sites

Удалил все, что можно, переустановил! Сим стал вылетать! С н-ного раза запустился! BAT1 и BAT2 - 0! Занавес......

Share this post


Link to post
Share on other sites
2 часа назад, artzaka пишет:

Удалил все, что можно, переустановил! Сим стал вылетать! С н-ного раза запустился! BAT1 и BAT2 - 0! Занавес......

Сим стоит лицензия?

Share this post


Link to post
Share on other sites

О чудо, подключился второй автопилот и самолет выполнил автолэнд!

Share this post


Link to post
Share on other sites

Правда долго набирал эшелон и заданную скорость

Share this post


Link to post
Share on other sites
2 часа назад, Evgeniy_K пишет:

О чудо, подключился второй автопилот и самолет выполнил автолэнд!

На какой версии летаешь? И как подключаешь АР2..? Я на Дев. версии, у меня автолэнд вроде и с АР1 выполняет. 

Share this post


Link to post
Share on other sites
9 часов назад, vladimir0504 пишет:

На какой версии летаешь? И как подключаешь АР2..? Я на Дев. версии, у меня автолэнд вроде и с АР1 выполняет. 

Вчера обновил dev

Share this post


Link to post
Share on other sites
8 часов назад, РусскийЗаводила пишет:

Чем экспериментальная отличается от дев.? Или эксп. - это то же самое, что кастом, просто переименовали? 

24.04.21
@Server Announcements @Progress After months of intensive development and testing, it's finally time. Starting today, the first version of our entirely custom fly-by-wire and autopilot systems, our custom LEAP 1A-26 engine FADEC performance model, and re-written PFD will be available in the development version. We'd like to remind our users that you have to calibrate your throttles via the EFB! The experimental version will not be updated for a few days while we let users transition to the development version. After this period the experimental version will welcome a new prototype feature: our custom LNAV and flight plan manager, based on the work from Working Title Simulations. That version will remain under the limited support policy of the previous experimental version, as that system is in its early age. Please ensure your read the following guide: https://docs.flybywiresim.com/start/autopilot-fbw/ Happy flying!

Share this post


Link to post
Share on other sites

Правда все остальное стало невыносимо! Например крафт не может набрать скорость при наборе и скребет на эшелон по 200-300 фт/мин

Share this post


Link to post
Share on other sites

Ребята у всех сейчас на FBW такой баг? вчера вечером:  руды на IDLE-самолет сам катится, при наборе и снижении вообще атас-выставляю вручную скорости, высоты -набор вообще бешеным темпом начинает это делать-вертикалка аж до 6000 /в минуту, скорость до 300 с лишним, приходилось несколько раз вертикалку скорость и высоты выставлять вручную снова, потом опять сам своей жизнью пожил, потом вроде нормализовался, на эшелоне FL390 вел себя нормально как обычно. При снижении то же самое - вертикалка падала с убойной скоростью, самолет летел топором вниз, скорость тоже не понятно по каким законам туда-сюда росла. Еле вывел на посадочную скорость, при этом автопилот и автомат тяги держали скорость и схему, вышел на предпосадочную прямую-при заходе когда дисп дал добро, показалось что самолет слишком быстро идет по глиссаде, посадка вроде как нормально. При всем при этом кнопка АР1, автомат тяги и РУДы были на CL. Короче с динамикой какая-то шляпа.

Share this post


Link to post
Share on other sites

а мод на FBW какой стоит? у меня в дев версии настройки рудов( трастмастер) полностью слетели, через планшет и калибровку ничего не получилось. на стаб версии 0.6.0 вроде все работает.

Share this post


Link to post
Share on other sites
3 часа назад, ovold пишет:

а мод на FBW какой стоит

DEV

Share this post


Link to post
Share on other sites

Подправил тут текстуры кокпита в Dev версии. Кабина от FBW мне начала казаться слишком идеально вычищенной, поэтому добавил разные следы естественного эксплуатационного износа. Подрисовал на оверхеде, пьедестале и панелях первого и второго пилота небольшие потертости, царапинки, пятна и сколы краски на переключателях.

Прикрепляю ссылку на архив с текстурами https://drive.google.com/file/d/1Sakq-jYfHfTxX45IboUizukb3HQmEei7/view?usp=sharing,  для установки просто закиньте папку TEXTURE  в папку самолета по пути: Community\flybywire-aircraft-a320-neo\SimObjects\AirPlanes\FlyByWire_A320_NEO 
Удалите там (или забэкапьте) существующую папку и замените полностью на папку из архива. Как мне кажется, так кокпит стал выглядеть более "живым")

Скрытый текст


20210427202700_1.thumb.jpg.3a0333a638f3d99941d8d2a3f981a71a.jpg20210427023615_1.thumb.jpg.f63d42c66fda9c7d01b4843b129b45d9.jpg20210427203647_1.thumb.jpg.b1530637ea6ad12e54ab646a77fd71bb.jpg20210427030249_1.thumb.jpg.cc280f400a31727a78446cffc8e3833b.jpg20210427031542_1.thumb.jpg.69b5707bdbe015fac3cda1a76608b33d.jpg

 

 

  • Like 3

Share this post


Link to post
Share on other sites
52 минуты назад, Eti пишет:

Подправил тут текстуры кокпита в Dev версии

Вы бы залили текстуры в "Разное для MSFS", а сюда просто ссылку бросили. А то наверняка затеряется.

Share this post


Link to post
Share on other sites
4 часа назад, Wonderboy пишет:

Вы бы залили текстуры в "Разное для MSFS", а сюда просто ссылку бросили. А то наверняка затеряется.

Это еще проба пера, возможно буду править, не хочется пока засорять раздел "Файлов"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...