Jump to content

Recommended Posts

19 минут назад, Маис пишет:

 устанавливал просто закидывал в папку community

Поэтому и не работает.

Share this post


Link to post
Share on other sites
Posted (edited)
7 минут назад, kolyadkl пишет:

Поэтому и не работает.

Обоснуйте. Всегда работало, а сейчас нет...  А инсталлер тоже что-то неправильно делает? Тем более что 0.5.4 работает прекрасно. Не говорите ерунды. Или 0.6.0 как-то по другому устанавливается?

Edited by Маис

Share this post


Link to post
Share on other sites

Ну, не знаю. Сейчас поставил версию 0.6.0. Все работает. Версия стим. Х.з. что у вас не так всегда. 

Share this post


Link to post
Share on other sites
31 минуту назад, Маис пишет:

Обоснуйте. Всегда работало, а сейчас нет...  А инсталлер тоже что-то неправильно делает? Тем более что 0.5.4 работает прекрасно. Не говорите ерунды. Или 0.6.0 как-то по другому устанавливается?

Устанавливал через инсталер с версии Dev, но так как он тоже обновился, запустил еще раз и закрыл после завершения установки. Все работает, но мне Dev больше по душе, переустановлю.

Share this post


Link to post
Share on other sites

Вот сам не понимаю. Удаляю все в папке community, запускаю инсталлер и выбираю stable версию, происходит установка пишет что все установлено. В папке community появляется папка с аддоном. Запускаю игру -аддон не работает. Если возвращаю 0.5.4 то он работает. Что не так делаю?

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, Маис пишет:

Обоснуйте. Всегда работало, а сейчас нет...  А инсталлер тоже что-то неправильно делает? Тем более что 0.5.4 работает прекрасно. Не говорите ерунды. Или 0.6.0 как-то по другому устанавливается?

Airbus устанавливает файлы в C:\Users\****\AppData\Roaming\Microsoft Flight Simulator\Packages\flybywire-aircraft-a320-neo. Руками же Вы этого не делаете.

Я верю, что может все удаляется/заменяется само, но при смене версий я всю эту папку удаляю на всякий случай.

19 минут назад, Маис пишет:

Запускаю игру -аддон не работает

Что конкретно означает не работает? "Правильный" airbus выбрали? Он в списке вообще присутствует?

Edited by kolyadkl

Share this post


Link to post
Share on other sites
Posted (edited)

Я конечно извиняюсь но все делаю как и раньше. Аддон устанавливается на диск D -куда я указал путь для установки игры в самом начале.(там папки community и official) в папку community  Не работает это как будто никакого аддона нет. самолет А320 neo выбран.

Edited by Маис

Share this post


Link to post
Share on other sites
27 минут назад, Маис пишет:

 самолет А320 neo выбран.

Их там два в списке, первый A320neo - дефолт. Нужно выбрать FlyByFire Simulations A320neo (LEAP).

Share this post


Link to post
Share on other sites

Ой, спасибо. Да, дело было в выборе самолета. Блин, сам бы не разобрался и мучался долго.

Share this post


Link to post
Share on other sites

A ещё подскажите, теперь ливреи свои не поставить? Если можно ткните носом плиз где посмотреть.

Share this post


Link to post
Share on other sites
26 минут назад, Маис пишет:

A ещё подскажите, теперь ливреи свои не поставить? Если можно ткните носом плиз где посмотреть.

Здесь совместимые должны быть: https://flightsim.to/c/liveries/flybywire-a32nx/

Share this post


Link to post
Share on other sites

кто знает какая версия a32nx совместима с версией симулятора 1.12.13.0u10

Share this post


Link to post
Share on other sites

Здравствуйте еще раз. Есть проблема с которой я не первый раз сталкиваюсь. Что означает горящая оранжевая надпись NW STRG DISC. При этом самолет стоит как вкопанный. Не реагирует на руд и даже пушбэком не удается его сдвинуть. Не первый раз сталкиваюсь с данной проблемой и не знаю как убрать эту надпись и что нужно нажать.

И второй вопрос. Почему-то в данном случае диспетчера не реагируют на запрос на полет по ППП. Другие наземные службы работают нормально, но при запросе на осуществление полета  по ППП ответа от диспетчеров не поступает.1520175933_(36).thumb.png.5578fbe546b7011eae4e200503b958f6.png

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, Falkon791 said:

NW STRG DISC

Всё очень просто, отключи буксировщик ))))и второе в верхнем меню отключи аи пилота на управление радио. и вообще не юзай дефолтный атс )))

Edited by SimFree

Share this post


Link to post
Share on other sites

В exp версии после того как использую DIR TO самолет чудить начинает - не держит траекторию, начинает крутиться возле одной точки.

Share this post


Link to post
Share on other sites
1 minute ago, black2306 said:

В exp версии после того как использую DIR TO самолет чудить начинает - не держит траекторию, начинает крутиться возле одной точки.

Юзаю dev версию до апдейта , всё норм . как ни странно, и dir to коректно пашет  и не слетает со стара, то есть не пытается улететь со схемы в сторону полосы , могу если что положить куда то 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
10 минут назад, SimFree пишет:

Юзаю dev версию до апдейта , всё норм . как ни странно, и dir to коректно пашет  и не слетает со стара, то есть не пытается улететь со схемы в сторону полосы , могу если что положить куда то 

Симптомы прям один в один) Если не затруднит, буду благодарен. Также не пойму, вроде раньше можно было чистить точки в плане, а сейчас тычу и ничего не получается.

Edited by black2306

Share this post


Link to post
Share on other sites
Posted (edited)

лови 320 до апдейта . норм летает https://modsfire.com/M6ORcAsqIO42T1t и точки до iaf  после точно коректить нельзя, до какие то часть и не все , так было всегда 

Edited by SimFree
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
16 часов назад, SimFree пишет:

Всё очень просто, отключи буксировщик ))))и второе в верхнем меню отключи аи пилота на управление радио. и вообще не юзай дефолтный атс )))

Попробовал. Проблема оказалась в другом. Буксировщик вообще не работает. Буксировка самолета не производится кто-нибудь сталкивался с этим? И как это исправить? А вот с дефолтным атс не совсем согласен. Я бы рад заменить его на другой, но лучших альтернатив нет, а летать в сетях vatsim и Ivao не готов т.к плохо воспринимаю английский на слух. Точнее не воспринимаю вообще. Только в текстовом виде. А еще вопрос. Посадку вроде начал проивзодить нормально. Во всяком случае на начальном этапе, а вот в конце уже на полосе возникает проблема. Самолет после касания полосы закручивает вправо и руление педалями ничего не дает. А вот после полной остановки руление восстанавливается. Были ли у кого такие проблемы и кто как их решал? А ещё вопрос. При переходе самолета в режим Approach полностью прекращается снижение. Приходится в экстренном порядке накручивать вертикальную скорость, чтобы успеть попасть в глиссаду. У всех такая фигня или это как то по другому решается?

Edited by Falkon791

Share this post


Link to post
Share on other sites
Posted (edited)

Всем привет. Может подскажете? Если вылетаю длинным маршрутом, то во флайт плане первая точка где я нахожусь-зеленая, а вторая точка маршрута горит белым цветом, ну и все нормально-самолет летит по маршруту. А вот в частности если вылетаю из Минск-2 и прилетаю в Минск-2 ( в mcdu ввожу полосы взлета и приземления ) появляется маршрут, указаны все точки, маршрут нарисован, но вторая точка маршрута горит не белым а зеленая и при включении автопилота самолет кружит над первой точкой "UMMS" ( над аэропортом ) и далее не летит. До обновления такого не замечал. Подскажите, плиз, в чем проблема?

Edited by Маис

Share this post


Link to post
Share on other sites
Posted (edited)
4 часа назад, Маис пишет:

 Подскажите, плиз, в чем проблема?

Аналогично, проверял маршрут UUDD-UUDD. Точки схем добавляет, но при следовании на определенную точку начинаются пляски. К сожалению, пока такая ситуация на нескольких версиях модели. В офф дискорде разработчиков пишут, что по сути LNAV пока еще не поддерживается, поэтому пользуйтесь DIR TO ( если повезет), либо же HDG. Также рекомендуют проверить DEAD ZONE, поставить сначала на 20% и далее опытным путем, уменьшая, найти свою настройку, при которой проблема исчезнет. У меня джой TCA Airbus Ed, все рецепты не помогли.

Edited by black2306

Share this post


Link to post
Share on other sites
11 часов назад, Falkon791 пишет:

Попробовал. Проблема оказалась в другом. Буксировщик вообще не работает. Буксировка самолета не производится кто-нибудь сталкивался с этим? И как это исправить? А вот с дефолтным атс не совсем согласен. Я бы рад заменить его на другой, но лучших альтернатив нет, а летать в сетях vatsim и Ivao не готов т.к плохо воспринимаю английский на слух. Точнее не воспринимаю вообще. Только в текстовом виде. А еще вопрос. Посадку вроде начал проивзодить нормально. Во всяком случае на начальном этапе, а вот в конце уже на полосе возникает проблема. Самолет после касания полосы закручивает вправо и руление педалями ничего не дает. А вот после полной остановки руление восстанавливается. Были ли у кого такие проблемы и кто как их решал? А ещё вопрос. При переходе самолета в режим Approach полностью прекращается снижение. Приходится в экстренном порядке накручивать вертикальную скорость, чтобы успеть попасть в глиссаду. У всех такая фигня или это как то по другому решается?

В общем одну проблему с буксировщиком решил путём смены версии самолета на Development, но там появляется другая проблема. Самолёт на автопилоте не держит заданную высоту. Только если вручную выставляешь вертикальную скорость в 0. Попробую заново поставить версию experimental.

Share this post


Link to post
Share on other sites
16 часов назад, Falkon791 пишет:

Самолет после касания полосы закручивает вправо

Возможно тиллер стоит не по центру, поэтому после приземления самолет начинает уводить с полосы

 

16 часов назад, Falkon791 пишет:

При переходе самолета в режим Approach полностью прекращается снижение.

Необходимо проверить частоту ILS на вкладке MCDU RAD NAV, сравнить вбитую частоту с частотой которая указана в чартах аэропорта. Так же проверить включена ли кнопка LS на козырьке.   

Share this post


Link to post
Share on other sites
В 16.04.2021 в 11:40, Маис пишет:

Установил Стэйбл 0.6.0 Но стали недоступны три переключателя включения навигации на оверхеде. Странно. Подскажите плиз у всех так?

Это из за ливреи  Попробуйте родную все должно работать

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...