Jump to content

Recommended Posts

Ставьте пока только экспериментальную, там все работает, с маршрута не уходит и рисует схемы красиво

Share this post


Link to post
Share on other sites
54 минуты назад, sereb пишет:

Ставьте пока только экспериментальную, там все работает, с маршрута не уходит и рисует схемы красиво

Видимо, так и придётся сделать. Ибо вчера Ашхабад-Тегеран пришлось крутить “врукопашную”. :(

Share this post


Link to post
Share on other sites

После обновления EXP версии где-то в конце сентября стал замечать странные проблемы. Во-первых сильно стал проседать фпс в кабине и второе, это тяга двигателей падает, т.е. взлет еле еле и вывести на эшелон (300 к примеру) стало крайне проблематично. Пришлось перейти на стабильную, там все норм с движками и фпс, но после более-менее приличного FMC в экспериментальной версии ,стабильная так себе... Скажите, а есть ли какой-нибудь архив эксп версий скажем? 

Edited by arkadius80

Share this post


Link to post
Share on other sites
16 минут назад, arkadius80 пишет:

После обновления EXP версии где-то в конце сентября стал замечать странные проблемы. Во-первых сильно стал проседать фпс в кабине и второе, это тяга двигателей падает, т.е. взлет еле еле и вывести на эшелон (300 к примеру) стало крайне проблематично. Пришлось перейти на стабильную, там все норм с движками и фпс, но после более-менее приличного FMC в экспериментальной версии ,стабильная так себе... Скажите, а есть ли какой-нибудь архив версий скажем? 

Оно?

Share this post


Link to post
Share on other sites
2 минуты назад, byte пишет:

Да нет, это релизы стабильной версии, а вот релизов экспериментальной я что-то не смог найти.

Share this post


Link to post
Share on other sites
15 часов назад, arkadius80 пишет:

Да нет, это релизы стабильной версии, а вот релизов экспериментальной я что-то не смог найти.

У Вас что то конкретно с Вашим симом или ПК,потому что всегда летаю на текущей экспериментальной (перед запуском сима запускаю их инсталятор и проверяю обновы)-и все нормально работает.

Я к тому,что какая то старая версия может и вернет все назад,но причину Вы не уберете.

Share this post


Link to post
Share on other sites
2 часа назад, level777 пишет:

У Вас что то конкретно с Вашим симом или ПК,потому что всегда летаю на текущей экспериментальной (перед запуском сима запускаю их инсталятор и проверяю обновы)-и все нормально работает.

Я к тому,что какая то старая версия может и вернет все назад,но причину Вы не уберете.

Ну с ПК вряд ли, т.к. если бы проблема была с ПК то отображалось бы это на производительности в целом, а так проблема с тягой двигателей и с ФПС именно с этой версией, в то время как другие дополнения  (CRJ, DC-6, сценарии) по ФПС отлично. А по поводу сима, ну я чистил все перед переустановкой самолета и не помогло, видимо придется сим переустановить...

Share this post


Link to post
Share on other sites
2 часа назад, arkadius80 пишет:

Ну с ПК вряд ли, т.к. если бы проблема была с ПК то отображалось бы это на производительности в целом, а так проблема с тягой двигателей и с ФПС именно с этой версией, в то время как другие дополнения  (CRJ, DC-6, сценарии) по ФПС отлично. А по поводу сима, ну я чистил все перед переустановкой самолета и не помогло, видимо придется сим переустановить...

Переустановка сима-часто это лишнее,достаточно удалить кэш крафта,можно всю папку,если не жалко файла калибровки рудов,я один этот файл оставляю,а все остальное удаляю,и еще,говорят,можно до кучи удалить кэши самого сима и дополнений-он пересоздаст все заново.Можно еще попробовать пересоздать файл настроек,если в нем ковырялись и есть какие то опасения.

И Вы говорите-в каком то сентябре-эксп версия обновляется от раза в день до раза в три дня-четыре.В начале октября были дни,когда каждый день был новый билд.У меня порядок действий такой-запустил их инсталятор-есть обновление-обновил-удалил кэш крафта-полетел.При таком подходе проблем нет абсолютно.И так с любым крафтом-после обновления кэш лучше пересоздать вручную,потому что от поделия,которое изменение настроек графики может пропустить-можно ожидать всего.И если так сделаете-попробуйте все таки вынести временно ваши дополнения из коммюнити-там что угодно может быть,и если вы читали список известных проблем крафта-то вы должны были видеть,что сам крафт-это известная проблема ))) ,соответственно-он может глюкануть от чего угодно.

Edited by level777
  • Upvote 1

Share this post


Link to post
Share on other sites
1 час назад, GlooM14 пишет:

Подскажите, а откуда этот кэш самолета удалять?

В более ранних сообщениях в этой теме и я писал,и еще коллеги писали.Я на macOS сейчас,пробовал-не могу увидеть папки далее корневой сима.

Вот,нашел в своих постах: C:\Users\-------\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\flybywire-aircraft-a320-neo это путь в сторовской версии.

  • Like 1

Share this post


Link to post
Share on other sites
6 часов назад, level777 пишет:

Переустановка сима-часто это лишнее,достаточно удалить кэш крафта,можно всю папку,если не жалко файла калибровки рудов,я один этот файл оставляю,а все остальное удаляю,и еще,говорят,можно до кучи удалить кэши самого сима и дополнений-он пересоздаст все заново.Можно еще попробовать пересоздать файл настроек,если в нем ковырялись и есть какие то опасения.

И Вы говорите-в каком то сентябре-эксп версия обновляется от раза в день до раза в три дня-четыре.В начале октября были дни,когда каждый день был новый билд.У меня порядок действий такой-запустил их инсталятор-есть обновление-обновил-удалил кэш крафта-полетел.При таком подходе проблем нет абсолютно.И так с любым крафтом-после обновления кэш лучше пересоздать вручную,потому что от поделия,которое изменение настроек графики может пропустить-можно ожидать всего.И если так сделаете-попробуйте все таки вынести временно ваши дополнения из коммюнити-там что угодно может быть,и если вы читали список известных проблем крафта-то вы должны были видеть,что сам крафт-это известная проблема ))) ,соответственно-он может глюкануть от чего угодно.

В общем проблема решилась! Поняв, что вышеуказанные мной проблемы сугубо индивидуальны и не носят массовый характер я начал искать их у себя и вот что обнаружил. Все проблемы возникают при включенном планшете! Стоит выключить планшет - все работает прекрасно, фпс и тяга двигателей в норме. Ну в случае с фпс еще ладно, я допускаю, что здесь может быть какая-то связь по графике и пр., но движки? Как? Черт побери! Не понимаю...

PS А все указанные вами процедуры я делал и не раз, но не помогало, вот в чем дело то. Ну и жаловаться на эксп версию тоже нельзя, ибо она эксп и есть. Стаб работает? Рабоает. Чего еще надо, казалось бы, однако эксп я полюбил за более-менее адекватный фмс, а то что сейчас в стабильной остается - тихий ужас, STARы он не понимай ))))

Edited by arkadius80

Share this post


Link to post
Share on other sites
5 часов назад, GlooM14 пишет:

Подскажите, а откуда этот кэш самолета удалять?

C:\Users\......\AppData\Roaming\Microsoft Flight Simulator\Packages\flybywire-aircraft-a320-neo

Это путь в стиме

Share this post


Link to post
Share on other sites
9 часов назад, arkadius80 пишет:

Все проблемы возникают при включенном планшете! Стоит выключить планшет - все работает прекрасно, фпс и тяга двигателей в норме. Ну в случае с фпс еще ладно, я допускаю, что здесь может быть какая-то связь по графике и пр., но движки? Как? Черт побери! Не понимаю...

:sarcastic: Воистину чудны дела твои,сим...Планшет и тяга двигателей-это что-то ))) У меня такого нет.Могу только предложить временно частоту обновления дисплеев кокпитных в настройках снизить до минимума и глянуть,как будет.Может вы в планшете колодки какие не убрали,или трап с генератором не отцепили,и он с вами летит на эшелоне? )))

  • Haha 2

Share this post


Link to post
Share on other sites

в ехпериментал версии не армируется автотяга. Раньше при загрузке был заармирован по умолчанию. Теперь перед взлетом не армируется, только после включения АП. Я что-то делаю не так или это баг?

Share this post


Link to post
Share on other sites
1 час назад, maxam пишет:

в ехпериментал версии не армируется автотяга. Раньше при загрузке был заармирован по умолчанию. Теперь перед взлетом не армируется, только после включения АП. Я что-то делаю не так или это баг?

В смысле не армируется? в арбузах она и не армировалась не когда. В смысле никаких действий не надо производить. Просто руды ставишь во флекс или ТОGA, и автомат тяги включается.

Вчера летал после обновы, на експерементальной все работает штатно.

Edited by NailPrime

Share this post


Link to post
Share on other sites
8 минут назад, NailPrime пишет:

В смысле не армируется? 

Я думаю человек тут о другом... Когда-то давно автотягу можно было включить прямо у гейта и она пахала так сказать всю дорогу. Сейчас же только после взлёта. Правда, вот она работает без АП точно, тут ТС что-то напутал мне кажется.

А как в жизни оно должно быть? 

Share this post


Link to post
Share on other sites
43 минуты назад, NailPrime пишет:

В смысле не армируется? в арбузах она и не армировалась не когда. В смысле никаких действий не надо производить. Просто руды ставишь во флекс или ТОGA, и автомат тяги включается.

Вчера летал после обновы, на експерементальной все работает штатно.

в смысле том, что кнопка автотяги на MCP раньше была активна (горела зеленая лампочка). Теперь лампочка не горит. Перед взлетом при нажатии не активируется (лампочка не горит). И дает предупреждение, что autothrottle несконфигурован (вроде ) только после взлета можно включить. Что-то тут не так...

Share this post


Link to post
Share on other sites

Смотря для корректной работы какой системы

Share this post


Link to post
Share on other sites
1 час назад, maxam пишет:

в смысле том, что кнопка автотяги на MCP раньше была активна (горела зеленая лампочка). Теперь лампочка не горит. Перед взлетом при нажатии не активируется (лампочка не горит). И дает предупреждение, что autothrottle несконфигурован (вроде ) только после взлета можно включить. Что-то тут не так...

Кнопочка до взлета и не должна светится. Она светится начинает, когда АТ активируется, а это происходит как я написал выше, в момент когда вы руды переводите в один из взлетных режимов.

вот смотрите, на видео как раз хорошо эту кнопку видно.

 

Share this post


Link to post
Share on other sites
1 час назад, kolyadkl пишет:

Я думаю человек тут о другом... Когда-то давно автотягу можно было включить прямо у гейта и она пахала так сказать всю дорогу.

Никогда на арбузах так не делали. Это на боингах АТ армируется на стоянке. 

Share this post


Link to post
Share on other sites
10 минут назад, NailPrime пишет:

Никогда на арбузах так не делали. Это на боингах АТ армируется на стоянке. 

Не спорю... как оно должно быть теперь ясно. Но в симе когда-то она была активна и на стоянке. Отчетливо помню данное изменение. Но лично я не придал этому значения, решив, что исправили на то, как оно и должно быть в реале. 

Share this post


Link to post
Share on other sites
1 час назад, РусскийЗаводила пишет:

Для корректной работы сейчас нужно на деве или на эксперименте сидеть?

Ставь лучше экспеременатльную.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...