Jump to content

Recommended Posts

11 минут назад, dmtgrs пишет:

Подскажите, не появляется стрелочка начала снижения, в компьютере во флайт плане тоже не вижу точки десент. Вроде все вбиваю как по книжке "А320 и вся его семья"......

на данном самолете пока не реализован TOD и вертикальный профиль

  • Like 1

Share this post


Link to post
Share on other sites
37 минут назад, ppga пишет:

на данном самолете пока не реализован TOD и вертикальный профиль

Спасибо, а то всю голову сломал, что я делаю не так)))

Share this post


Link to post
Share on other sites
5 часов назад, dmtgrs пишет:

Подскажите, не появляется стрелочка начала снижения, в компьютере во флайт плане тоже не вижу точки десент. Вроде все вбиваю как по книжке "А320 и вся его семья".....

В этой модели TOD никогда и не было. Обещают, но когда?...

Share this post


Link to post
Share on other sites

Peripherals:

Fixed the ENG 1 and the Crank/ Mode norm/ IGN/Start buttons on the Thrustmaster TCA Quadrant Airbus edition.

Но пока проверить не могу... качается очень уныло.

Share this post


Link to post
Share on other sites

После крайних обновлений начало дергаться изображение на экране MCDU при перемещении возле него курсора мыши. Только у меня так? 

Share this post


Link to post
Share on other sites
58 минут назад, vinalex пишет:

После крайних обновлений начало дергаться изображение на экране MCDU при перемещении возле него курсора мыши. Только у меня так? 

Сейчас недавно летел, что-то не обратил внимание

Share this post


Link to post
Share on other sites

Ребят, не отображается модель в симе. Сим обновлен, все скачано, Коммьюнити полностью очищал, переустанавливал, ставил все 3 версии. Сам самолет выбрать можно, но его не видно, просто пустое место что в ангаре, что в самом симе. Есть ли какой форум поддержки у них?

Share this post


Link to post
Share on other sites
2 часа назад, Budweiser пишет:

Ребят, не отображается модель в симе. Сим обновлен, все скачано, Коммьюнити полностью очищал, переустанавливал, ставил все 3 версии. Сам самолет выбрать можно, но его не видно, просто пустое место что в ангаре, что в самом симе. Есть ли какой форум поддержки у них?

Я Вам отвечал в общей ветке-так делали?Там речь не только за Коммюнити,да,собственно,эта папка вообще не главное.

Share this post


Link to post
Share on other sites

добрый вечер, а погодный радар в девелопмент версии у всех не работает или я избранный?

Share this post


Link to post
Share on other sites
14 минут назад, Aleksbell пишет:

добрый вечер, а погодный радар в девелопмент версии у всех не работает или я избранный?

Сегодня с утра летел, все работало. По крайней мере, небольшие пятна были, не знаю, правильно ли он работает, но что-то кажет. 

Share this post


Link to post
Share on other sites
30 минут назад, level777 пишет:

Я Вам отвечал в общей ветке-так делали?Там речь не только за Коммюнити,да,собственно,эта папка вообще не главное.

Да, Спасибо! Пробовал конечно. Все полностью удалил, даже инсталлятор даже скачивал новый

Share this post


Link to post
Share on other sites
1 час назад, Aleksbell пишет:

добрый вечер, а погодный радар в девелопмент версии у всех не работает или я избранный?

Сегодня ставил последнюю dev версию, радар работает, 15 минут назад подлетал к EVRA все четко показывало

Share this post


Link to post
Share on other sites
4 часа назад, level777 пишет:

Я Вам отвечал в общей ветке-так делали?Там речь не только за Коммюнити,да,собственно,эта папка вообще не главное.

ПОбедил, оказывается у меня при обновлении загрузился самолет из внутреннего магазина и конфликтовал с самолетом из инсталлятора

Share this post


Link to post
Share on other sites

Скажите, в деп версии уже работает новый лнав или еще только в эксперт? 

Share this post


Link to post
Share on other sites

Всем привет, при включении аккумуляторов и наземного питания ничего не происходит, самолёт не оживает, версия 0.6.3, устанавливал через FlyByWire Installer и произошёл этот глюк на днях, в инете пишут что надо обновить, что обновить я не понял, инсталер крайней версии, самолёт тоже, от Asobo A320 избавиться не получилось, сим запускает обновление и устанавливает его обратно, как я понял из выше написанного - происходит конфликт между Asobo и FBW, а DEV версия вообще не работает.

Share this post


Link to post
Share on other sites
6 часов назад, Tolikrec пишет:

Всем привет, при включении аккумуляторов и наземного питания ничего не происходит, самолёт не оживает, версия 0.6.3, устанавливал через FlyByWire Installer и произошёл этот глюк на днях, в инете пишут что надо обновить, что обновить я не понял, инсталер крайней версии, самолёт тоже, от Asobo A320 избавиться не получилось, сим запускает обновление и устанавливает его обратно, как я понял из выше написанного - происходит конфликт между Asobo и FBW, а DEV версия вообще не работает.

В папке Комьюнити удали попробуй папку c FBW, потом запускаешь их инсталер и переустанавливаешь. Перезагружаешь, должно заработать. Если нет, то тут где-то было уже подобное у пары человек, как исправляли не помню уже.

Share this post


Link to post
Share on other sites
2 часа назад, vladimir0504 пишет:

В папке Комьюнити удали попробуй папку c FBW, потом запускаешь их инсталер и переустанавливаешь. Перезагружаешь, должно заработать. Если нет, то тут где-то было уже подобное у пары человек, как исправляли не помню уже.

Была такая беда. В симуляторе через магазин удалял самолет А320 FBW, затем устанавливал А320 FBW через инсталлер и в магазине уже будет сказано, что "Загрузка недоступна. Копия сообщества уже существует" И все будет работать.

Share this post


Link to post
Share on other sites
12 часов назад, vladimir0504 пишет:

В папке Комьюнити удали попробуй папку c FBW, потом запускаешь их инсталер и переустанавливаешь. Перезагружаешь, должно заработать. Если нет, то тут где-то было уже подобное у пары человек, как исправляли не помню уже.

Не работает, всё перепробовал, буду ждать 0.6.4

Share this post


Link to post
Share on other sites
2 часа назад, Tolikrec пишет:

Не работает, всё перепробовал, буду ждать 0.6.4

Не нужно ничего ждать,замечательно работают ДЕВ и ЭКСП версии,стабильная-не знаю,не пользую,так как она отстает от жизни всегда на несколько месяцев.

Проблема у Вас,применительно к Вашей ситуации,к Вашим дополнениям и установке.

 

21 час назад, Tolikrec пишет:

- происходит конфликт между Asobo и FBW, а DEV версия вообще не работает.

Никакого конфликта нет,стоит и асобовская версия,спит себе на здоровье,и ФБВшная экспериментальная,замечательно (со скидкой,есстественно) работает.

В общем-ищите у себя проблему,выше у людей были,как они думали-не решаемые проблемы,потом выяснялось,что где то что то намутили,провтыкали  и все начинало работать.

Что бы полностью избавиться от крафта ФБВ-удаления его из одного только Комюнити недостаточно,нужно еще пошерстить в local state и local cache,выше все описано.

Edited by level777

Share this post


Link to post
Share on other sites

Установил Development версию, столкнулся с тем, что ползунок управления тягой включает реверс на земле.

Наверняка уже обсуждалось, но подскажите, как настроить так, чтобы ползунок джойстика управлял только тягой, а реверс включался кнопкой...

Share this post


Link to post
Share on other sites
1 hour ago, pavel1981xxx said:

Установил Development версию, столкнулся с тем, что ползунок управления тягой включает реверс на земле.

Наверняка уже обсуждалось, но подскажите, как настроить так, чтобы ползунок джойстика управлял только тягой, а реверс включался кнопкой...

Откалиброван джойстик в планшете?

https://docs.flybywiresim.com/fbw-a32nx/feature-guides/flyPad/throttle-calibration/

Обычно хватает убрать галочку reverser on axis

  • Thanks 1

Share this post


Link to post
Share on other sites

в планше там галка есть отключить реверс на оси

sim options -> detends -> revers on axiss 

 

1.jpg.e4c61e6b41a99b9d51ed0473858cfd94.jpg

2.thumb.jpg.74435a228c4feaf09289ecc93c06f978.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Вышла 0.7.0 только я не могу разобраться куда, что "завезли"... Я так понял кастомный автопилот в stable и dev? Так же в stable завезли настройку РУД. Не пойму имеет ли смысл переходить с dev на stab.  

Share this post


Link to post
Share on other sites
4 часа назад, kolyadkl пишет:

Вышла 0.7.0 только я не могу разобраться куда, что "завезли"... Я так понял кастомный автопилот в stable и dev? Так же в stable завезли настройку РУД. Не пойму имеет ли смысл переходить с dev на stab.  

Кастомный автопилот только в экспериментальной, лично для меня только экспериментальная 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...