Jump to content
  • 0
Sign in to follow this  
Guest Дмитрий

CH педали проблемы после

Question

Guest Дмитрий

Здравствуйте участники форума.
   К проблеме. Подключаю педали к компьютеру и вид ползет вверх что в кабине (3д), что с наружи.
  Теперь сначала. Когда  давал левую ногу, рудер,  в последней трети хода педалей, начинал перепрыгивать в лево право. Разобрал педали, померила потенциометр, разобрал почистил, все прозвонил. Ничего не нашел, собрал обратно, через программу ch колибрую, прыжки  пропали.  У меня все управление джойстиков педалей через fsup. В симе все оси и кнопки удалены. Запускаю сим (fsx) и стало происходить уползание вида вверх. Проверял кнопки и оси в fsup  лишних вроде нет. Помогите, как говорится, люди добрые.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...