Jump to content
  • 0
Kan_Mex

Не отображаются картинки в постах форума

Question

Привет всем. Иногда старые посты с настройками очень надо почитать. Но выглядит все примерно так:

- "Настройте все как на картинке" , но картинки самой нет.

Только имена файлов не кликабельные. (Вложена фотка)

Разные браузеры пробовал.

В чем проблема? Подскажите, пожалуйста.

2019-08-07 17-08-26_новый размер.JPG

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

А форум здесь при чём? Требуйте у хостеров картинок, чтобы вернули их для вас.

Share this post


Link to post
Share on other sites
  • 0

Спасибо, но думаю мне вряд ли повезет узнать кто предоставляет хостинг сайту avsim.su

И , тем более, у меня маловато прав что то от них требовать.

Надеюсь, что есть какое то простое, практическое решение.

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, Kan_Mex пишет:

Спасибо, но думаю мне вряд ли повезет узнать кто предоставляет хостинг сайту avsim.su

Еще раз. Пользователи могут прикреплять картинки к сообщениям (тогда они никогда не денутся), или могут давать в сообщении просто ссылки на картинки с сайта, не имеющего никакого отношения к авсиму.

Share this post


Link to post
Share on other sites
  • 0
3 минуты назад, Wonderboy пишет:

Еще раз. Пользователи могут прикреплять картинки к сообщениям (тогда они никогда не денутся), или могут давать в сообщении просто ссылки на картинки с сайта, не имеющего никакого отношения к авсиму.

Да это я понимаю. Но там не ссылки, а имена картинок. Т.е они были прикреплены. Ну почитайте сами вот по этой ссылке, например, начиная с пункта 4. И таких очень много.

 

Share this post


Link to post
Share on other sites
  • 0

Вот со ссылки на проблемный пост и надо было начинать, а не мутного скрина с телефона. Действительно интересно. Сразу не могу помочь, напишу админу сайта. Или может кто другой будет в курсе ситуации.

Share this post


Link to post
Share on other sites
  • 0

Картинки которые не отображаются в первом посте aiRoNe не были залиты на АВСИМ, а вставлены в пост как ссылки на хостинг картинок (в данном случае это http://s.qip.ru/

В этом случае наличие картинки в посте зависит от живучести такого хостинга или от того, что структура линков на хостинге не изменится за годы. 

С постом aiRoNe второй случай, хостинг qip.ru жив, а вот структура ссылок поменялась :(

Отсюда вывод - грузите картинки к сообщениям на АВСИМ! :acute:

  • Well said! 2

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×