Jump to content
  • 0
labobr

Проблема с дисплеем в b738 zibo

Question

Возникла проблема с новым Zibo (версия rc3.32). После согласования IRS, на дисплее не показывается забитый в FMC маршрут. На дисплее виден только полоса аэропорта (после ее указания в FMC). Можно ли это как-то исправить или я что-то делаю не так?

image.thumb.png.520100f06b69425e7b69b8039710cef6.png

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
1 hour ago, labobr said:

Возникла проблема с новым Zibo (версия rc3.32). После согласования IRS, на дисплее не показывается забитый в FMC маршрут. На дисплее виден только полоса аэропорта (после ее указания в FMC). Можно ли это как-то исправить или я что-то делаю не так?

 

А что на второй странице RTE?

Share this post


Link to post
Share on other sites
  • 0
49 минут назад, AlexKz пишет:

А что на второй странице RTE?

Забитый маршрут, с планами взлета и посадки

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
2 часа назад, labobr пишет:

Забитый маршрут, с планами взлета и посадки

Ну если на прошлой версии всё было хорошо, то логичнее всего предположить, что новая - косячная, стало быть откатываемся взад)  или какие-то проблемы с AIRAC, которые, кстати, я начал хватать недавно. Летишь себе на каком-нибудь крафте, захватываешь локалайзер, а оно куда-то хер знает куда вдруг начало разворачивать. А на другом - нормально.. 

Edited by modest11111

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
4 часа назад, modest11111 пишет:

Ну если на прошлой версии всё было хорошо, то логичнее всего предположить, что новая - косячная, стало быть откатываемся взад)  или какие-то проблемы с AIRAC, которые, кстати, я начал хватать недавно. Летишь себе на каком-нибудь крафте, захватываешь локалайзер, а оно куда-то хер знает куда вдруг начало разворачивать. А на другом - нормально.. 

Да, у меня тоже были предположения на AIRAC так как перед этим обновлял его, попробую откатить его, да и посмотрим, что выйдет. 

Edited by labobr

Share this post


Link to post
Share on other sites
  • 0

Проблема решена. Поставил чистый Zibo (без визуала от Рашида и доп. звуков), и на первое время снес AIRAC.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
1 час назад, labobr пишет:

Проблема решена. Поставил чистый Zibo (без визуала от Рашида и доп. звуков), и на первое время снес AIRAC.

А доп звуки - это что? В чистом Зибо разве они уже не идут по дефолту?  Проблема вряд ли в RG mod

Edited by modest11111

Share this post


Link to post
Share on other sites
  • 0
2 часа назад, modest11111 пишет:

А доп звуки - это что? В чистом Зибо разве они уже не идут по дефолту?  Проблема вряд ли в RG mod

Звуки - AXP IMMERSION PACK, с заменой папки fmod. Да и теперь мучаюсь с двигателями, отказываются запускаться...

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, labobr пишет:

Звуки - AXP IMMERSION PACK, с заменой папки fmod. Да и теперь мучаюсь с двигателями, отказываются запускаться...

Сим не таскал в другое место на винте?

Share this post


Link to post
Share on other sites
  • 0
Только что, modest11111 пишет:

Сим не таскал в другое место на винте?

Все, движки тоже пофиксил, я дурень паки при запуске зачем-то открывал

Share this post


Link to post
Share on other sites
  • 0
16 часов назад, modest11111 пишет:

AXP IMMERSION PACK

Он же теперь по умолчанию интегрирован в 3.34 версии

Share this post


Link to post
Share on other sites
  • 0
24 минуты назад, h0use пишет:

Он же теперь по умолчанию интегрирован в 3.34 версии

Может, все равно ставил с заменой. Если уже есть, то это даже лучше. 

Share this post


Link to post
Share on other sites
  • 0

Вернемся к дисплеям, а вы точно нажали Exec когда вбили план? Кнопка Exec горит?

Share this post


Link to post
Share on other sites
  • 0
29 минут назад, h0use пишет:

Вернемся к дисплеям, а вы точно нажали Exec когда вбили план? Кнопка Exec горит?

Да, маршрут вбивался правильно, с активацией в FMC и нажатием exec. Дисплеи починил, поставив чистый Зибо и поменяв AIRAC, вроде все работает.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×