Jump to content
Jhenya

Swift - новый пилотский клиент

Recommended Posts

Встречаем новый кроссплатформеннный пилотский клиент Swift (Свифт).
https://datastore.swift-project.org/page/about.php

После шести лет разработки пилотский клиент Swift теперь доступен для общего пользования.
Это новый клиент для сети VATSIM, который совместим с основными симуляторами, включая Microsoft Flight Simulator X, Lockheed Martin Prepar3D, X-Plane и FlightGear.
По заявлению разработчиков, клиентом поддерживаются операционные системы Windows, Linux и MacOS.

swift-client-VATSIM.thumb.png.75446eaf3fd3ecd85c45a20b43ca289a.png

  • Thanks 1
  • Sad 1

Share this post


Link to post
Share on other sites

Чёрт, давно пора!

Share this post


Link to post
Share on other sites

Привет,  ктото может обьяснить почему єтот клиент не видит плейн??

Share this post


Link to post
Share on other sites
В 06.06.2019 в 12:16, jeka28 пишет:

Привет,  ктото может обьяснить почему єтот клиент не видит плейн??

https://dev.swift-project.org/w/help/installation/ на сайте проекта довольно детально все описано, попробуй следовать приведенной инструкции

Share this post


Link to post
Share on other sites
Posted (edited)

Не может загрузить или распознать модель...даже С172

Edited by Veyrone

Share this post


Link to post
Share on other sites
В 21.06.2019 в 09:21, Samail пишет:

https://dev.swift-project.org/w/help/installation/ на сайте проекта довольно детально все описано, попробуй следовать приведенной инструкции

следовал инструкции. все упирается в модель - не видит  и из за  этого я думаю не может распознать сим.... или причина наоборот, я задавал там на форуме вопрос - пока конкретного ответа нет.

Share this post


Link to post
Share on other sites

Сегодня поставил, ничего сложного, делал по ютьюб мануалу. Все работает отлично.

 

Share this post


Link to post
Share on other sites

Установка и интерфейс абсолютно упоротые, подозреваю, что ядерный арсенал Германии управляется из Свифта — чтобы никто не догадался.

Но после настройки работает великолепно. И кстати разработчики очень приятные и отзывчивые ребята, пару раз бывало, что я сообщала о проблеме или что-то уточняла у них в Дискорде — после ответа сразу, «кстати мы решили это прояснить/поменять, в следующей версии будет так». Работают не просто на багфикс, а слушают пользователей.

  • Haha 2

Share this post


Link to post
Share on other sites

Установил Swift client. Для X-Plane версия х-64 пошла сразу без копаний и плясок. Клиент работает отлично! Для FS9 пришлось поставить версию х-32. Установка и настройка тоже без проблем. А вот в сети случилась любопытная засада: я, со своей стороны, в VATSIM'е - полётный план прошёл, вижу другие борта в сети, на радаре. Но со стороны VATSIM'а меня никто не видит! Ни диспетчеры, ни пилоты, ни WEByeyVATSIM. На странице "online" на сайте нашей группы я отображаюсь в сети. Однако, я воздухе, а плагин пишет, что да - я в сети, но на стоянке. Если кто-то пробовал SWIFT с FS9 и всё в порядке, отзовитесь. 

P.S. Не стоит писАть что-либо вроде "нахрен это старьё девятка". В ней великолепные Ан-12 и Ил-18, которых больше нигде нет...

Share this post


Link to post
Share on other sites

Поправка: оказывается, ВАТСИМ прекрасно меня видит и отрабатывает. А трабла заключается в том, что Свифт в сети помещает меня где-то в лесу, в середине Германии. Хотя, на самом деле, в симуляторе я стою либо в Запорожье, либо в Нижнем, либо в Ёбурге либо на любом другом аэродроме, не важно!

Share this post


Link to post
Share on other sites
В 16.10.2019 в 18:24, Oceanair пишет:

Поправка: оказывается, ВАТСИМ прекрасно меня видит и отрабатывает. А трабла заключается в том, что Свифт в сети помещает меня где-то в лесу, в середине Германии. Хотя, на самом деле, в симуляторе я стою либо в Запорожье, либо в Нижнем, либо в Ёбурге либо на любом другом аэродроме, не важно!

Тоже буду пытаться  Swift client к 9-ке подключить из-за Ил-18.

Share this post


Link to post
Share on other sites

Поставил свифт на 9ку, винда 7 64 бит, загрузился в UUEE, видел борты, текстовые сообщения приходили, в Servinfo отображался, УВД не было поэтому голос не удалось проверить.

Share this post


Link to post
Share on other sites

 

В 19.10.2019 в 14:08, e212 пишет:

Поправка: оказывается, ВАТСИМ прекрасно меня видит и отрабатывает. А трабла заключается в том, что Свифт в сети помещает меня где-то в лесу, в середине Германии. Хотя, на самом деле, в симуляторе я стою либо в Запорожье, либо в Нижнем, либо в Ёбурге либо на любом другом аэродроме, не важно!

Точно такая же фигня

20 часов назад, e212 пишет:

Поставил свифт на 9ку, винда 7 64 бит, загрузился в UUEE, видел борты, текстовые сообщения приходили, в Servinfo отображался, УВД не было поэтому голос не удалось проверить.

Ни фига не получается, может кто подскажет как поставить?

Share this post


Link to post
Share on other sites

Все, помогли, работает.

Share this post


Link to post
Share on other sites
16 часов назад, Ussuri пишет:

Все, помогли, работает.

Вам помогли, может и Вы поможете? 

Share this post


Link to post
Share on other sites

винда 7-ка сим 9-ка FSUIPC v3.999z9a, поставил альфу-32х swiftinstaller-windows-32-0.9.3.910181036.exe, далее при установке уже тыкал куда говорили , в двоем с приятелем  для ускорения процесса) когда ставил бетту 32х она не запускалась, а64х  подключала но как в цитате

В 20.10.2019 в 18:37, Ussuri пишет:

что Свифт в сети помещает меня где-то в лесу, в середине Германии. Хотя, на самом деле, в симуляторе я стою либо в Запорожье, либо в Нижнем, либо в Ёбурге либо на любом другом аэродроме, не важно!

 

  • Like 1

Share this post


Link to post
Share on other sites

А удалось кому-нибудь подключиться на частоту диспетчера? У меня com1 и com2 на частоту не подключается, горят только  по 2 индикатора  голубых из 3-х. В 9-ке разумеется.

Share this post


Link to post
Share on other sites
9 часов назад, Ussuri пишет:

винда 7-ка сим 9-ка FSUIPC v3.999z9a, поставил альфу-32х swiftinstaller-windows-32-0.9.3.910181036.exe, далее при установке уже тыкал куда говорили , в двоем с приятелем  для ускорения процесса) когда ставил бетту 32х она не запускалась, а64х  подключала но как в цитате

 

Спасибо! У меня Win10x64, свифт бета32, но 32-0.9.1.908311918. Сейчас буду пробовать Вашу.

Share this post


Link to post
Share on other sites

Не прокатило, увы... ;-(

Edited by Oceanair

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...