Jump to content
Amorphis

Баги XP11

Recommended Posts

2 часа назад, Mishkann пишет:

Судя по стилю изложения Вашей мысли --- " мерцание маяка " надобно убрать " в Туманности Андромеды" . 

А я вот догадался что это проблесковый так херачит, но помочь ни чем не могу. Не понимаю, возможно проблема в твиках, но всё окутано тайной...

Share this post


Link to post
Share on other sites

У меня к вышеописанной проблеме со стробами еще добавляется периодически вот такая, на скрине. Земля ночью светлая как днем. Появляется ночью, в облачную погоду, после прохода через облачность. Но не всегда. И само пропадает. Никаких улучлашок графики нет, только autolod. Сим 11.32. На 11.40 не проверял, он у меня фризит при тяжелых портах

Снимок4.JPG

Edited by Alexey_81

Share this post


Link to post
Share on other sites
22 часа назад, Mishkann пишет:

Судя по стилю изложения Вашей мысли --- " мерцание маяка " надобно убрать " в Туманности Андромеды" . 

Вам видос с проблемкой не видно или вы у Петросяна в родственниках числитесь?

Share this post


Link to post
Share on other sites
20 часов назад, Rudeboy1988 пишет:

А я вот догадался что это проблесковый так херачит, но помочь ни чем не могу. Не понимаю, возможно проблема в твиках, но всё окутано тайной...

У вас не так он в облаках фигачит? Ну да, тогда где-то в твиках, знать бы в каком...

Share this post


Link to post
Share on other sites

У меня стоит x-life v.4, так вот заметил, что все трафиковые самолеты этого плагина на эшелоне летят с выпущенными шасси. Это баг x-life?

Share this post


Link to post
Share on other sites
3 минуты назад, posewik пишет:

У меня стоит x-life v.4, так вот заметил, что все трафиковые самолеты этого плагина на эшелоне летят с выпущенными шасси. Это баг x-life?

Это фича) А серьёзно - вероятнее всего, баг. А модельки вообще способны шасси убирать?

Share this post


Link to post
Share on other sites
21 minutes ago, posewik said:

У меня стоит x-life v.4, так вот заметил, что все трафиковые самолеты этого плагина на эшелоне летят с выпущенными шасси. Это баг x-life?


А какие модели для этого трафика у вас установлены?

Share this post


Link to post
Share on other sites
3 часа назад, Norbo пишет:


А какие модели для этого трафика у вас установлены?

Этот плагин сам генерирует все модели.

Share this post


Link to post
Share on other sites
53 minutes ago, posewik said:

Этот плагин сам генерирует все модели.


Да это понятно :)
Но откуда то он их берёт :acute:
А там, откуда он их берёт, лежать должны модели от Bluebell, чтобы на эшелонах с шасси не летали! :boast:

Share this post


Link to post
Share on other sites

Так у меня в Bluebell все модели установлены. Вы хотите сказать, что не все модели самолетов летают с выпущенными шасси? Иногда вылетевшие трафиковые самолеты теряют высоту и падают.

Edited by posewik

Share this post


Link to post
Share on other sites

Господа, всем доброго времени суток. Некоторое время назад столкнулся с вот такой проблемой (см. Видео). Если кратко- периодически, проходя через облачность появляется эффект отблесков стробов, как уже писал здесь один автор. Помимо этого, когда открывается вид на землю- она светлая, как днем. Уже переустановил сим и обновился до последней версии. Кто может подсказать, как это лечить? Если со стробами я еще смирился ( они кстати появляются даже на ту 154 от felis), то светлая земля по ночам уже порядком поднадоела. Также самолет "светится". Когда облачности нет- земля темная, какая и должна быть. MAYDAY. 

 

Log.txt

Edited by Alexey_81

Share this post


Link to post
Share on other sites
В 18 января 2020 г. в 19:15, All_HafRA пишет:

Вам видос с проблемкой не видно или вы у Петросяна в родственниках числитесь?

Нет, не числюсь. И у бабушки-Ванги тоже : даже не представляю себе -- какие " улучшательные твики " Вы там себе понасобирали , чтобы попытаться ответить Вам  на Ваше же  :

В 18 января 2020 г. в 19:16, All_HafRA пишет:

У вас не так он в облаках фигачит? Ну да, тогда где-то в твиках, знать бы в каком..

Edited by Mishkann
  • Well said! 1

Share this post


Link to post
Share on other sites
On 1/19/2020 at 4:40 AM, posewik said:

Так у меня в Bluebell все модели установлены. Вы хотите сказать, что не все модели самолетов летают с выпущенными шасси? Иногда вылетевшие трафиковые самолеты теряют высоту и падают.


То что самолёты иногда падают это факт, но это проблема не самолётов, а движка X-Life.
Вы самолёты от Bluebell правильно установили, качали именно для X-Life, положили куда надо?
 

Edited by Norbo

Share this post


Link to post
Share on other sites
14 часов назад, Norbo пишет:


То что самолёты иногда падают это факт, но это проблема не самолётов, а движка X-Life.
Вы самолёты от Bluebell правильно установили, качали именно для X-Life, положили куда надо?
 

Если они нормально отображаются в трафике в аэропортах, при взлете и посадке, то, наверное, правильно.

Share this post


Link to post
Share on other sites
10 minutes ago, posewik said:

Если они нормально отображаются в трафике в аэропортах, при взлете и посадке, то, наверное, правильно.


Дело в том, что если вы их установили неправильно, отображаться будут не Bluebell самолёты, а родные X-Life!

Share this post


Link to post
Share on other sites
В 21.01.2020 в 17:20, Norbo пишет:


Дело в том, что если вы их установили неправильно, отображаться будут не Bluebell самолёты, а родные X-Life!

Даже когда дефолтный трафик выключен? Он у меня установлен по пути: X-plane 11/Custom Data/Bluebell XL.

Edited by posewik

Share this post


Link to post
Share on other sites
6 hours ago, posewik said:

Даже когда дефолтный трафик выключен? Он у меня установлен по пути: X-plane 11/Custom Data/Bluebell XL.


Дефолтный то тут причём?
Дефолтный это совсем другая история...
Странно, папка вроде правильно лежит :(
А версия X-Life какая?

Share this post


Link to post
Share on other sites
12 часов назад, Norbo пишет:


Дефолтный то тут причём?
Дефолтный это совсем другая история...
Странно, папка вроде правильно лежит :(
А версия X-Life какая?

X-life v.4

Вот цитата с форума JarDesign от 06.12.2019

All the AI aircraft have twitching undercarriage when on the ground, they are constantly moving up and down. Also, all the aircraft I see cruising, have their undercarriage down...

Anyone have this problem?

(latest release on everything)

Так что с выпущенными шасси на эшелоне я не одинок.

Edited by posewik

Share this post


Link to post
Share on other sites
14 минут назад, posewik пишет:

X-life v.4

Вот цитата с форума JarDesign от 06.12.2019

All the AI aircraft have twitching undercarriage when on the ground, they are constantly moving up and down. Also, all the aircraft I see cruising, have their undercarriage down...

Anyone have this problem?

(latest release on everything)

Так что с выпущенными шасси на эшелоне я не одинок.

Напишите ему на форум, он отвечает всегда, так проще будет.

  • Well said! 1

Share this post


Link to post
Share on other sites

Доброго всем, только установил X-plane 11 на новую машину. Полный дефолт, ещё нет ничего кроме Zibo 737 и всего что с ним, планшет и терэйн радар. Облака корявые как на скрине. Если кто то знает в чём дело, подскажите пожалуйста. От настроек графики минимум - максимум ничего не меняется.

Новый точечный рисунок.bmp

Share this post


Link to post
Share on other sites

а в движении это выглядит ещё более страшно, текстура облаков рвётся и из неё вырастают пики в разные стороны, мрак....

Share this post


Link to post
Share on other sites

Подскажите, X-plane 11.41 в меню плагинов перестал отображаться Flywithlua. В админе плагинов он показывается, как и все установленные скрипты. В чем может быть проблема?

Share this post


Link to post
Share on other sites

Всем привет, кто-нибудь сталкивался с багом отсутствия трения о поверхность вне ВПП? На як-18Т летел час с лишним, сим сказал что "впс повыше я рожать уже не могу", но летим, была ночь и обледенение - в канале тангажа уже наблюдалась необходимость сильного триммирования (я знаю, что в таких условиях 18-ый не используется - мне хотелось поэкстрималить:)), видимость нулевая, проскочил 14Л ВПП в Домодедово, сел на землю, качусь, двигатель заглох и ТУТ НАЧАЛОСЬ - тормоза смогли замедлить скорость только до 50 км\ч, а дальше нифига и скорость не падает. Катился я так минут 5, пока мне не надоело (так ведь и кругосветку совершить можно) - словно полное отсутствие трения о поверхность. Что с этим делать?

Share this post


Link to post
Share on other sites

Здравствуйте! Кто может помочь с этой проблемой? У меня сим вылетает просто так, лог как я вижу ругается на CSL, причем на конкретные, но каждый раз разные и даже один раз получилось слетать. Я CSL чистил и переустанавливал и не помогло. Баг появился внезапно и сам не знаю откуда. 

Log.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...