Jump to content
Maks_Super

Обсуждение Prepar3D V4

Recommended Posts

Это программка такая. Надо проверить установлена ли у вас. Боюсь без неё работать не будет. Там в инструкции к сценарию про неё есть. Правда все довольно сильно заморочено. Если у вас есть сценарий какой-нибудь от fsdg, то при его установке он ставится автоматически.

Share this post


Link to post
Share on other sites

Программу я устанавливал, и как и написал, она Внуково видит и сканирует. В чем я не уверен, это куда надо поставить эти все дополнительные файлы из autogen папки и надо ли их прописывать тоже через addon.xml. 

По умолчанию-то всё равно подразумевалось Внуково ставить в корень сима, чего я пытаюсь избежать. Может конечно в этом проблема. Но я пытаюсь держать сам сим чистым.

Edited by Сергей

Share this post


Link to post
Share on other sites

А justsim autogen library у вас стоит?
Ее надо скачать с их облака и установить. Она автоматически установится в prepar add-ons. 
Там же будет папка autogen. Дополнительно ее ни где прописывать не надо.

Share this post


Link to post
Share on other sites

Да, стоит. Я же на прошлой странице в своем первом посте скриншот показал. :)

Share this post


Link to post
Share on other sites
5 часов назад, Сергей пишет:

А у вас эта библиотека вообще не подключена?

Какая библиотека? Autogen library?

3.jpg.3bafd8adc764074a3833a03566049598.jpg

4.jpg.663d572ce05e522227ce4c31952a05e9.jpg

А что, по скрину порта не видно что все подключено и все работает (кстати, эта библиотека отвечает за дерева и огни, км здания и остальному "оборудованию" сцены она не имеет никакого отношения)?

Я разве что-то говорил про "ковыряние в экзешнике"? Я просто сказал что может надо было дать сцене установиться так как это задумали авторы, а не изобретать "альтернативные методы". Как только начинают "изобретать" - начинаются вопросы типа, "сделал как в ридми (изобрел свой способ/воспользовался советом другого "изобретателя", а ничего не получилось, СОС)...

 

Share this post


Link to post
Share on other sites

Сори не увидел. А у вас много сценариев стоит? Может методом исключения стоит попробовать. Возможно конфликтует с чем-то. Просто с ходу больше никаких идей нет. Похоже, что проблема частая, а решение у всех свое.

Может имеет смысл поставить инсталлятором, если все будет нормально, значит что-то неправильно в add-on.xml. Тем более, что на симмаркете он сейчас нахаляву.

Edited by Сергей71

Share this post


Link to post
Share on other sites

Я его и взял как раз на симмаркете и занялся установкой, а он не хочет.

@disp-nrskСледующим шагом и хотел попробовать установить "по умолчанию". Но пока ещё не успел просто. 

И никаких"новых" способов установки я не изобретал. А "что не запрещено то можно". При установке меня не предупредили что сцена должна быть установлена именно а корень сима.

И а целом я считаю, что делать во время установки танцы с бубном типа ставь ту библиотеку подключи это... Как бы немного несерьёзно. Но это чисто мое мнение.

Share this post


Link to post
Share on other sites
19 минут назад, Сергей71 пишет:

Сори не увидел. А у вас много сценариев стоит? Может методом исключения стоит попробовать. Возможно конфликтует с чем-то. Просто с ходу больше никаких идей нет. Похоже, что проблема частая, а решение у всех свое.

У меня установлено больше 100 сценариев, не считая орбикса. Насчет конфликта - сказать сложно, эту библиотеку используют не так уж много девелоперов. Я знаю что кроме Justsim ей пользуются, как минимум, 29Palm и TropicalSim. И при установке их сцен у меня было такое что "затирался" файл default.xml из папки c:\Program Files\Lockheed Martin\Prepar3D v4\Autogen\. И потом никакие телодвижения не помогали исправить ситуацию, приходилось только все переустанавливать с чисткой хвостов этой библиотеки. Но это было со старой версией. Как тут правильно написали, надо скачать с облака их последнюю версию и дать ей установиться так как это задумали авторы. В противном случае исправить ничего не выйдет, такая вот фишка.

Я при установке сима сначала прописываю все необходимые библиотеки, причем так как они задуманы установиться, а только потом начинаю устанавливать сцены, причем сцены я тоже устанавливаю так как это задумано авторами. И это я делаю исходя из своего личного опыта, который никому не навязываю. Я просто констатирую факт что большинство проблем со сценами у тех, кто считает что "что не запрещено то можно"...

Edited by disp-nrsk

Share this post


Link to post
Share on other sites
2 минуты назад, disp-nrsk пишет:

У меня установлено больше 100 сценариев, не считая орбикса. Насчет конфликта - сказать сложно, эту библиотеку используют не так уж много девелоперов. Я знаю что кроме Justsim ей пользуются, как минимум, 29Palm и TropicalSim. И при установке их сцен у меня было такое что "затирался" файл default.xml из папки c:\Program Files\Lockheed Martin\Prepar3D v4\Autogen\. И потом никакие телодвижения не помогали исправить ситуацию, приходилось только все переустанавливать с чисткой хвостов этой библиотеки. Но это было со старой версией. Как тут правильно написали, надо скачать с облака их последнюю версию и дать ей установиться так как это задумали авторы. В противном случае исправить ничего не выйдет, такая вот фишка.

Я при установке сима сначала прописываю все необходимые библиотеки, причем так как они задуманы установиться, а только потом начинаю устанавливать сцены...

Да я собственно не вам писал

Share this post


Link to post
Share on other sites
4 минуты назад, Сергей пишет:

Я его и взял как раз на симмаркете и занялся установкой, а он не хочет.

@disp-nrskСледующим шагом и хотел попробовать установить "по умолчанию". Но пока ещё не успел просто. 

И никаких"новых" способов установки я не изобретал. А "что не запрещено то можно". При установке меня не предупредили что сцена должна быть установлена именно а корень сима.

И а целом я считаю, что делать во время установки танцы с бубном типа ставь ту библиотеку подключи это... Как бы немного несерьёзно. Но это чисто мое мнение.

Тут сказать нечего. Каждый разработчик делает так, как считает правильным. Другое дело, что техподдержка не на уровне того же fsdreamteam. А так ребятам все равно спасибо.

Share this post


Link to post
Share on other sites
2 минуты назад, Сергей71 пишет:

Да я собственно не вам писал

Понятно, я подумал что мне. Кстати, а скрин проблемы показать можно? А то не очень понятно чего нет. автогена или сценария...

Share this post


Link to post
Share on other sites

А кстати где поддержка justsim? На авсим.ком нет. На симмаркете напрямую? 

У меня много его сцен, но такая проблема первый раз.

Share this post


Link to post
Share on other sites
3 минуты назад, Сергей пишет:

А кстати где поддержка justsim? На авсим.ком нет. На симмаркете напрямую? 

У меня много его сцен, но такая проблема первый раз.

Для начала надо попробовать переустановить саму библиотеку http://justsim.tech/Autogen-Library-Installer/

Share this post


Link to post
Share on other sites

Попробуйте еще вот что: посмотрите log файл autogenconfigurationmerger и посмотрите он стартует или нет. У меня не стартовал после установки EHAM от flytampa. С проблемой я справился но сходу не вспомню как. Но это успешно гуглица.

Share this post


Link to post
Share on other sites

Во, наделал скринов. библиотека поключена. она саму Внуково видит, а папку с автогеном через autogenconfigurationmerger не сканирует почему-то. Где она должна вообще стоять и как прописываться эта папка?

 

 

 

library.jpg

scene_1.jpg

scene_2.jpg

Edited by Сергей

Share this post


Link to post
Share on other sites

Похоже отработала только SODE. Мне кажется это установка сценария.

Попробуйте просто инсталлятором установить.

Edited by Сергей71

Share this post


Link to post
Share on other sites

Соду я руками ставил. Попробую сейчас в корень сима запихать.

Share this post


Link to post
Share on other sites

Ну я так не играю... :aggressive: Ей только корень сима подавай...

@disp-nrsk и @Сергей71 Спасибо за поддержку!

scene_3.thumb.jpg.4ef0bfee96d0a9c3c20c8ad83f745d91.jpg

Edited by Сергей

Share this post


Link to post
Share on other sites

Да не за что. Если хотите поставить вне сима попробуйте так:

<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
    <AddOn.Name>JustSim - UUWW Vnukovo</AddOn.Name>
    <AddOn.Description>UUWW Vnukovo</AddOn.Description>

    <AddOn.Component>
        <Category>Scenery</Category>
        <Path>Vnukovo</Path>
        <Name>JustSim Vnukovo</Name> 
    </AddOn.Component>

    <AddOn.Component>
        <Category>Effects</Category>
        <Path>Effects</Path>
    </AddOn.Component>
    
</SimBase.Document> 

У меня работало.

Share this post


Link to post
Share on other sites
9 минут назад, Сергей пишет:

Ну я так не играю... :aggressive: Ей только корень сима подавай...

@disp-nrsk и @Сергей71 Спасибо за поддержку!

А как там с автогеном?

Share this post


Link to post
Share on other sites

Друзья!)

Опять я к вам за помощью) может кто сталкивался... версия prepar-а 4.5 установил vPilot для ВАТСИМА, подключился, слышу диспов, они меня на 5... Но меня нет в сети ватсима... т.е. на радарах пусто... По логам коннект есть. Я вот что думаю в FS9, когда я летал крайни раз там нужно входить в сеть через сим.. А тут как?! Я чет весь вечер голову ломаю... Причем везде написано запустили софтину нажали коннект... У меня диспы и дефолтный трафик летает... Не порядок! 

Share this post


Link to post
Share on other sites
19 minutes ago, disp-nrsk said:

А как там с автогеном?

До вроде нормально всё (приложил скрин). Честно говоря не знаю на что смотреть кокретно надо.

А что у него папи ночью зимой так тускло горят. Летом нормально при этом...

 

@Сергей71 Спасибо за код, завтра попробую ваш поставить.

scene_4.thumb.jpg.1dc151f8d6716936b771679f74ed5952.jpg

Edited by Сергей

Share this post


Link to post
Share on other sites
9 minutes ago, КВС RA-85771 said:

Друзья!)

Опять я к вам за помощью) может кто сталкивался... версия prepar-а 4.5 установил vPilot для ВАТСИМА, подключился, слышу диспов, они меня на 5... Но меня нет в сети ватсима... т.е. на радарах пусто... По логам коннект есть. Я вот что думаю в FS9, когда я летал крайни раз там нужно входить в сеть через сим.. А тут как?! Я чет весь вечер голову ломаю... Причем везде написано запустили софтину нажали коннект... У меня диспы и дефолтный трафик летает... Не порядок! 

Скрин надо, когда поключаетесь. Правда если дисп вас слышит, значит вы в сети.

А вы случайно не режим наблюдателя включили при поключении (как у меня на снимке)?

scene_5.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...