Jump to content
Maks_Super

Обсуждение Prepar3D V4

Recommended Posts

Проблемы с fps. Летать с погодником (Active Sky) стало не реально. Fps падает с сорока  до пяти кадров, причем не сразу, а постепенно. С симом ни чего не делал, настройки не менял, ни чего не устанавливал, что произошло не понятно. Может подскажите где искать проблему? Даже при полностью выключенном сглаживании, ни чего не меняется.

Share this post


Link to post
Share on other sites
33 минуты назад, Fedor-Sav пишет:

Проблемы с fps. Летать с погодником (Active Sky) стало не реально. Fps падает с сорока  до пяти кадров, причем не сразу, а постепенно. С симом ни чего не делал, настройки не менял, ни чего не устанавливал, что произошло не понятно. Может подскажите где искать проблему? Даже при полностью выключенном сглаживании, ни чего не меняется.

Попробуй другой погодник.Если просадки останутся, то, вероятно, облака влияют на фпс. Плюс, проверь дальность отрисовки облаков...

Edited by disp-nrsk

Share this post


Link to post
Share on other sites
9 часов назад, disp-nrsk пишет:

Попробуй другой погодник.Если просадки останутся, то, вероятно, облака влияют на фпс. Плюс, проверь дальность отрисовки облаков...

Но было все нормально, дальность отрисовки максимум, 30-40 кадров было всегда. Что самое интересное просадка не сразу, минуты через 3.

Share this post


Link to post
Share on other sites
4 часа назад, Fedor-Sav пишет:

Но было все нормально, дальность отрисовки максимум, 30-40 кадров было всегда. Что самое интересное просадка не сразу, минуты через 3.

Облака не менял? Ни с чем не экспериментировал?

Share this post


Link to post
Share on other sites
5 часов назад, Fedor-Sav пишет:

Но было все нормально, дальность отрисовки максимум, 30-40 кадров было всегда. Что самое интересное просадка не сразу, минуты через 3.

В ватсиме летаете? впилот предпоследней версии, такое творит, когда траффиковые модели подгружает.

Share this post


Link to post
Share on other sites
1 час назад, NailPrime пишет:

В ватсиме летаете? впилот предпоследней версии, такое творит, когда траффиковые модели подгружает.

vPilot подгружает тот трафик, что установлен у пользователя. Такая жесткая просадка фпс, как у ТС, будет сразу после запуска сима и подключения к сети, либо ее не будет вообще, поскольку трафик отрисовывается в течении секунд после подключения, но никак ни 3 минуты. Я обновил vPilot буквально вчера, версия 2.4.0, до этого были версии 2.3.0 и 2.3.2, никаких просадок фпс не происходило. Здесь дело в чем-то другом...

Share this post


Link to post
Share on other sites
6 часов назад, Fedor-Sav пишет:

Но было все нормально, дальность отрисовки максимум, 30-40 кадров было всегда. Что самое интересное просадка не сразу, минуты через 3.

Банальщина, но на вирусы-майнеры не проверялся? В других играх или приложениях тормозов не наблюдается?

Share this post


Link to post
Share on other sites
9 минут назад, disp-nrsk пишет:

vPilot подгружает тот трафик, что установлен у пользователя. Такая жесткая просадка фпс, как у ТС, будет сразу после запуска сима и подключения к сети, либо ее не будет вообще, поскольку трафик отрисовывается в течении секунд после подключения, но никак ни 3 минуты. Я обновил vPilot буквально вчера, версия 2.4.0, до этого были версии 2.3.0 и 2.3.2, никаких просадок фпс не происходило. Здесь дело в чем-то другом...

А то не у всех поголовно. Тем более, не все включают впилот сразу.  У меня такая шляпа была около года назад, а товарищ жаловался на такое буквально на прошлой неделе.  Вобщем - это тоже вариант

Share this post


Link to post
Share on other sites

Ребят, ну-у-у-у очень нубский вопрос.

Как правильно удалять Препар, чтоб не потерять активации?

Дело в том, что после нескольких манипуляций с Виндой и выходом из строя компа, крайний раз запустив, пришло сообщение, что у меня закончилась активация.

Мне её, конечно, восстановили. Ждать пришлось 3 дня. Прислали и письмо, но я что-то не уверен, что Гугл правильно его мне перевёл.

Не хочется впредь сталкиваться с такой ситуацией.... 

Share this post


Link to post
Share on other sites
15 минут назад, Stromer пишет:

Как правильно удалять Препар, чтоб не потерять активации?

Нужно удалить клиент препара через установку/удаление программ в винде, при запросе на деактивацию лицензии ответить Yes. Это если сносите винду, для экономии времени. 

Либо можно удалить полностью по инструкции, если хотите переставить препар без сноса винды.

  • Upvote 1

Share this post


Link to post
Share on other sites
22 минуты назад, gasparr пишет:

Нужно удалить клиент препара через установку/удаление программ в винде, при запросе на деактивацию лицензии ответить Yes. Это если сносите винду, для экономии времени. 

Либо можно удалить полностью по инструкции, если хотите переставить препар без сноса винды.

Огромное спасибо!

  • Upvote 1

Share this post


Link to post
Share on other sites
5 часов назад, NailPrime пишет:

В ватсиме летаете? впилот предпоследней версии, такое творит, когда траффиковые модели подгружает.

нет, не летаю

Share this post


Link to post
Share on other sites
6 часов назад, disp-nrsk пишет:

Облака не менял? Ни с чем не экспериментировал?

Облака дефолт

Share this post


Link to post
Share on other sites
4 часа назад, disp-nrsk пишет:

Банальщина, но на вирусы-майнеры не проверялся? В других играх или приложениях тормозов не наблюдается?

В другие игры не играю, вирусы-майнеры отсутствуют. Без погодника все норм. Наверное придется полетать без погодника. Дождусь осеннего обновления windows и все переустановлю.

Edited by Fedor-Sav

Share this post


Link to post
Share on other sites
22 минуты назад, Fedor-Sav пишет:

В другие игры не играю, вирусы-майнеры отсутствуют. Без погодника все норм. Наверное придется полетать без погодника. Дождусь осеннего обновления windows и все переустановлю.

Попробуй FSXWX, он легкий, настроек у него нет, сломать ничего не сломаешь. Сделал все как в ссылке, кинул ярлык на рабочий стол или в панель задач, запустил сим, запустил с ярлыка погодник, подключил к симу. Все! Единственное что, погоднику нужен фсуипс, но он у тебя есть :)...

Edited by disp-nrsk
  • Upvote 2

Share this post


Link to post
Share on other sites
11 минут назад, disp-nrsk пишет:

Единственное что, погоднику нужен фсуипс, но он у тебя есть

Увы, не имеется.

Share this post


Link to post
Share on other sites
46 минут назад, Fedor-Sav пишет:

Увы, не имеется.

Скачай демку с симмаркета, фсуипс можно и незарегенный.

  • Like 1

Share this post


Link to post
Share on other sites
1 минуту назад, disp-nrsk пишет:

Скачай демку с симмаркета, фсуипс можно и незарегенный.

Хорошо, спасибо.

Share this post


Link to post
Share on other sites

Парни подскажите что делать? Есть Внуково от JS, если я ставлю Autogen Library, вокруг порта лес есть, но все деревья и ночные фонари за пределами порта пропадают, остаются только домики. Если я отключаю в аддонах Autogen Library, то вокруг порта леса нет, но деревья и фонарики возвращаются в сим, то есть JustSim Autogen Library тупо выкашивает все деревья и фонари во всём симе, оставляя лишь здания. Я это заметил недавно, и по скринам из этой ветки, тоже самое у людей.

Share this post


Link to post
Share on other sites
2 часа назад, Rocky919 пишет:

Парни подскажите что делать? Есть Внуково от JS, если я ставлю Autogen Library, вокруг порта лес есть, но все деревья и ночные фонари за пределами порта пропадают, остаются только домики. Если я отключаю в аддонах Autogen Library, то вокруг порта леса нет, но деревья и фонарики возвращаются в сим, то есть JustSim Autogen Library тупо выкашивает все деревья и фонари во всём симе, оставляя лишь здания. Я это заметил недавно, и по скринам из этой ветки, тоже самое у людей.

1. Правильно установить Autogen Library.

2. Проверить орбикс-конфигуратор на предмет того, что Autogen Library стоит выше папок орбикса по приоритету.

Тогда будут и огоньки, и домики, и деревья...

3.jpg.574e4f239fc12c060bcc62ab7df6e22a.jpg

4.jpg.457ad5bb01fe0a3f35888bc43a42d842.jpg

Есть еще одно решение (мне, во всяком случае, помогло), но пока я не получу разрешение от авторов, обнародовать это решение я не могу, сорри :)...

Edited by disp-nrsk
  • Like 1

Share this post


Link to post
Share on other sites
2 часа назад, disp-nrsk пишет:

1. Правильно установить Autogen Library.

2. Проверить орбикс-конфигуратор на предмет того, что Autogen Library стоит выше папок орбикса по приоритету.

Тогда будут и огоньки, и домики, и деревья...

Да всё правильно стоит, через аддон менеджер  подключена, соответственно выше орбикса. Нифига не пойму.

Share this post


Link to post
Share on other sites
9 часов назад, Rocky919 пишет:

Да всё правильно стоит, через аддон менеджер  подключена, соответственно выше орбикса. Нифига не пойму.

Помимо подключения в библиотеке JustSim Autogen lib надо установить сам АСМ, при этом нельзя перепрописывать файлы в дефолтной папке Autogen. Что и как должно произойти в случае правильного подключения АСМ и прописывания JustSim Autogen lib, подробно расписано в Tutorial JustSim Autogen install eng.pdf, который находится в c:\ххххх\SimMarket\JustSim-UUWW P3Dv4\doc\.

Share this post


Link to post
Share on other sites
55 минут назад, disp-nrsk пишет:

Помимо подключения в библиотеке JustSim Autogen lib надо установить сам АСМ, при этом нельзя перепрописывать файлы в дефолтной папке Autogen. Что и как должно произойти в случае правильного подключения АСМ и прописывания JustSim Autogen lib, подробно расписано в Tutorial JustSim Autogen install eng.pdf, который находится в c:\ххххх\SimMarket\JustSim-UUWW P3Dv4\doc\.

Всё это сделано, AutogenConfigurationMerger и JustSim Autogen Library подключены в аддонах. АСМ устанавливал через командную строку, указал ему симулятор P3D V4, он сам подкинул XML фаил в аддоны, единственное не было таблички, но всё встало на свои места, но не работает. Вот два скри с подключённое библией и выключенной

3323.jpg

4444.jpg

Edited by Rocky919

Share this post


Link to post
Share on other sites
11 минут назад, Rocky919 пишет:

Всё это сделано, AutogenConfigurationMerger и JustSim Autogen Library подключены в аддонах. АСМ устанавливал через командную строку, указал ему симулятор P3D V4, он сам подкинул XML фаил в аддоны, единственное не было таблички, но всё встало на свои места, но не работает.

Сам АСМ не подключается в библиотеке аддонов, подключается только JustSim Autogen Library.

5.thumb.jpg.dbc14754d4923b1fc7577784f741b714.jpg

АСМ просто устанавливается через командную строку и все (пихать его в сим не надо). И если АСМ не отработал после установки, не появлялась табличка с обратным отсчетом, значит что-то было сделано не так.

Edited by disp-nrsk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...