Jump to content
Kapitonas

Обсуждение X-Plane 11

Recommended Posts

Не могу активировать sid/star. Кнопкой EXEC не активируется. Желтым горит и все. Да и в ND маршрут не прорисовывается. Обновил Airac 1905, не помогло. Что может быть?

C2994C29-9AB6-4B85-AE43-234FB5616C1D.jpeg

Share this post


Link to post
Share on other sites
Posted (edited)
4 часа назад, zeldim пишет:

Не могу активировать sid/star. Кнопкой EXEC не активируется. Желтым горит и все. Да и в ND маршрут не прорисовывается. Обновил Airac 1905, не помогло. Что может быть?

То, что у Вас запущен как минимум левый двигатель, уже говорит о том, что неправильно делается очень многое. Для такого вопроса есть профильная тема. Все Ваши проблемы от незнания основ.

http://malukhin.ru/?page_id=1966

http://malukhin.ru/?p=560

http://malukhin.ru/?p=511

Edited by VTK519

Share this post


Link to post
Share on other sites
16 hours ago, VTK519 said:

То, что у Вас запущен как минимум левый двигатель, уже говорит о том, что неправильно делается очень многое. Для такого вопроса есть профильная тема. Все Ваши проблемы от незнания основ.

http://malukhin.ru/?page_id=1966

http://malukhin.ru/?p=560

http://malukhin.ru/?p=511

Возможно просто для теста загрузился с запущенными. У меня была проблема с зависание cdu, после обновления зибы исчезла. 

  • Upvote 1

Share this post


Link to post
Share on other sites
3 часа назад, ArtemSmorchkov пишет:

Возможно просто для теста загрузился с запущенными. У меня была проблема с зависание cdu, после обновления зибы исчезла. 

Обновил Зибо, не помогло. Виснет при активации сид/стар и схему не пестует. Может не правильно Airac обновил? Xplane11_native распаковал в Custom Data. Navdata нужно куда? Слышал, что в папке Зибо нужно кидать в папку data. Но не нашёл эту папку

  • Upvote 1

Share this post


Link to post
Share on other sites
7 hours ago, zeldim said:

Обновил Зибо, не помогло. Виснет при активации сид/стар и схему не пестует. Может не правильно Airac обновил? Xplane11_native распаковал в Custom Data. Navdata нужно куда? Слышал, что в папке Зибо нужно кидать в папку data. Но не нашёл эту папку

Не нужно

Share this post


Link to post
Share on other sites
Posted (edited)

Что-то не пойму причём тут двигатели? Ну запущены и что? Навдата в Зибо используется общая, т.е. из папки .\X-Plane 10\Custom Data\, но, проверьте имя папки с сид-старами. В хр11 путь должен быть "\X-Plane 11\Custom Data\CIFP\", а сами файлы навдаты должны лежать в корне, т.е. \X-Plane 10\Custom Data\

Edited by wetgh12

Share this post


Link to post
Share on other sites
1 час назад, wetgh12 пишет:

Что-то не пойму причём тут двигатели? Ну запущены и что? Навдата в Зибо используется общая, т.е. из папки .\X-Plane 10\Custom Data\, но, проверьте имя папки с сид-старами. В хр11 путь должен быть "\X-Plane 11\Custom Data\CIFP\", а сами файлы навдаты должны лежать в корне, т.е. \X-Plane 10\Custom Data\

Да тут проблема не в них. Там даже маршрут в ND не прорисовывается почему-то. Снес сим, по новой ставлю. Может поможет

Share this post


Link to post
Share on other sites

Установил заново сим и не помогло. ND маршрут не выводит, не активируется сид и виснет. Такая проблема появилась при новых airac 1905. Точней при выходе новых баз. Обновления не помогло. Обновления Зибо тоже не дал результат. Что может быть?

  • Upvote 1

Share this post


Link to post
Share on other sites

Нужно windows переустановить. 100%

  • Like 1

Share this post


Link to post
Share on other sites

Действительно странно. Если переустановка винды не поможет, тогда только видеокарту пошатать.
Вы наверное не очень давно в хр? Его нет смысла переустанавливать, практически никогда. Я сам мсфс и винду переставлял, помнится раз по 8 в неделю, жесть! ))
Искать проблему стоит искать с другой стороны - с самолета, рлэ (мануала) и пр.


Отправлено с моего iPhone используя Tapatalk

Share this post


Link to post
Share on other sites
18 минут назад, FlaynGrizzly пишет:

Действительно странно. Если переустановка винды не поможет, тогда только видеокарту пошатать.
Вы наверное не очень давно в хр? Его нет смысла переустанавливать, практически никогда. Я сам мсфс и винду переставлял, помнится раз по 8 в неделю, жесть! ))
Искать проблему стоит искать с другой стороны - с самолета, рлэ (мануала) и пр.


Отправлено с моего iPhone используя Tapatalk

Да какая винда, карта или запущенные движки? бред! я хз что может быть. может чтото поменялось в новом зибо что такой глюк дает. раньше с запущиным самолетом со старту в фмс вбивал маршрут и он отображался. сейчас ничего. в зибо папку ничего не надо добавлять? типа navdata может обновляется у зибо?

  • Upvote 1

Share this post


Link to post
Share on other sites

Про Винду это шутка была...

Share this post


Link to post
Share on other sites

Переустановка винды, перекраска системника в зелёный цвет (или в прозрачный) и все остальные "действенные"  методы отбросьте! А другие самолёты как работают? Я бы начал с отключения к хренам  плагинов. Потом проверьте галочку "экспериментальная лётная модель" на 1-ой вкладке в настройках - должна быть выключена. Запускайте симулятор от админа, в конце концов. Если ничего не помогает и другие самолёты нормально работают, нужно просто распаковать старую версию зибо и пробовать её. А потом уже накатывать обновления. У меня сегодня Зибо тоже не заработал после вчерашнего обновления B738X_3.34_rc2.1. Курсор стал в виде "крутилки" и невозможно даже включить питание. Может просто глюк, а может и обновление такое. Попробую ещё раз.

Share this post


Link to post
Share on other sites

 

3 часа назад, zeldim пишет:

Такая проблема появилась при новых airac 1905. Точней при выходе новых баз.

Кстати, вот вы сами и ответили на свой вопрос. Откатывайте на старый айрак и все дела.

Share this post


Link to post
Share on other sites
2 часа назад, wetgh12 пишет:

 

Кстати, вот вы сами и ответили на свой вопрос. Откатывайте на старый айрак и все дела.

Пробовал и старые базы и зибо откатил и под админом запистул и с бубном плясал и галочки нет и я хз что ещё. Просто не работает! На дефолтном 737 с горем пополам маршрут построил и сид/стар настроил. Работает (ох и фпс там большой) а зибо нах меня шлёт 

Share this post


Link to post
Share on other sites

Господа коллеги! Поделитесь плз уже с человеком работающей сборкой зибы, будьте человеками! Там ведь и впрямь черт ногу сломит.


Отправлено с моего iPhone используя Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
4 минуты назад, FlaynGrizzly пишет:

Господа коллеги! Поделитесь плз уже с человеком работающей сборкой зибы, будьте человеками! Там ведь и впрямь черт ногу сломит.


Отправлено с моего iPhone используя Tapatalk

Решил проблему! Нужно было visual c++ на систему установить. Кто-то мог это знать? Я и близко не думал об этом:facepalm2:

Спасибо всем! Может эта тема кому поможет в будущем

Share this post


Link to post
Share on other sites
6 минут назад, FlaynGrizzly пишет:

черт ногу сломит.

Никогда не понимал, что там такого сложного в установке. Особенно, если это чисто Зибо без дополнительных модов. И тем более, что про эту самую установку уже только ленивый не спрашивал. Достаточно профильную ветку пролистать. Там по установке 100500 раз отписывались.

Share this post


Link to post
Share on other sites
Posted (edited)
4 минуты назад, zeldim пишет:

Решил проблему! Нужно было visual c++ на систему установить. Кто-то мог это знать? Я и близко не думал об этом:facepalm2:

Спасибо всем! Может эта тема кому поможет в будущем

Такие вещи нужно ставить сразу после установки винды. Есть набор софта под игры, который так или иначе маст хэв. Кстати непонятно, вы ж писали, что раньше было норм. А после 1905 заглохло. Значит визуал раньше был?

Edited by Евген

Share this post


Link to post
Share on other sites
1 минуту назад, Евген пишет:

Такие вещи нужно ставить сразу после установки винды. Есть набор софта под игры, который так или иначе маст хэв.

Винду устанавливал и полное обновление делал. На семерке автоматом с++ ставилась при обновлении, а десятка не подтянула это. Да и блин что что, но просто не активировался сид и за с++ это ппц!!! Даже дефолт работал

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, FlaynGrizzly пишет:

Господа коллеги! Поделитесь плз уже с человеком работающей сборкой зибы, будьте человеками!

Если быстро, то...

Идёте сюда и качаете вот это:

B737-800X_3_34_rc2.0_full_win_mac.zip

IMG_20190429_224200.jpg

Edited by Ramzes
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Ребята, а что отвечает за ATIS? Вылетел с одного аэропорта по Jeppesen карте, ATIS работает, выставил барометр давления, полетел. Подходу к другому аэропорту, настраиваю по Jeppesen атис, чтобы выставить давление - не работает атис!. Посмотрел в планшет, частоты отличаются от jeppesen, настроил с планшета частоты, не работает. Вопрос: Почему не работает? Почему отличаются? Где и как их синхронизироваться с схемами? И как вообще найти частоты?

Edited by zeldim

Share this post


Link to post
Share on other sites

Как вариант - чит сделать: посмотреть в ВЕДе частоты, поменять на те что в джепе.


Отправлено с моего iPhone используя Tapatalk

Share this post


Link to post
Share on other sites

Доброго времени суток. Очень долго борюсь с вылетами плейна. Вылеты в основном с окошком "возникла проблема, Windows закроет эту программу". Вчера словил синий экран смерти(не уверен, что связано, но все же) Сейчас снова вылет с окошком, но в логе причина в плагине XPLM. Очень похоже что проблемы не в плейне, думаю переустанавливать его смысла нет.
Также не ставятся обновления винды. 
Мб стоит выполнить проверку целостности файлов ОС?
Мб снова обновить драйвера видяхи?

Проблемы НЕ с оперативкой.
Буду рад услышать советы.

Share this post


Link to post
Share on other sites
1 час назад, ArtemSmorchkov пишет:

Вчера словил синий экран смерти

ну дык  загуглите ошибку с синего экрана

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...