Jump to content
Milan1979

Не запускается сим

Recommended Posts

После запуска загружает карты, текстуры, потом окно загрузки пропадает и тишина... Что может быть? Windows 8 64 bit

 

Share this post


Link to post
Share on other sites

Продолжайте наблюдение...

Скоро котики начнут проявляться и тишину порвёт вой оборотня с бабочками! :D

  • Downvote 1

Share this post


Link to post
Share on other sites

Та же проблема, загружает все и пропадает,но в диспетчере задач показано что игра запущена и после того как пытаешься запустить еще раз пишет игра запущена.

Может это поможет ответить на вопрос,эта надпись появляется когда устанавливаешь p3d и когда запускаешь.

56a9884d45_9033620_20470201.jpg

Share this post


Link to post
Share on other sites

Та же проблема, загружает все и пропадает,но в диспетчере задач показано что игра запущена и после того как пытаешься запустить еще раз пишет игра запущена.

Может это поможет ответить на вопрос,эта надпись появляется когда устанавливаешь p3d и когда запускаешь.

 

 

Не паритесь, я долго над этим бился так и не смог побороть. Заведите новую учетку на латинице, присвойте права администратора. Зайдете в новую учетку и оттуда проинсталируйте сим. Будет запускаться без проблем.

 

 

----------

Просьба цитировать сообщения без скриншотов

Edited by utah77

Share this post


Link to post
Share on other sites

nakin, что это вдруг на препарку стал заглядываться? :)

Share this post


Link to post
Share on other sites

Сань ты бы лучше помог что делать,купил и не могу поставить,вроде все на латинице кроме вот первой папки,а дальше Pavel и т.д и п.р.

 

Bezimyanni_5306576_20470469.jpg

 

Препар у меня давно стоит только левый был ,а тут фирма и ни как.Кстати вот эту папку и не могу ни как поменять .

Share this post


Link to post
Share on other sites

Сань ты бы лучше помог что делать,купил и не могу поставить,вроде все на латинице кроме вот первой папки,а дальше Pavel и т.д и п.р.

 

Препар у меня давно стоит только левый был ,а тут фирма и ни как.Кстати вот эту папку и не могу ни как поменять .

 

Я бы с радостью помог, но сколько себя помню, всегда ставил системы только на английском, поэтому таких проблем не было никогда. Просто не знаю решения.

Share this post


Link to post
Share on other sites

Я понял что нужно что то включить или выключить в биос?Я не спец в этом.

Спасибо за помощь.

Share this post


Link to post
Share on other sites

Отключить в биосе интегрированную видеокарту, если она есть, конечно.

Share this post


Link to post
Share on other sites

Да вроде у меня одна видюха стоит.

Share this post


Link to post
Share on other sites

Да вроде у меня одна видюха стоит.

 

Современные процессоры содержат в себе видеоядро, пресловутый Intel Graphics. 

Share this post


Link to post
Share on other sites

Ребят, возникла проблема в крафтами асофта. При попытке загрузиться в порту на эрбасе, сим просто закрывается :) Проблема возникает только с асофтом (пмдг и маджестик работает на ура). Пробовал загружаться по разному, сразу выбирал крафт, грузился в дефолте и выбирал асофт - результат всегда один  :(

Share this post


Link to post
Share on other sites

Я так понял проблему с именем пользователя на кирилице так и не решили((

Share this post


Link to post
Share on other sites

Доброго дня всем!

У меня изначально имя учетной записи на латинице, но проблема та же - не запускается.

Кто-то уже решил проблему?

обидно... честно купленный препар и не запускается...

  • Upvote 1

Share this post


Link to post
Share on other sites

Точно такая же проблема. Windows 10, установлена русская версия, учетная запись на английском. Вторую видео карту выключил (intel hd graphics), но при этом всем симулятор не запускается, начинается загрузка, пропадает окно, но в процесс остается, загружая процессор на ~35%

Доброго дня всем!

У меня изначально имя учетной записи на латинице, но проблема та же - не запускается.

Кто-то уже решил проблему?

обидно... честно купленный препар и не запускается...

Share this post


Link to post
Share on other sites

Потанцевал с бубном и всё решилось. Сама папка Документы в русской версии Windows всегда пишется на русском, даже если она первоначально была на английском. Я думал что когда переносил папку документы с одного диска на другой то назвал папку на английском, а на самом деле она была на русском. Создав папку Documents и перенеся в нее документы (ПКМ по действующей папке, "Расположение", переместить и выбираем новую папку на английском языке) все решилось и сим запустился. После этого папка стала называться "Документы", но в пути к ней не было ни одного символа на кириллице. 

Точно такая же проблема. Windows 10, установлена русская версия, учетная запись на английском. Вторую видео карту выключил (intel hd graphics), но при этом всем симулятор не запускается, начинается загрузка, пропадает окно, но в процесс остается, загружая процессор на ~35%

Share this post


Link to post
Share on other sites

Нет так давно тоже эта проблема появилась решение нашлось случайно.

Запускаю программку SceneryConfigEditor и какой нибудь сценарий не нужный выключаю или наоборот включаю,сохраняюсь в Scenery .cfg и все дела. Теперь prepar запускается нормально. Правда эту операцию надо проводить постоянно при запуске prepar

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Когда Prepar3d висит после запуска в задачах и больше никак не хочет запускаться, просто почистите папку от последних сохранений (c:\Users\******\Documents\Prepar3D v3 Files\) и все у вас будет работать

Share this post


Link to post
Share on other sites

Потанцевал с бубном и всё решилось. Сама папка Документы в русской версии Windows всегда пишется на русском, даже если она первоначально была на английском. Я думал что когда переносил папку документы с одного диска на другой то назвал папку на английском, а на самом деле она была на русском. Создав папку Documents и перенеся в нее документы (ПКМ по действующей папке, "Расположение", переместить и выбираем новую папку на английском языке) все решилось и сим запустился. После этого папка стала называться "Документы", но в пути к ней не было ни одного символа на кириллице. 

 

"Создав папку Documents и перенеся в нее документы (ПКМ по действующей папке, "Расположение", переместить и выбираем новую папку на английском языке) все решилось и сим запустился"

 

поясните кто нибудь  пожалуйста , где создавать эту папку, какие документы туда переносить, что такое ПКМ по действующей папке ?

Share this post


Link to post
Share on other sites

А кто подскажет? Доброго времени суток.

   Проблема с запуском препара:

your current locale is not supported

ru-Ru

Please use a locale that uses the Windows-1252 character encoding.

   Где это вообще найти и как лечить????

Заранее спасибо.

Share this post


Link to post
Share on other sites

Нет так давно тоже эта проблема появилась решение нашлось случайно.

Запускаю программку SceneryConfigEditor и какой нибудь сценарий не нужный выключаю или наоборот включаю,сохраняюсь в Scenery .cfg и все дела. Теперь prepar запускается нормально. Правда эту операцию надо проводить постоянно при запуске prepar

Помогло. Проблема возникла после удаления FSX SE с аналогичными сценариями. Скорее всего проблема где-то в реестре. Но в эти дебри я не лезу.

Share this post


Link to post
Share on other sites

Доброго дня всем!

У меня изначально имя учетной записи на латинице, но проблема та же - не запускается.

Кто-то уже решил проблему?

обидно... честно купленный препар и не запускается...

Сделайте копию dll.xml, потом оригинал удалите.

Попробуйте загрузиться, если помогло, то пересоберите dll.xml ручками.

 

Мне помогло.

Share this post


Link to post
Share on other sites

ну вот и у меня проблема появилась. Перешел на win10х64. Prepar3D  встал нормально, запускался без проблем пока не дошла очередь до установки ASN, которая вместе с simconnect ставит Microsoft Visual C++ 2010 х 86. Без последней не работает simconnect, а с ней сим улетает в процессы а по факту не запускается. Куда копать?

Share this post


Link to post
Share on other sites

У меня было такое, проблему решил при помощи создания новой учетной записи на компьютере, потом запустил с неё P3D, закрыл, обратно переключился на свою учетную запись, и P3D начал нормально запускаться. Попробуйте.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×