Jump to content

Archived

This topic is now archived and is closed to further replies.

Hitrec

Не работает ND

Recommended Posts

Помогите не работает  ND экран Airbus Aerosoft . На поворот ручки включения не риагирует.  Ни в P3D , ни в FSX .

post-105555-0-23926900-1443981501_thumb.png

Share this post


Link to post
Share on other sites

Рукоятки слева покрутите. Которая ближе всех к дисплею PFD - на ней даже написано ND. Колесом мышки крутится яркость.

 

Только не надо далее создавать отдельную тему на свой следующий вопрос.

 

4.5 Название новой темы должно отражать её смысл, суть поставленного в ней вопроса, а в тексте сообщения новой темы должно быть её развёрнутое описание.
4.6 Перед созданием темы убедитесь в отсутствии подобной темы, для чего воспользуйтесь поиском.

Share this post


Link to post
Share on other sites

На скрине она прокручена , если бы он включался от поворта  ручки, я бы не спрашивал

Share this post


Link to post
Share on other sites

Рукоятки слева покрутите. Которая ближе всех к дисплею PFD - на ней даже написано ND. Колесом мышки крутится яркость.

 

Только не надо далее создавать отдельную тему на свой следующий вопрос.

 

4.5 Название новой темы должно отражать её смысл, суть поставленного в ней вопроса, а в тексте сообщения новой темы должно быть её развёрнутое описание.

4.6 Перед созданием темы убедитесь в отсутствии подобной темы, для чего воспользуйтесь поиском.

На скрине она прокручена , если бы он включался от поворта  ручки, я бы не спрашивал

Share this post


Link to post
Share on other sites

После установки самолета - перезапускайте компьютер, не поможет - переставляйте самолет. 
Рискну предположить, самолет не совсем куплен.

Share this post


Link to post
Share on other sites

После установки самолета - перезапускайте компьютер, не поможет - переставляйте самолет. 

Рискну предположить, самолет не совсем куплен.

Не совсем :rolleyes:

Share this post


Link to post
Share on other sites

Не совсем :rolleyes:

Пробовал все, и сносил и сим и планер. У же год  летаю по старинке карты и ленейка. До этого все работало. Причем такая беда со всеми Bus ми. от Aerosofta

Share this post


Link to post
Share on other sites

На скрине она прокручена , если бы он включался от поворта  ручки, я бы не спрашивал

 

Там рукоятка двойная. Если не помогает - переустановите самолет и SimConnect.

 

Пиратки тут не обсуждаются.

Share this post


Link to post
Share on other sites

После установки самолета - перезапускайте компьютер, не поможет - переставляйте самолет. 

Рискну предположить, самолет не совсем куплен.

Я слышал, что даже на "не совсем" купленных самолетах эта функция работает безупречно.

Share this post


Link to post
Share on other sites

Сим коннект возьмите отсюда. Иногда перестановка модуля помогает.

Share this post


Link to post
Share on other sites

Сим коннект возьмите отсюда. Иногда перестановка модуля помогает.

Пробовал, эфекта нет.

Share this post


Link to post
Share on other sites

Пробовал, эфекта нет.

 

У меня в FSX всегда ставится с пол-пинка. А в препар иногда приходилось ставить с бубном и переустановкой сим-коннекта.

Share this post


Link to post
Share on other sites

Попробуй запустить через fms в готовый к взлету.... если не изменится, значит борода от aerosoft.

Вспоминай, что устанавливал.....после чего nd пропал

Share this post


Link to post
Share on other sites

Попробуй запустить через fms в готовый к взлету.... если не изменится, значит борода от aerosoft.

Вспоминай, что устанавливал.....после чего nd пропал

Не стал искать причину.Снес все, почистил реестр. переставил по новой. Все заработало. Большое всем спасибо, за содействие и советы.

Share this post


Link to post
Share on other sites

Не стал искать причину.Снес все, почистил реестр. переставил по новой. Все заработало. Большое всем спасибо, за содействие и советы.

При включении aero.bat пропали средние экраны... если не включать aero все работает... вот такой трабл

Share this post


Link to post
Share on other sites

Не стал искать причину.Снес все, почистил реестр. переставил по новой. Все заработало. Большое всем спасибо, за содействие и советы.

Прискорбно, проблем крылся в фупсике.

Нужно было переустановить фупсик затем переустановить крафт и дисплеи бы заработали. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...