Jump to content
filo-sergey

FSINN. Вопросы и ответы

Recommended Posts

Ребят,подскажите пожалуйста в чем может причина быть,не слышу диспетчера (никого вообще),а он меня слышит при полете в онлайн (пользуюсь ФСинном),может с настройками наборохлил что,подскажите пожалуйста в чем причина может быть?

Share this post


Link to post
Share on other sites

при каких действиях?

При разворачивании окна сима.

Share this post


Link to post
Share on other sites

Какой траффик лучше отображает борты и ливреи непосредственно в сети VATSIM?

Рассматриваю 2 варианта:

PSW, AI Traffic (Other) Morten's, AI Traffic v2.2

Столкнулся с такой проблемой, в европейских аэропортах все борты у меня либо аэрофлотовские, либо трансаэрошные либо еще какие российские. Катится BAW777 по дорожке, а у он у меня отображается как аэрофлотовский.

Share this post


Link to post
Share on other sites

Это от того, что во Fsinn не прописаны модели и ливреи. Сейчас идеальный вариант, на мой взгляд, это Ultimate traffic 2+ romgun ские модели+ файлик lockonа http://www.avsim.su/forum/topic/121471-fsinn-настройка-отображения-трафика-практическое/?p=2918199 ,который через реестр привязывает модели и ливреи к списку во Fsinn.

Share this post


Link to post
Share on other sites

Вопрос такой,ребят,почему не отображается другие борты онлайн в десятке,пользуюсь Фсинном,трафика нет,как это испаравить8354054.png

Share this post


Link to post
Share on other sites

Какой траффик лучше отображает борты и ливреи непосредственно в сети VATSIM?

Рассматриваю 2 варианта:

PSW, AI Traffic (Other) Morten's, AI Traffic v2.2

Столкнулся с такой проблемой, в европейских аэропортах все борты у меня либо аэрофлотовские, либо трансаэрошные либо еще какие российские. Катится BAW777 по дорожке, а у он у меня отображается как аэрофлотовский.

Для девятки могу посоветовать от ... Ивао.

 

Вопрос такой,ребят,почему не отображается другие борты онлайн в десятке,пользуюсь Фсинном,трафика нет,как это испаравить

Возможно, стоит убрать галку с fillter non moving aircraft в настройках Inn control panel

Share this post


Link to post
Share on other sites

Для девятки могу посоветовать от ... Ивао.

 

Возможно, стоит убрать галку с fillter non moving aircraft в настройках Inn control panel

Попробую спасибо

Share this post


Link to post
Share on other sites

А где настройка находится? что-то найти не могу

Share this post


Link to post
Share on other sites

А где настройка находится? что-то найти не могу

в меню set (которое на самой синенькой панели) и дальше настройка Multiplayer - там, где задается количество отображаемых бортов.

Share this post


Link to post
Share on other sites

Не помогло к сожалению(((

 

 

Вот еще8354722.png

 

 

А те кто летают в 9-ке,в 10-ке будут отображаться в онлайне, и надо мне устанавливать самолеты,например PMDG для того чтоб он отображался у меня когда другие на нем летают??

 

 

Просто увидел два airbus aerosoft (один даже в ливрее американ арлайнс),я как раз летаю на aerosofte

Share this post


Link to post
Share on other sites

А те кто летают в 9-ке,в 10-ке будут отображаться в онлайне, и надо мне устанавливать самолеты,например PMDG для того чтоб он отображался у меня когда другие на нем летают??

 

 

Просто увидел два airbus aerosoft (один даже в ливрее американ арлайнс),я как раз летаю на aerosofte

1. Будут.

2. Не обязательно.

3. http://www.avsim.su/forum/topic/137794-не-отображает-другие-самолеты/#entry2930519

Share this post


Link to post
Share on other sites

Всем здравствуйте!

В последнее время при полёте в сети столкнулся с такой проблемой:

 

1. На COM1 установлена какая-то частота. Какая - не столь важно. Это может быть и 122.800 и частота диспетчера, если есть контроль.

2. Диспетчер отправляет меня на другую частоту (к другому диспетчеру) или на UNICOM.

3. Меняю частоту через команду в чате .с1 ХХХ.ХХХ

4. Смотрю закладку VVL в FSCopilot - частота на COM1 поменялась. Информационная строка вверху экрана тоже показала, что я частоту сменил. На приёмниках проверяю - частота тоже поменялась. То есть, согласно всем доступным средствам индикации, я частоту на COM1 сменил успешно.

Вот только де факто я продолжаю оставаться на той же частоте, что и был раньше. И Диспетчер, который меня только что отпустил под другой контроль, всё также меня слышит. И я его радиообмен с другими бортами слышу. А частота-то на приёмнике уже не та. И сменить не получается. Приходится принудительно убивать "светофор" и перезапускать его. Связь появляется и всё работает до следующего раза. 

Потом опять: если надо сменить частоту, приходится сначала через команду в чате или накруткой на радиоприёмнике устанавливать нужную, а потом презапускать "светофор".

 

Раньше такого не наблюдалось. И всё работало замечательно. И вдруг что-то произошло. Никаких изменений в настройках не производил. Вчера бегло проверил - вроде бы всё выглядит вполне прилично. А работать не хочет. 

Подскажите, пожалуйста, может быть кто-то встречался с такой проблемой, куда смотреть и где что проверить надо в таких случаях?

 

Благодарю!

Share this post


Link to post
Share on other sites

Всем здравствуйте!

В последнее время при полёте в сети столкнулся с такой проблемой:

 

Было такое в девятке после установки Л-410 и какой-то панели для него с интернета. Там вроде радио было прилеплено из дефолтной цессны. Решения кроме удаления сборки не нашел. 

Share this post


Link to post
Share on other sites

Всем здравствуйте! Такой вопрос, не могу подключиться к VATSIM с FS9, при коннекте Squawbox выходит такая ошибка: An error occured connecting to the Air Traffic Control server. Invalid Cid/Password. Хотя ID и Code верные. Помогите!!Уже замучился

Share this post


Link to post
Share on other sites

Всем здравствуйте! Такой вопрос, не могу подключиться к VATSIM с FS9, при коннекте Squawbox выходит такая ошибка: An error occured connecting to the Air Traffic Control server. Invalid Cid/Password. Хотя ID и Code верные. Помогите!!Уже замучился

Если пишет Invaild - значит, неверные.

В личку напишите PID, будем разбираться.

Share this post


Link to post
Share on other sites

Было такое в девятке после установки Л-410 и какой-то панели для него с интернета. Там вроде радио было прилеплено из дефолтной цессны. Решения кроме удаления сборки не нашел. 

 

Так ничего ж и не устанавливал. Уже давно никаких изменений в FSX не делал. Самолётов не ставил. Сценариев не устанавливал. 

 

Переустановил Fsinn и FCopilot.

Не помогло.

 

Сначала, сразу после переустановки, работало всё отлично. Однако, уже в следующем полёте опять началась такая ерунда. 

Через команду в чате меняю частоту, а физически на неё переключается голос с очень большой задержкой - от 3-х до 10-ти минут.

 

В общем, махнул рукой, всё снёс и перешёл на Vpilot. 

Не нравится он мне, но выбора нет... И не понятно, что произошло...  :(

Edited by Polyarnik

Share this post


Link to post
Share on other sites

Так ничего ж и не устанавливал. Уже давно никаких изменений в FSX не делал. Самолётов не ставил. Сценариев не устанавливал. 

 

Это не должно быть связано с самим симом, если его точно не трогали. Но само по себе в компьютере ничего никогда не происходит, хотя иногда так кажется. Точно что-то меняли недавно, просто забыли. FSInn - капризная штука, требует открытого доступа через файрволл (или антивирусник), требует запуска от имени админа, требует, чтобы всякие UAC в виндовсе были отключены. Иначе - возникают такие вот "странные" на первый взгляд проблемы.

Edited by hrjushkin

Share this post


Link to post
Share on other sites

Это было бы справедливо, если бы он не работал.

Но он работает. Всё хорошо, кроме переключения частот с задержкой.

В конечном итоге частота же переключается!

 

Если бы где-то какого-то доступа не было - вряд ли бы он вообще работал.

Или я что-то неправильно в технологии работы Fsinn понимаю?

Share this post


Link to post
Share on other sites

Здравствуйте, подключился  к ватсим все нормально, план правильно составил, к 3-м аэропортам подключался(Архангельск, Мурманск, Москва-Шереметьево)-нигде траффика нет, окно чата пустое, я без гарнитуры пока.Подскажите, в чем проблема?

Share this post


Link to post
Share on other sites

Здравствуйте, подключился  к ватсим все нормально, план правильно составил, к 3-м аэропортам подключался(Архангельск, Мурманск, Москва-Шереметьево)-нигде траффика нет, окно чата пустое, я без гарнитуры пока.Подскажите, в чем проблема?

 

Может в сети никого нет в этих портах? Такое тоже бывает. Вот сейчас, например, в московской зоне никого, один диспетчер старта в Шереметьево.

Share this post


Link to post
Share on other sites

Может в сети никого нет в этих портах? Такое тоже бывает. Вот сейчас, например, в московской зоне никого, один диспетчер старта в Шереметьево.

Подскажите, а как понять кто вокруг, с помощью Serfinfo?

Share this post


Link to post
Share on other sites

Подскажите, а как понять кто вокруг, с помощью Serfinfo?

 

Да, например. У меня Servinfo как раз установлен.

Share this post


Link to post
Share on other sites

Все равно никого нет в онлайне :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...