Jump to content
filo-sergey

FSINN. Вопросы и ответы

Recommended Posts

Файл FSFDTCP (светофор) грузит систему.

 

Как вариант - отключить режим совместимости для сима.

Edited by Roman74
Оверквотинг
  • Upvote 1

Share this post


Link to post
Share on other sites

Файл FSFDTCP (светофор) грузит систему.

решил проблему только переносом фсинна на второй компьютер.

Edited by Roman74
Оверквотинг
  • Upvote 2
  • Downvote 1

Share this post


Link to post
Share on other sites

Странная вещь: Вчера на флай-ине,по маршруту EVRA-ULLI,в начале и конце было эхо,(т.е.через какое то время слышно самого себя).На эшелоне всё О.К..Я думал,что эхо бывает до подачи флайт плана,но похоже,это зависит от конкретного ФИРа.Сегодня отработал с Ростовым больше часа,-ни одного вылета! Ни как не разберусь:в чём дело?

Share this post


Link to post
Share on other sites

OldParovoz может радиочастоту одинаковую настроили на двух COMM панелях?

Share this post


Link to post
Share on other sites

Как вариант - отключить режим совместимости для сима.

Отключил режим совместимости самого светофора B) Помогло :good: Спасиб :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Ребятки, вот такак ерунда у меня получается - "пляшущие облака" я так её называю. Если точнее, то при подключении FSInn, когда погода подгружается, облака начинают прыгать, менять форму и конфигурацию, ну и, соответственно FPS падает. Из сети выходишь - всё нормально. Вчера летел UACC UUDD - запарился на взлёте - была низкая облачность с дождём, взлетал с FPS порядка 8-10 :diablo: . Хорошо что в UUDD было ясно... Мож кто подскажет, что за глюк такой и как лечить?

 

Заранее спасибо!

Share this post


Link to post
Share on other sites

Уважаемые, недавно переставил себе систему с 32битной семерки на 64битную, и появилась проблема с регистрацией симом файла "vatsimvl.ocx". Решение по типу закинуть файл в папку sysWOA64 и зарегистрировать в ручную через командную строку не помогает, светофор все равно не появляется...

Share this post


Link to post
Share on other sites

OldParovoz может радиочастоту одинаковую настроили на двух COMM панелях?

Ну что Вы меня так обижаете? Дело в том,что эхо появляется в начале,когда просишь запуск, и потом куда то исчезает.

Share this post


Link to post
Share on other sites

OldParovoz, может тогда всё проще, когда вы начинали говорить кто-то нажимал тангенту, и вы слышали через его колонки себя. это очень вероятный вариант.

 

p.s. нивкоем случае нехотел обижать.

Share this post


Link to post
Share on other sites

просто ватсим нормальный голосовой сервер не может сделать. у всех разные проблемы. меня лично бесит как голос звучит в ватсиме. Проблем с эхо нет.

Share this post


Link to post
Share on other sites

Ребятки, вот такак ерунда у меня получается - "пляшущие облака" я так её называю. Если точнее, то при подключении FSInn, когда погода подгружается, облака начинают прыгать, менять форму и конфигурацию, ну и, соответственно FPS падает. Из сети выходишь - всё нормально. Вчера летел UACC UUDD - запарился на взлёте - была низкая облачность с дождём, взлетал с FPS порядка 8-10 :diablo: . Хорошо что в UUDD было ясно... Мож кто подскажет, что за глюк такой и как лечить?

 

Заранее спасибо!

Разобрался по ходу дела самостоятельно. Это конфликт между FSinn и погодным движком ActiveSky. Если есть желание летать в сети и использовать последний, то в настройках FSinn нужно поставить галку Disable Weather by default. Тогда FSinn не будет автоматически тянуть погоду из сети и конфликта не будет.

Share this post


Link to post
Share on other sites

Уважаемые коллеги!

Если у Вас возникают проблемы с тем, что Вы при вызове слышите эфир короткое вермя, а потом тишина.... проверяйте драйвера сетевой карты!!!

Share this post


Link to post
Share on other sites

Уважаемые коллеги!

Если у Вас возникают проблемы с тем, что Вы при вызове слышите эфир короткое вермя, а потом тишина.... проверяйте драйвера сетевой карты!!!

 

На старом модеме Callisto 821-связь идеальная, когда подключаюсь через TP-LINK, связь прерывается, пока не нажмешь кнопку вызова.Похоже это на драйвера?

Share this post


Link to post
Share on other sites

На старом модеме Callisto 821-связь идеальная, когда подключаюсь через TP-LINK, связь прерывается, пока не нажмешь кнопку вызова.Похоже это на драйвера?

У меня такая-же ерунда, модем Billion. И, кажись, дрова сетевой карты тут не причём. Т.к. изначально всё работало нормально. Надо обязательно найти где проблема сидит, а то голосом работать почти невозможно :(

Edited by Vad_1971

Share this post


Link to post
Share on other sites

Подключаюсь,траф загрузился, все хорошо,всех слышно.

Проходит пару минут..

455490.jpg

 

Пробую заново

455493.jpg

 

Опять подгружется трафик,всех видно слышно

Спустя пару минут опять выкидывает

И так по кругу.

Win 7, антивирь отсутствует (аваст удалил-не помогло), настроил все как в руководстве с форума ПТ

Ребят,подскажите кто сталкивался,буду признателен

 

ПС: Скваку тоже вышибает

Edited by mayname

Share this post


Link to post
Share on other sites

Ребят прошу помощи. всё установил по инструкции на сайте пт. Но поначалу не работал светофор, потом я его всё-таки запустил путём регистрации файлов которые он просил через cmd в system32

Но возникла проблема не слышу радиообмена, и сам не могу выйти на связь. +чат не работает-пишет ошибку cfdn98main что-то там...

удалил фсинн и сопайлота- решил всё сделать с начала. поставил

Но походу они в симе где-то оставил свои данные и когда я включил сопайлот в симе он быстренько прочитал все мои самолёты и был готов. загрузился в порту мюнхена- там трафика дофига и контроля полно. я их вижу, но не слышу. светофора нет, нажатия на тангенту не приводят к вызовам и чат не работает...

задолбался короче..3 дня уже с этим мучаюсь нефига поставить не могу...

Share this post


Link to post
Share on other sites

Обнаружил у себя такой глюк, мож кому и будет полезно знать. Каждый раз при запуске FSinn в настройках VOICE FSDT (светофора) движок Microphone Windows Mixer оказывается в крайнем левом положении, и поэтому каждый раз при входе в сеть приходиться его переставлять в нужное положение.

post-60841-0-46175900-1308200729_thumb.jpg

Share this post


Link to post
Share on other sites

Vad_1971

у меня не приходиться такого делать если ставить не "Direct sound - ваша звуковая карта" в разделе Microphone, а "Wave- ваша звуковая карта". попробуйте.

 

Joe91

 

светофор отдельно если запустить, работает? пуск->программы->FSFDT->Control Panel

 

 

p.s. у меня FWInn перестал запускаться вот автоматически при включение FSInn, что может быть, подскажите?

Edited by heat

Share this post


Link to post
Share on other sites

День добрый! Парни дайте пожалуйста прямую ссылку на скачивание последней версии FSInn!!! Спасибо!

Share this post


Link to post
Share on other sites

 

p.s. у меня FWInn перестал запускаться вот автоматически при включение FSInn, что может быть, подскажите?

Если у меня такого рода проблемы возникают, то я не заморачиваюсь, а просто переустанавливаю...

Share this post


Link to post
Share on other sites

Установил на чистый сим CoPliot 1.7 и FSINN 1.3, настроил в светофоре кнопки тангенты основного голосового канала и приватного VVL. Выхожу в онлайн, общаюсь на канале, потом в какой-то момент замечаю, что при нажатии га кнопку вызова перестает звучать сигнал. Странно.... Пробую говорить что-либо в эфир - меня, оказываются, уже не слышат, хотя я всех слышу хорошо. Значит, у меня почему-то слетел канал выхода в эфир.

Бывает такое периодически: может через полчаса случится, а может и через 5 минут. При этом светофор фсина на рабочем столе горит нормально. Помогает только перезагрузка сима.

Заметил путем научного тыка, что связь в онлайне железно пропадает при случайном нажатии на кнопку PAUSE/Break - нажал ее, считай все - кнопка передачи голоса моментом отрубается. Стараюсь ее теперь не жать, но связь продолжает переодически пропадать.

Ребят, в чем может быть дело?

Share this post


Link to post
Share on other sites

вот интересное наблюдение - вырубил в винде ПунтоСвитчер - и теперь после нажатия на PAUSE/break голосовой канал не отрубается). Может дело в этом было?

 

 

Share this post


Link to post
Share on other sites

пунтосвитчер у меня всегда первый кандидат на удаление... Это раз. Два - не пользовать rw.liveatc.net -он не совсем VVL-compliant

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...