Jump to content
Jhenya

vPilot - новый пилотский клиент сети Vatsim для FSX

Recommended Posts

delete

Edited by NUKE155

Share this post


Link to post
Share on other sites

Может кто то скинуть файл IVAO MTL? На сервере нету.

 

 

 

Сам столкнулся с этой проблемой, зашёл к ним на форум и прочитал вот что http://forums.vatsim.net/viewtopic.php?f=132&t=68627

 

 

Ребзя! У кого остался файл IVAO - P3D киньте плз великодушно!

  • Upvote 1

Share this post


Link to post
Share on other sites

Сам столкнулся с этой проблемой, зашёл к ним на форум и прочитал вот что http://forums.vatsim.net/viewtopic.php?f=132&t=68627

 

 

Ребзя! У кого остался файл IVAO - P3D киньте плз великодушно!

 

Файл не крепится, поэтому ссыль:

https://dl.dropboxusercontent.com/u/143634628/IVAO%20-%20P3D.rar

  • Upvote 2

Share this post


Link to post
Share on other sites

А у меня стала появляться проблема. Настраиваюсь на частоту диспа, а впилот не хотит подключаться к серверу. Частота верная, а не синеет) причем чат работает в обе стороны. Через какое-то время, или при переключении на другую позицию - все норм. Сервера менял, порт пробрасывал (причем при удалении правила, сразу подключился). И это в разных регионах. Чо делать?

Share this post


Link to post
Share on other sites

А у меня стала появляться проблема. Настраиваюсь на частоту диспа, а впилот не хотит подключаться к серверу. Частота верная, а не синеет) причем чат работает в обе стороны. Через какое-то время, или при переключении на другую позицию - все норм. Сервера менял, порт пробрасывал (причем при удалении правила, сразу подключился). И это в разных регионах. Чо делать?

Стаалкивался с таким явлением. В чем причина так и не понял, закономерности не смог выявить. Вчера с ДП работал голосом, а сегодня к к этому же ДП не хочет подключаться. Блуждающая черная дыра, однако...

Share this post


Link to post
Share on other sites

После всех манипуляция с VPilot у меня получилось подключить UT2 траффик. Но возникла проблема. Вместе с он-лайн траффиком у меня начинает ездить и офф-лайн.

 

Это начинается только после того как я жду кнопку Connect

Edited by Tim24

Share this post


Link to post
Share on other sites

После всех манипуляция с VPilot у меня получилось подключить UT2 траффик. Но возникла проблема. Вместе с он-лайн траффиком у меня начинает ездить и офф-лайн.

 

Это начинается только после того как я жду кнопку Connect

Если 10-ка, то уже писалось, оффлайн трафик надо обрубать принудительно.

Share this post


Link to post
Share on other sites

Если 10-ка, то уже писалось, оффлайн трафик надо обрубать принудительно.

 

Разобрался, спасибо! P3D у меня.

Share this post


Link to post
Share on other sites

Еще одно проблема вылезла. Не могу сменить частоту радиостанции. Даже когда вручную пишу например ".com1 122.8" . Он пишет что частота изменена, но в правом верхем углу осталась прежняя и не переключилась.

 

Запускаю с правами Администратора.   P3D B777 PMDG

Edited by Tim24

Share this post


Link to post
Share on other sites

Люди!!! Помогите! 

Стоит чистый сим, без адонов и трафика. Установил vpilot, запустил его, запускаю FSX, vpilot пишет SimConnect error mismach_version 5.... Что это за ерунда и как с этим бороться?????

Система windows 8.1.

Edited by rybokon2007

Share this post


Link to post
Share on other sites

Люди!!! Помогите! 

Стоит чистый сим, без адонов и трафика. Установил vpilot, запустил его, запускаю FSX, vpilot пишет SimConnect error mismach_version 5.... Что это за ерунда и как с этим бороться?????

Система windows 8.1.

 

какой сим-то?

но что-то подсказывает, что версия симконнекта не верная. поставьте все - они друг с другом не конфликтуют

Share this post


Link to post
Share on other sites

какой сим-то?

но что-то подсказывает, что версия симконнекта не верная. поставьте все - они друг с другом не конфликтуют

 

спасибо за ответ, но все решилось простой установкой дополнения "Разгон". До этого стояла ДеЛюкс версия....

Share this post


Link to post
Share on other sites

Еще одно проблема вылезла. Не могу сменить частоту радиостанции. Даже когда вручную пишу например ".com1 122.8" . Он пишет что частота изменена, но в правом верхем углу осталась прежняя и не переключилась.

 

Запускаю с правами Администратора.   P3D B777 PMDG

 

Аналогичную проблему имею в MSFS X на PMDG 777. На PMDG 737 и A320 Асофта все в порядке. Как решить ?

Share this post


Link to post
Share on other sites

Аналогичную проблему имею в MSFS X на PMDG 777. На PMDG 737 и A320 Асофта все в порядке. Как решить ?

 

В FMC раздел Simulation. 7страница COMM Disable "NEVER" . Ну и на панели RADIO активируй радиостанцию какую тебе надо, как в реале.

  • Upvote 1

Share this post


Link to post
Share on other sites

В FMC раздел Simulation. 7страница COMM Disable "NEVER" . Ну и на панели RADIO активируй радиостанцию какую тебе надо, как в реале.

 

Спасибо! Помогло.

Share this post


Link to post
Share on other sites

спасибо за ответ, но все решилось простой установкой дополнения "Разгон". До этого стояла ДеЛюкс версия....

 

ну всё правильно. вместе с разгоном установилась верная версия симконнекта

Share this post


Link to post
Share on other sites

Господа,все эти беды с не активами кнопками в открытом виде и частотами только потому что надо открывать от имени администратора.

Тут другой облом с трафиком от ИВАО (MTL),убрали доступ в Model Matching  :buy2: ....Гады!!!! :ranting2:
Может кто знает как это победить? Или это не возможно?!
Tакая халява была...Щас все эти сраные World of AI и Ultimate traffic 2,a они все платные да и в магазине (сами знаем в каком) хрен установишь.....Не получается.
Случайно не у кого не завалялось более старые версии?
Edited by Victor_kovir

Share this post


Link to post
Share on other sites

Тут другой облом с трафиком от ИВАО (MTL),убрали доступ в Model Matching  :buy2: ....Гады!!!! :ranting2:

Может кто знает как это победить? Или это не возможно?!

 

 

Если не лениться и промотать назад на лист, или если совсем лениво, то тут:http://www.avsim.su/forum/topic/134708-vpilot-%D0%BD%D0%BE%D0%B2%D1%8B%D0%B9-%D0%BF%D0%B8%D0%BB%D0%BE%D1%82%D1%81%D0%BA%D0%B8%D0%B9-%D0%BA%D0%BB%D0%B8%D0%B5%D0%BD%D1%82-%D1%81%D0%B5%D1%82%D0%B8-vatsim-%D0%B4%D0%BB%D1%8F-fsx/page-8#entry2960875

лежит файлик нужный.

Добавляется руками.

  • Upvote 1

Share this post


Link to post
Share on other sites

Если не лениться и промотать назад на лист, или если совсем лениво, то тут:http://www.avsim.su/forum/topic/134708-vpilot-%D0%BD%D0%BE%D0%B2%D1%8B%D0%B9-%D0%BF%D0%B8%D0%BB%D0%BE%D1%82%D1%81%D0%BA%D0%B8%D0%B9-%D0%BA%D0%BB%D0%B8%D0%B5%D0%BD%D1%82-%D1%81%D0%B5%D1%82%D0%B8-vatsim-%D0%B4%D0%BB%D1%8F-fsx/page-8#entry2960875

лежит файлик нужный.

Добавляется руками.

Где ты был 5 минут назад? Только что все MTL удалил... :crazy:

 

Edited by Victor_kovir

Share this post


Link to post
Share on other sites

Попробуйте поступить следующим образом:

1- запустите утилитку из этого поста

http://www.avsim.su/forum/topic/134708-vpilot-новый-пилотский-клиент-сети-vatsim-для-fsx/?p=2704963

Она просмотрит все ваши аэропланы траффиковые и создаст файл соответствия на основании фактических данных по именно вашему набору

Добрый день.

 

У меня не работает утилитка. Запускается, но при нажатии на "Build" вылазит вот такое:

post-90846-0-02411200-1436703817.jpg

 

Не знаю чего и делать с этим.

Share this post


Link to post
Share on other sites

у меня она вообще не хотит запускаться. 

Share this post


Link to post
Share on other sites

Новый трабл с UT2, сим 10 ка, все работало, прикрутил трафик UT2, затем все удалил лишнее от 'того трафа, в конфиге прописал папку с трафиком, "генератор" его нашел, все в файле с генерированном нормально, тыща с лишним бортов) добавил туда трафик востока, и для бортов без "позывных" тоже восток добавил,

в итоге если в порту есть борт с икао соотв. тем что есть в UT2, то вместо самолета пустое место, нет самолета, но самолет есть) сим его видит, ткас в самолете видит, если изменить вид  симе, на просмотр этого самолета- то он вроде как на него переключается, но вид пустой) нет ничего кроме огней, токо шум двигателей), а если борт востока есть в порту или борт с позывным, которого нет в UT2, то все о.к. сим видит их! Что то я наверное не правильно удалил) но говорят, что достаточно в папке SimObjects, разместить папку UT2 Aircraft (2.7 гига), а остальное можно удалить, лишний вес на SSD диске не нужен) - никто не подскажет что это может быть? не у меня одного такой трабл, сегодня было подобно еще у ребят с ва пайлотом.

Проблему решил (может кому то сгодится такое решение) - установил заново первый диск с трафиком, (остальные не трогал) запустил UT2, отрубил весь трафик (поскольку он мне не нужен оф лайн), потом чтоб не мешал звук при загрузки сима удалил файлы UT2Services.exe и конфиг к нему из папки Flight One Software.

Edited by invisible_vote

Share this post


Link to post
Share on other sites

Всем привет. Возник вопрос. При нажатии кнопки Connect, в выпадающем списке, есть неугодные мне позывные и самолёты. Как их можно убрать?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×