Jump to content
Camrad

Настройка Microsoft Flight Simulator X. Новый завет

Recommended Posts

Друзья помогите пожалуйста,пропал обзор в вк,то есть зажимаешь пробел и мышкой повернуться в кабине нельзя,хаткой на штурвале тоже самое,в чём может быть вопрос?

Share this post


Link to post
Share on other sites

Вы сразу во всех разделах форума создайте тему с таким же вопросом, быстрее проблема решится. 

ладно))

Share this post


Link to post
Share on other sites

Други, а можно поподробнее на счет TextureMaxLoad? В какую секцию прописывать, с какими значениями играться?

Главное что интересует, как этот твик влияет на четкость отрисовки текстур (тирейна) и влияет ли вообще???

Заранее спасибо за пояснения!  

Если честно, это я игрался в качестве эксперимента. В итоге удалил, и вам советую.

 

Тут лучше придерживаться золотого правила сантехника:

 

"Не капает - не лезь"

 

Как говорил великий и могучий Nick_N. В настройках аыча зачастую люди одно лечат, а другое калечат. 

 

Солидарен с Enzzo по поводу необходимых для fsx твиков. Всё остальное уже по обстоятельствам

Edited by NUKE155

Share this post


Link to post
Share on other sites

Hitonoseri, понято, спасибо! Тогда не вижу смысла играться с этим твиком!

Share this post


Link to post
Share on other sites

Не могу никак справиться с установкой SwweFX. До этого использовал DX10, но по причине гаснущего экрана пришлось от него отказаться. Копирую папку SweetFX и файлы в корень сима, запускаю, во время запуска меню сим выгружается. Инспектор настроил под Sweet, проверил, галка сглаживания в симе снята, удаляю Sweet, сим работает нормально. В чем может быть дело?

 

Есть такие, кто запускал sweetfx через radeonpro, а не как обычно? 

 

а то чёто не пойму работает, или нет. нажимаю на хоткейс sweetfx off и sweetfx on. В углу надпись загарается, но картинка по прежднему неизменной остаётся...

ребят. у вас получилось запустить? может кто знает как лечится? у меня аналогичная проблема. я так понимаю это изза файла d3d9.dll. (отвечает за dx9 походу). ENBseries тоже не хочет запускаться (там тоже такой же файл). NUKE155, вы не правильно установили, нужно в корень сима закинуть еще. но тогда сим не запустится вообще, как у меня и товарища Alexander318i 

Share this post


Link to post
Share on other sites

ребят. у вас получилось запустить? может кто знает как лечится? у меня аналогичная проблема. я так понимаю это изза файла d3d9.dll. (отвечает за dx9 походу). ENBseries тоже не хочет запускаться (там тоже такой же файл). NUKE155, вы не правильно установили, нужно в корень сима закинуть еще. но тогда сим не запустится вообще, как у меня и товарища Alexander318i 

Нет, не получилось как не читал инструкцию по установке, хоть вдоль, хоть поперек...

Share this post


Link to post
Share on other sites

Нет, не получилось как не читал инструкцию по установке, хоть вдоль, хоть поперек...

мне кажется это связано каким то образом с dx10. потому что я тоже пытался перейти на dx10, но вернулся обратно на девятый. а щас как будто что то мешает запуску :brrr1:

Edited by glebkot

Share this post


Link to post
Share on other sites

мне кажется это связано каким то образом с dx10. потому что я тоже пытался перейти на dx10, но вернулся обратно на девятый. а щас как будто что то мешает запуску :brrr1:

Я тоже так думал, пока не решил проверить, работает-ли свит в девятке - то  же самое, не грузится сим вообще.

Share this post


Link to post
Share on other sites

Я тоже так думал, пока не решил проверить, работает-ли свит в девятке - то  же самое, не грузится сим вообще.

странно все это. heeelp кто нибудь)

Share this post


Link to post
Share on other sites

Попробуйте переустановить Net

спасибо, заработало! :D

Share this post


Link to post
Share on other sites

Лучше все поставить, хуже точно не будет :)

 

VC Redist - http://rghost.ru/58429107

 

 

 

vcredist_2008_x64.exe

vcredist_2008_x64_sp1.exe

vcredist_2008_x86.exe

vcredist_2008_x86_sp1.exe

vcredist_2010_x64.exe

vcredist_2010_x64_sp1.exe

vcredist_2010_x86.exe

vcredist_2010_x86_sp1.exe

vcredist_2013_x64.exe

vcredist_2013_x86.exe

 

 

Ляпучечка, а можно обновить сей шедевр? Может уже что-то новое вышло, и ещё вопрос. А более старые библиотеки нужно ставить? Вот у меня например ещё 2005 стоит, а тут нет. Можно добавить? Заранее Гран Мерси! :rolleyes:

Share this post


Link to post
Share on other sites

уважаемые товарищи, прошу совет

железо - мать asus sabertooth z87 / погнанный каньён i5 4690к до 4.5 пока, DDR3 clocked 1600Mhz 16Gb, nvidia GTX 760 clocked 1333/256/2048 GDDR5

работает стабильно, бенчмарки проходит вопросов нет  

АЫЧ установлен по советам топикастера, спасибо ему отдельное за труд

прочитав ветку внес следующие правки в дефолтный конфиг, так понял основные танцы с бубном сосредоточены вокруг них.

Кроме PMDG, Sheremetevo X и текстур облаков из этого треда больше аддонов не ставил, встроенный трафик отключен.

Хотелось бы использовать в дальнейшем - UT2 трафик, PRO ATC-X, Текстуры из REX-а и погодник, но это потом

Сейчас  интересует, что необходимо сделать с конфигом, что упущено или что лишнее, прошу глягуть

 

[JOBSCHEDULER]
AffinityMask= 84 - (Affinity Mask [ Physical Cores = 4 - Logical Threads = 8 ~ Binary = 1010100 ])
про гипертрейдинг и АЫЧ так и не понял кто его вписывает куда и зачем
 
[bUFFERPOOLS]
UsePools=0 
 
[GRAPHICS]
D3D10=0   // DX9 as default
NIGHT_THRESOLD=4096
DAY_THRESOLD=38912
 
ForceWindowedVsync=1
HIGHMEMFIX=1
TEXTURE_MAX_LOAD=4096
 
[TERRAIN]
LOD_RADIUS=5.000000 / 4.5 as default
MESH_COMPLEXITY=100
MESH_RESOLUTION=25
TEXTURE_RESOLUTION=29
AUTOGEN_DENSITY=4
DETAIL_TEXTURE=1
WATER_EFFECTS=7
 
[DISPLAY.Device.NVIDIA GeForce GTX 760.0.0]
AntiAlias=0      // сглаживем принудительно в инспекторе
Anisotropic=1 

Edited by maskitron

Share this post


Link to post
Share on other sites

Для начала такой момент разъясните.

 

Чёйто я не понял... Вы говорите что у вас 4690к и при этом 4 ядра физических и 8 логических. Такого быть не может.

 

Или вы перепутали модель проца и у вас 4790k, или у вас 4 логических и 4 физических ядра.

Edited by NUKE155

Share this post


Link to post
Share on other sites

Для начала такой момент разъясните.

 

Чёйто я не понял... Вы говорите что у вас 4690к и при этом 4 ядра физических и 8 логических. Такого быть не может.

 

Или вы перепутали модель проца и у вас 4790k, или у вас 4 логических и 4 физических ядра.

 

А если у человека в bios некоторые ядра отлючены? :)

Я пробовал подобный подход, когда пытался свой CPU разгонять для нужды FSX и в попытках стабилизировать температуру отключал ядра и максимально пытался гнать то, что использует FSX а не прикладные софтины.

 

Но, возможно я ошибаюсь в сути вопроса.

Share this post


Link to post
Share on other sites

 

 

Чёйто я не понял... Вы говорите что у вас 4690к и при этом 4 ядра физических и 8 логических. Такого быть не может.

Погорячился я, Вы правы.. было выбрано в калькуляторе 4 Cores, но стояла галка Hyper-threading..у меня i5 4690К, как и у Вас

если правильно понял, то 14 для меня

Edited by maskitron

Share this post


Link to post
Share on other sites

Но, возможно я ошибаюсь в сути вопроса.

 

Так и произошло  :ph34r:

 

Погорячился я, Вы правы.. было выбрано в калькуляторе 4 Cores, но стояла галка Hyper-threading..у меня i5 4690К, как и у Вас

если правильно понял, то 14 для меня

 

 

Лучше, кстати, начать с чистого CFG и ручками всё вводить, а не этим бесноватым калькулятором,чтобы не было неожиданных подобных казусов и каких то неясных никому правок) Любой опытный настройщик вам скажет. Да, теперь всё верно) У вас нет гипертрейдинга. Соотв. 14 в афинити маск. Больше ничего никуда вводить не надо.

 

 

NIGHT_THRESOLD=4096
DAY_THRESOLD=38912    ///Эти строки, поидее, можно убрать. Как показала практика, никак они не влияют на темноту ночи и т.д. Следовательно и нечего засирать конфиг.
 
 
ForceWindowedVsync=1  ///По поводу вертикальной синхронизации - смотреть надо индивидуально. В моей связке железа, например, лучшая плавность с выключеной синхронизайцией и ФПС анлимитед. С этими значениями играться нужно по факту, у всех разные результаты. (Фпс, соответственно 30, 60 или анлимитед. Плюс пробовать включать и выключать синхронизацию)
 
LOD_RADIUS=5.000000 / 4.5 as default ///Совершенно верно, что не задираете этот параметр, дабы избежать OOM. (Который не зависит от мощности железа) И ещё, не ставьте качество текстур во всяких REXa-х больше 1024 (dxt5). Опять же, из за ООМа. У меня дык вообще облака в 512 стоят. Автоген по той же причине не задирал в своём конфиге...Хотя потенциал процессора позволяет. Ну и чтобы не видеть убогих непрорисованых квадратов на горизонте, по причине такого вот малого радиуса прорисовки, в погоднике ограничиваете максимальную видимость.
 
WATER_EFFECTS=7 // не помню, сколько это в виде крутилок, но вроде как это не похоже на правду. Максимум low2x в режиме dx9. Больше - смэрть
 
Остальные параметры в циферном значении не помню тоже.

 

Из недостающего, с параметром fiber time fraction можно поиграть. Тоже по обстоятельству.

Edited by NUKE155

Share this post


Link to post
Share on other sites

спасибо большое, буду пробовать, а какая у Вас температура на 4.6 в режиме полетов ?

у меня Zalman optima (2кулера на радиаторе) на 4.5 в полетах греется до 60-64х, вроде по ттх 72 градуса - предел (от этого пока боюсь 4.6),

хотя народ пишет, что забивая его линксом грея до 80 все живы остаются

Share this post


Link to post
Share on other sites

Да какой 80, у меня на тесте на Linpack в OCCT на 95 молотит с включенным AVX (А ещё лучше нагревать LinX. Точнее обязательно нужно делать это.Я боюсь, может и не уложусь в 100. Ибо греет он на совесть.)Короче  сначала проверяем на стабильность работы какимнить праймом, а потом нагреваем линксом.) У этого камня на 100 градусах начинается тротлинг (Сбрасывать частоту начинает автоматически, чтобы не отъехать), поэтому надо чтобы в разгоне он до 100 не добивал в линксе, чтобы была стабильная работа. Так что 80 - это не температура.

Хотя я выставил наобум значение напряжения довольно высокое, мб это уменя напруга повышена для моих 4.6 Не было времени до ума разгон доводить

Во время полётов - не смотрел. Думаю мало.Да и смысла нет Всё равно только одно ядро на максимуме работает. Не может получиться высокой температуры

Статистика, если что по хасвелам

http://www.overclockers.ru/cpubase/?cpu=83&search_nick=&search_mark=&search_mb=&dc1=&dc2=&date=10000&items=25&showother=ON&showcoms=ON&action=results

Edited by NUKE155

Share this post


Link to post
Share on other sites

Народ, подскажите новичку как запустить FSUIPC - установил, а как запустить для настройки не знаю... Целый час мучал google, но ответа так и не нашел...

Share this post


Link to post
Share on other sites

Народ, подскажите новичку как запустить FSUIPC - установил, а как запустить для настройки не знаю... Целый час мучал google, но ответа так и не нашел...

Упс, таки нашел...

Share this post


Link to post
Share on other sites

Ляпучечка, а можно обновить сей шедевр? Может уже что-то новое вышло, и ещё вопрос. А более старые библиотеки нужно ставить? Вот у меня например ещё 2005 стоит, а тут нет. Можно добавить? Заранее Гран Мерси! :rolleyes:

Насколько я знаю ставить нужно все. 2005 ставится автоматом вместе с симом.

 

На счёт обновить, как-то не думала даже :) Все эти библиотеки есть на сайте MS в свободном доступе, главное чтоб было желание найти :) Там у них чёрт ногу сломит..

Share this post


Link to post
Share on other sites

Насколько я знаю ставить нужно все. 2005 ставится автоматом вместе с симом.

 

На счёт обновить, как-то не думала даже :) Все эти библиотеки есть на сайте MS в свободном доступе, главное чтоб было желание найти :) Там у них чёрт ногу сломит..

Ок. Просто пришло время переустановить... Значит 2005 удалять не буду, а остальное по старому способу. Спасибо! :)

PS: искать на MS файлы и правда крыша поедет, сложно это после таких долгих выходных... :D

Share this post


Link to post
Share on other sites

Вот, кстати, нашёлся ещё 2012 SP4 - http://www.microsoft.com/ru-ru/download/details.aspx?id=30679

Как-то я его пропустила тот раз :)

 

Интересно, что просто vcredist 2012 не находится, видимо сразу с SP4 идёт?

Edited by Ляпучка

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...