Jump to content
Wishmaster

SCS Ту-134А v2.0

Recommended Posts

AltynPilot

Share this post


Link to post
Share on other sites
spy20071

А для любителей формата 4:3 2D панель будет?

Это единственное, что заставляет оставаться в версии 1.2  .....

+1

Edited by spy20071

Share this post


Link to post
Share on other sites
Nikita00013

подскажите как попасть в салон, погулять по нему. 

Share this post


Link to post
Share on other sites
AltynPilot

подскажите как попасть в салон, погулять по нему. 

Active Camera,по гуглите)

Edited by AltynPilot

Share this post


Link to post
Share on other sites
KDB_74

подскажите как попасть в салон, погулять по нему.

 

Active Camera,по гуглите)

 

Можно ещё это посоветовать http://www.avsim.su/f/fs2004-utiliti-45/f1-view-25049.html?action=comments&hl=F1 

Беспланик, но Актив лучше.

Edited by KDB_74

Share this post


Link to post
Share on other sites
Shahen

добрый вечер всем,как включить свет кабины(не освещение)

Share this post


Link to post
Share on other sites
Nikita00013

post-92621-0-58573600-1464881985_thumb.jpg

добрый вечер всем,как включить свет кабины(не освещение)

 

Share this post


Link to post
Share on other sites
Nikita00013

больше не как

Share this post


Link to post
Share on other sites
Shahen

больше не как

спасибо 

Share this post


Link to post
Share on other sites
Vaso

Поставил сборку от Lexstone, все вроде нормуль кроме одного, не работают тормоза. Нажимаю кнопку на джое надпись в левом нижнем углу на красном фоне "ТОРМОЗ" загорается, экипаж говорит, что тормоза работают, а самого торможения нет, хотя давление в гидросистеме и в тормозах есть. Тут же пробую на других самолетах... все работает!!! В чем может быть проблема? Сим 2004, винда 7-ка.

Edited by Vaso

Share this post


Link to post
Share on other sites
Sergo633

Поставил сборку от Lexstone, все вроде нормуль кроме одного, не работают тормоза. Нажимаю кнопку на джое надпись в левом нижнем углу на красном фоне "ТОРМОЗ" загорается, экипаж говорит, что тормоза работают, а самого торможения нет, хотя давление в гидросистеме и в тормозах есть. Тут же пробую на других самолетах... все работает!!! В чем может быть проблема? Сим 2004, винда 7-ка.

Как вариант включить насосы и накачать нужное давление в системе тормозов.

Share this post


Link to post
Share on other sites
VSD

Привет всем. Кто-нибудь сталкивался с подобной проблемой? Странные табло вылезли на КППМ и на приборе, показывающем угол сноса.

 

aIr9U82L0gE.jpg

 

 

Share this post


Link to post
Share on other sites
Vaso

Как вариант включить насосы и накачать нужное давление в системе тормозов.

Как вариант, писал, что давление давление в тормозах нормальное, внимательней читайте!!!

Share this post


Link to post
Share on other sites
athlon2500

Как вариант, писал, что давление давление в тормозах нормальное, внимательней читайте!!!

а отказ оборудования смотрел?!...в перед запуском движков заходи в раздел меню aircraft-Failures-System-жми Reset Failures...(это надо делать при каждом новом

запуске).

Share this post


Link to post
Share on other sites
Vaso

 

а отказ оборудования смотрел?!...в перед запуском движков заходи в раздел меню aircraft-Failures-System-жми Reset Failures...(это надо делать при каждом новом

запуске).

 

Не помогло

Share this post


Link to post
Share on other sites
athlon2500

Не помогло

воо блин....

Share this post


Link to post
Share on other sites
Vaso

воо блин....

Вот и я о том

Share this post


Link to post
Share on other sites
KC-9

Да это какой то не понятный глюк. Что я только не пробовал. Дошло до смешного - запускал сим в оконном режиме, выбирал полет в планировщике, затем перед выбором самолёта переходил с помощью Alt+Entr на широкий экран, выбирал Ту-134 и начинал полет. Сейчас делаю сохранения полетов на каждом Туполе под названием его бортового номера. Вроде все работает.

Share this post


Link to post
Share on other sites
Vaso

Да это какой то не понятный глюк. Что я только не пробовал. Дошло до смешного - запускал сим в оконном режиме, выбирал полет в планировщике, затем перед выбором самолёта переходил с помощью Alt+Entr на широкий экран, выбирал Ту-134 и начинал полет. Сейчас делаю сохранения полетов на каждом Туполе под названием его бортового номера. Вроде все работает.

     Короче победил я тормоза... Делаю так, запускаю полет на Цесне, далее снимаю со стояночного, выбираю потом Тушку, вношу данные в палетку планирования для озвучки экипажа и потом ставлю на стояночный... После данных танцев с бубном тормоза работают нормально.

     Теперь столкнулся с другой проблемой. При использовании автоматического экипажа, который типа за тебя делает определенные процедуры при запуске, в полете и т.д., с самого начала вроде все гуд, но красота заканчивается после посадки, разворот колеса не включает, фары на малый свет не переключает и т.д, вобщем все действия которые положены по мануалу после посадки отсутствуют. Кто что может порекомендовать по этому поводу?

Share this post


Link to post
Share on other sites
KC-9

Короче победил я тормоза... Делаю так, запускаю полет на Цесне, далее снимаю со стояночного, выбираю потом Тушку, вношу данные в палетку планирования для озвучки экипажа и потом ставлю на стояночный... После данных танцев с бубном тормоза работают нормально.

Теперь столкнулся с другой проблемой. При использовании автоматического экипажа, который типа за тебя делает определенные процедуры при запуске, в полете и т.д., с самого начала вроде все гуд, но красота заканчивается после посадки, разворот колеса не включает, фары на малый свет не переключает и т.д, вобщем все действия которые положены по мануалу после посадки отсутствуют. Кто что может порекомендовать по этому поводу?

Может интерцепторы не выпустил после касания? Это надо самому делать. И проверяй все тумблеры перед посадкой. Скорее всего пропустил какой то. В инструкции написано, что действие не начнётся пока условия для не него не будут выполнены.

Share this post


Link to post
Share on other sites
Vaso

Может интерцепторы не выпустил после касания? Это надо самому делать. И проверяй все тумблеры перед посадкой. Скорее всего пропустил какой то. В инструкции написано, что действие не начнётся пока условия для не него не будут выполнены.

Интерцепторы выпускал. У меня все стоит на автомате, т.е. экипаж должен сам все делать, кроме тех пунктов, которые сам пилот должен делать, эти пункты я выполняю. А и еще забыл, не работают мышиные зоны в ВК для вызова панели экипажа и не работает автоматическая буксировка, хотя все галки стоят, выключатель ПО-500 и интерцепторы включены.

Edited by Vaso

Share this post


Link to post
Share on other sites
Vaso

Как исправить отсутствие подсветки панели приборов в ВК?

post-8992-0-09110900-1465224892_thumb.jpg

Так же отсутствует подсветка в штурманской кабине

Edited by Vaso

Share this post


Link to post
Share on other sites
Shahen

Как исправить отсутствие подсветки панели приборов в ВК?

attachicon.gifБезымянный.jpg

Так же отсутствует подсветка в штурманской кабине

 открой aircraft.cfg найди 

раздел lights и капируй 

//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing
 
light.0 = 4, 43.88, 0, 2.48, fx_tu-134_vclight
light.1 = 4, 44.3, -2.29, 2.07, fx_tu-134_vclight
light.2 = 4, 44.3, 2.29, 2.07, fx_tu-134_vclight
light.3 = 4, 51.01, 0.00, 0.80, fx_tu-134_vclight
light.4 = 4, 49.40, 0.00, 0.80, fx_tu-134_vclight
light.5 = 2, 21.46, 0, -4.2, fx_beaconb134
light.6 = 2, 20.18, 0, 5.57, fx_beaconh134
light.7 = 3, -24.95, 49.1, -3.675, fx_navgre
light.8 = 3, -24.95, -49.1, -3.675, fx_navred
light.9 = 5, 47.7, -2.8, -3.2, fx_shockwave_landing_light_narrow_down.fx
light.10 = 5, 47.7, 2.8, -3.2, fx_shockwave_landing_light_narrow_down.fx
light.11 = 5, -4.5, -14.3, -4.7, fx_shockwave_landing_light_narrow_down.fx
light.12 = 5, -4.5, 14.3, -4.7, fx_shockwave_landing_light_narrow_down.fx
light.13 = 3, -60.7, 0, 18.3, fx_nav134

Share this post


Link to post
Share on other sites
Vaso

 

 открой aircraft.cfg найди 

раздел lights и капируй 

//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing
 
light.0 = 4, 43.88, 0, 2.48, fx_tu-134_vclight
light.1 = 4, 44.3, -2.29, 2.07, fx_tu-134_vclight
light.2 = 4, 44.3, 2.29, 2.07, fx_tu-134_vclight
light.3 = 4, 51.01, 0.00, 0.80, fx_tu-134_vclight
light.4 = 4, 49.40, 0.00, 0.80, fx_tu-134_vclight
light.5 = 2, 21.46, 0, -4.2, fx_beaconb134
light.6 = 2, 20.18, 0, 5.57, fx_beaconh134
light.7 = 3, -24.95, 49.1, -3.675, fx_navgre
light.8 = 3, -24.95, -49.1, -3.675, fx_navred
light.9 = 5, 47.7, -2.8, -3.2, fx_shockwave_landing_light_narrow_down.fx
light.10 = 5, 47.7, 2.8, -3.2, fx_shockwave_landing_light_narrow_down.fx
light.11 = 5, -4.5, -14.3, -4.7, fx_shockwave_landing_light_narrow_down.fx
light.12 = 5, -4.5, 14.3, -4.7, fx_shockwave_landing_light_narrow_down.fx
light.13 = 3, -60.7, 0, 18.3, fx_nav134

 

Спасибо!!!

Share this post


Link to post
Share on other sites
Shahen

Спасибо!!!

B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...