Jump to content
Komthur

ПТ Ту-154М V2.04

Recommended Posts

что то часто обновляеться это ветка,может еще обновление будет?

Share this post


Link to post
Share on other sites

Подскажите пожалуйста, почему после согласования курсовой системы на стоянке ошибка в курсе составляет 10 град. Делаю все по инструкции!!! Заметил еще одну вещь, при нажатии комбинации Shift+Z, можно посмотреть текущий курс, так вот, он отличается на +9 град. (аэр. Шереметьево). Я так понимаю, что не учитывается магнитное склонение. Как тогда быть и что можно сделать чтобы все соответствовало?! Заранее благодарен.

Вы какие курсы сравниваете?

"Делаю все по инструкции!!!" — пожалуй, самая часто повторяемая здесь фраза.

Share this post


Link to post
Share on other sites

Вот, похоже, Дима собрал все, что нужно, для 2.04, в один архив.

(Я в это время отсутствовал.)

Вот ссылка на пост на форуме ПТ:

Версия V2.04 доступна для тестирования

 

 

Последний апдейт - посты:

#413

 

#420

 

#442

 

_  

Потестировал тут последние апдейты для v2.04.

Заметил, что после установки апдейтов на v.2.04 beta у меня перестал включаться автомат тяги. Процедуры выполняю правильно. При нажатии на кнопку "С" на ПН-6 раздается только три коротких гудка. 

Попробовал удалить апдейты из постов 413, 420, 442, и восстановить гауги с v2.04 beta - автомат тяги заработал. 

У кого есть возможность, прошу проверить у себя. 

Edited by Aid1992

Share this post


Link to post
Share on other sites

Потестировал тут последние апдейты для v2.04.

Заметил, что после установки апдейтов на v.2.04 beta у меня перестал включаться автомат тяги. Процедуры выполняю правильно. При нажатии на кнопку "С" на ПН-6 раздается только три коротких гудка. 

Попробовал удалить апдейты из постов 413, 420, 442, и восстановить гауги с v2.04 beta - автомат тяги заработал. 

У кого есть возможность, прошу проверить у себя. 

Происходит тоже самое, похоже проблема в этих апдейтах.

  • Upvote 1

Share this post


Link to post
Share on other sites

В посте #413 пишется

 

 

Старый файл joy.cfg не совместим с новым gau. Необходимо заново произвести все настройки. И конечно же сохранить куда-нибудь старый joy.cfg из папки Gauges\Tu154m_cfg\JOY\

 

Это делали?

(Т.е. тут все придется все заново перенастроить. Да, и файл joy.cfg, перед началом настройки, лучше удалить из указанной папки. )

 

 

У меня автомат тяги работает.

Как часы.

 

 

Да, на всякий случай.

Автомат тяги не включится, если РУД выведены в 0.

 

Еще он не включится, если тумблер САУ-СТУ в нижнем положении. После восстановления сохраненного полета, он всегда выключен.

 

Старые сохраненные полеты (до последних обновлений) использовать, наверное, не стоит. (Сейчас просто всего не вспомню.)

 

 

P.S.

Еще, на всякий случай.

В модели, положение РУД-ов берется исключительно из сервисного прибора. Соответственно, если летать с клавиатуры, не имея ни одной оси настроенной в СП на РУД-ы, автомат тяги так же не включится. Даже если газ, с помощью клавиши, выведен из положения - 0.

Edited by serg_p
  • Upvote 3

Share this post


Link to post
Share on other sites

Что бы были подвижки, нужно двигать.

А я сейчас ничего не двигаю.

Когда работа утомляет, дома еще дополнительно нет желания утомляться.

Максимум игрануть в игрушку или посмотреть кино.

Над моделью работаю, когда это доставляет удовольствие.

Собственно, для этой деятельности, это единственный  нормальный мотив.

(Имею в виду работу над бесплатными моделями.)

 

Когда засяду за модель в следующий раз - не знаю.

  • Upvote 3

Share this post


Link to post
Share on other sites

ОК Спасибо. Очень Ждём правильную навигацию VOR

Share this post


Link to post
Share on other sites

Добрый день. У меня в сервисном приборе есть баг, при настройке управления интерцепторами с кнопки джойстика это самое управление с кнопки не происходит. Закрылки работают с кнопок правильно.

Share this post


Link to post
Share on other sites

А куда этот файл закинуть?

В папку Gauges симулятора. С заменой согласиться, не забыв предварительно сделать бэкап.

Edited by Aid1992

Share this post


Link to post
Share on other sites

Сейчас заметил, что в окне сервисного прибора пункты 72 «Стабилизатор на пикирование» и 73 «Стабилизатор на кабрирование» попутаны — первый гонит на кабрирование, второй на пикирование. У всех так? И ещё (о чём уже писал) — от этих кнопок стабилизатор идёт слишком быстро, вдвое быстрее реальной скорости. От задатчика при выпуске закрылков идёт правильно. У всех так?

Share this post


Link to post
Share on other sites

Сейчас заметил, что в окне сервисного прибора пункты 72 «Стабилизатор на пикирование» и 73 «Стабилизатор на кабрирование» попутаны — первый гонит на кабрирование, второй на пикирование. У всех так?

Проверил.
 
72 STAB ZAD PIK - идет на пикирование
 
73 STAB ZAD KABR - идет на кабрирование
 
На кабрирование - это когда стрелка указателя положения стабилизатора движется вниз, на пикирование - когда вверх.
Edited by Komthur

Share this post


Link to post
Share on other sites

Здравствуйте, подскажите где можно пропатчить kln-90b, для полета в VATSIM, по соответствующим маршрутам?  В файлах, старые циклы, в них много ППМ не достает и приходится иногда :dry: не предумышленно спрямлять маршрут , как выйти из ситуации, может кто-то для себя сборку баз собирал ,не могли бы вы поделиться в таком случае ?

Share this post


Link to post
Share on other sites

Обновить AIRAC базами от FSNav и сделать обновление базы данных KLN в самом симуляторе.

Share this post


Link to post
Share on other sites

Здравствуйте, подскажите где можно пропатчить kln-90b, для полета в VATSIM, по соответствующим маршрутам?  В файлах, старые циклы, в них много ППМ не достает и приходится иногда :dry: не предумышленно спрямлять маршрут , как выйти из ситуации, может кто-то для себя сборку баз собирал ,не могли бы вы поделиться в таком случае ?

Можно ещё и свои точки добавлять, если не хватает. Точно так же, как и в FMS.

Share this post


Link to post
Share on other sites

Поставил версию 2.04 Не открывается сервисный прибор. И джойстик не реагирует на действия. С Б-2 Проблем нет. 

Share this post


Link to post
Share on other sites

Поставил версию 2.04 Не открывается сервисный прибор. И джойстик не реагирует на действия. С Б-2 Проблем нет.

Открыть файл Panel.cfg, в нём найти секцию сервисного прибора [Window08] (или с другим номером, если Вы что-то самостоятельно изменяли в конфигурации) и изменить параметр nomenu=1 на nomenu=0.

Если этого не сделать, то сервисный прибор открывается каким-то ещё действием, но я уже не помню, так как сразу сделал то, что написал выше. Кажется, надо кликнуть по одной из иконок на левой стойке ветрового стекла.

 

Джойстик не реагирует потому, что в этой версии он отключается автоматически, чтобы люди и не пытались превращать выдающуюся модель в какую-то непонятную херню с точки зрения управления.

Share this post


Link to post
Share on other sites
В 06.08.2016 в 01:36, serg_p пишет:

Когда засяду за модель в следующий раз - не знаю.

Если вдруг засядете, есть одна просьба. Как я понимаю, у вас на руках исходники, из которых собирается NN_pnk_154m_v1_40.gau. Там есть прибор ППДА из комплекта РСБН:

 

gauge09=NN_pnk_154m_v1_40!RSBN_PPDA

 

Вот этот. Можете поправить в приборе расстояние, которое он выдает? Дело в том, что как выяснилось, за 1* широты там взято усредненное значение реального земного шара. Что-то вроде 111.55км. Измерял, записывая маяки в заданные точки и ставя самолет на расстоянии 1*, 2*, 3* по широте. Проверял на разных широтах. Везде такое значение. Между тем, для правильной работы, например, коррекции по РСБН, надо, чтобы прибор измерял "симовское" расстояние, а в симе, как известно, 1* = 60nm, то есть 111.12км. Мелочь, но расхождение на большом расстоянии наблюдается.

Share this post


Link to post
Share on other sites

А может у кого-то еще есть исходники этой гауги? Наверняка константа расстояния в формуле где-то задана числом (типа float, например). Мне бы на кусок кода взглянуть, и можно просто hex-редактором найти эту константу в самом файле. Поправить - и тогда и перекомпилять ничего не придется, а то может мне одному и нужен-то такой более близкий к симу ППДА :) 

Edited by hrjushkin

Share this post


Link to post
Share on other sites

Подскажите где копнуть? Почему двигатели не выходят на 100% режим? Настроил РУДы - оси джойстики через СП. РУды на максимум - режим не более 96. Если нажать и держать кнопку F4, режим немного увеличивается.

Share this post


Link to post
Share on other sites
4 часа назад, kobez пишет:

Подскажите где копнуть?

Копните в поисковых системах, а когда будет результат, дайте ссылку, по которой утверждалось бы, что двигатели должны всегда выходить на 100% режим, как Вы сами для себя придумали.

 

4 часа назад, kobez пишет:

Почему двигатели не выходят на 100% режим?

Потому что это наиболее проработанная модель, имитирующая поведение настоящих самолётов.

Share this post


Link to post
Share on other sites

Как он, не читая документации, вообще двигатели-то запустил?

Share this post


Link to post
Share on other sites

Спасибо! Да, ПРОТУПИЛ. Ответ - РЛЭ, Книга 2, Раздел 8.1. А двигатели запускаю, летаю иногда потихоньку по НВУ. Правда очередь большая на компьютер, дети прежде всего.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×