Jump to content
Alex-RUS

iFly Boeing 737NG для FS9

Recommended Posts

Добрый день!

Это снова я.

Извиняюсь, что сразу не ответил. Возникли неожиданные проблемы.

Видимо я неточно задал вопрос или Вы меня не поняли.

У меня вот так происходит: подхожу к 4-му развороту, вижу на ПФД метки курса полосы и глиссады. Начинает двигаться метка курса полосы, нажимаю ВОР ЛОК и все. Метка глиссады исчезает. Т.е. нажимать АПР нет смысла. Да и возможности...

Дальше лечу по курсу полосы, потом отрубаю автопилот и сажусь на руках.
Все это хорошо, конечно. Но сейчас полеты происходят в основном в потемках и часто в плотном тумане, когда полосу начинаешь видеть за минуту, а то и меньше, до касания. :)

Я отлетал на версии 2.0 не один год и такого не было. Когда нужен был заход в автомате, я вводил частоту ИЛС в НАВ1, нажимал ВОР ЛОК, потом АПР и дело с концом. А вот в 3-й версии появилась вот такая фича.
Догадываюсь, что это где то в настройках, но где???

Поэтому и решил Вас спросить, не знаете ли, как это лечится.

С уважением. Андрей.

Share this post


Link to post
Share on other sites

У меня вот так происходит: подхожу к 4-му развороту, вижу на ПФД метки курса полосы и глиссады. Начинает двигаться метка курса полосы, нажимаю ВОР ЛОК и все. Метка глиссады исчезает.

Это очень странно. Частота КГС настроена?

Share this post


Link to post
Share on other sites

Да! Конечно! В NAV1 Ввел частоту ILS. На подходе обе метки появились. Все нормально. Когда метка локалайзера начинает перемещаться нажимаю VOR LOC и после этого метка глиссады исчезает.

Share this post


Link to post
Share on other sites

Дальше только на руках, пользуясь планками на вторичном авиагоризонте. Бред какой то.

Может быть надо что то дополнительно настроить в конфигураторе?

Edited by limansky

Share this post


Link to post
Share on other sites

Это довольно странно. За весь период полётов на этом самолёте, начиная с версии 2.1 и по текущую 3.2.1 с таким встречаюсь впервые.

Share this post


Link to post
Share on other sites

Что сказать... :)

Жаль, что не нашлось ответа. Но! Все равно спасибо.

Share this post


Link to post
Share on other sites

У меня есть предположение, что это глюки народной версии, если, как вы говорите, раньше таких проблем не было.

 

Может быть надо что то дополнительно настроить в конфигураторе?

У меня вот такие настройки:
http://www.avsim.su/forum/topic/129184-ifly-boeing-737ng-для-fs9/?p=2994980

Share this post


Link to post
Share on other sites

Что сказать... :)

Жаль, что не нашлось ответа. Но! Все равно спасибо.

Я раньше тоже использовал "народную версию", не помню точно, но после выхода очередной базы AIRAC, начались различные глюки. Проблема ушла когда легально купил.

Share this post


Link to post
Share on other sites

Спасибо большущее за скрины!!! Вечером обязательно сверюсь со своими.

ЗЫ. Есть и честная и народная.

Share this post


Link to post
Share on other sites

Да, после выхода, ЕМНИП, 3.1 старые айраки перестали работать с этим самолётом.

Share this post


Link to post
Share on other sites

Понял! Спасибо за информацию. Поставил галочку в уме ;)

Share this post


Link to post
Share on other sites

Есть и честная и народная.

Если есть честная, то рекомендую переустановить самолёт, скачав установщик Flight1 с оффсайта. Он уже включает в себя все последние обновления.

Share this post


Link to post
Share on other sites

Если есть честная, то рекомендую переустановить самолёт, скачав установщик Flight1 с оффсайта. Он уже включает в себя все последние обновления.

 

Не забыв при этом следовать инструкциям разработчика (не качать, используя хром - использовать "родной" загрузчик Flight1, отключить антивирус при установке и т.п.)

Share this post


Link to post
Share on other sites

Ребята хотел спросить вас почему нету "HUD" в моделях? в файлах панели 2д 600,700,800 HUD прописан. в ВК нет,я взял с BBJ и дополнительно прописал в ВК но результат "0".

 

Сейчас обратил внимание, что у меня в -800 в ВК есть HUD. Раньше не замечал, предполагаю что добавили в SP 3.2.1. Поставьте, если не стоит.

Share this post


Link to post
Share on other sites

Сейчас обратил внимание, что у меня в -800 в ВК есть HUD. Раньше не замечал, предполагаю что добавили в SP 3.2.1. Поставьте, если не стоит.

Вы уверены, что это точно -800? У меня 3.2.1 и HUD только в BBJ.

 

800

 

post-35623-0-13679600-1447444634_thumb.jpg

 

 

BBJ

 

post-35623-0-07397900-1447444637_thumb.jpg

 

Share this post


Link to post
Share on other sites

Вы уверены, что это точно -800? У меня 3.2.1 и HUD только в BBJ.

 

 

 

Нашел. Он ставится опцией в конфигураторе. На BBJ стоит независимо от галки.

 

 

post-11302-0-69936300-1447472371.jpg

Share this post


Link to post
Share on other sites

Нашел. Он ставится опцией в конфигураторе. На BBJ стоит независимо от галки.

 

Да что вы говорите, вот это да! :) Вы думаете, за все время полётов на данном типе я не в курсе?

 

Дублирую. Независимо от галки, в ВК HUD есть ТОЛЬКО на BBJ. Не на BBJ галка добавляет его всего лишь в 2D панель.

Share this post


Link to post
Share on other sites

Да что вы говорите! Вы думаете за все время полётов на данном типе я не в курсе?

Дублирую. Независимо от галки в ВК HUD есть ТОЛЬКО в BBJ. Не на BBJ галка добавляет его в 2D панель.

 

ОЙ! Я понял свою ошибку в этой беседе. Я же перешел на FSX :-) В FSX он есть во всех модификациях, если стоит вышеуказанная галка:

 

post-11302-0-48792300-1447494662_thumb.jpg

Share this post


Link to post
Share on other sites

ОЙ! Я понял свою ошибку в этой беседе. Я же перешел на FSX :-) В FSX он есть во всех модификациях, если стоит вышеуказанная галка:

 

attachicon.gifhud2.jpg

Вот! :) Я, кстати, примерно так и подумал, что у вас другой сим. :)

А в девятке, к сожалению, разрабы не стали добавлять его в обычные модели. Хотя мне кажется, что аудитория этого аддона в девятке гораздо выше, чем в FSX, ведь в последнем есть PMDG NGX.

Share this post


Link to post
Share on other sites

Добрый день. Подскажите, пожалуйста. Прочитал перевод мануала. По нему производят запуск  APU  при выключенных топливных насосах. Как так? 

Share this post


Link to post
Share on other sites

Добрый день. Подскажите, пожалуйста. Прочитал перевод мануала. По нему производят запуск  APU  при выключенных топливных насосах. Как так? 

 

ЕМНИП, у APU есть свой насос, который качает топливо из левого бака

Share this post


Link to post
Share on other sites

Большое спасибо!!!

Share this post


Link to post
Share on other sites

Вот цитата из мануала, идущего с моделью:

 

post-48159-0-23073900-1452111842_thumb.png.

 

Т.е., перед запуском APU надо тумблер, указанный на рисунке, переключать в положение ON (или тумблер левого насоса центрального бака, если в полете предполагается использовать топливо из центрального бака) для продления срока службы топливной аппаратуры APU, что и делают виртуальные пилоты при использовании FS2Crew для iFly.

Edited by eddeul

Share this post


Link to post
Share on other sites

Т.е., перед запуском APU надо тумблер, указанный на рисунке, переключать в положение ON (или тумблер левого насоса центрального бака, если в полете предполагается использовать топливо из центрального бака) для продления срока службы топливной аппаратуры APU, что и делают виртуальные пилоты при использовании FS2Crew для iFly.

Правда они это делают очень долго - 30 минут для префлайта слишком жирно. :) Я обычно полностью укладываюсь за время согласования IRS и когда они согласованы - остается только проверить маршрут и можно запрашивать запуск. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×