Jump to content

Recommended Posts

Действительно странно.

Может с правами и установщиком что не так.

FLIGHT1 капризный в этом плане. У меня WIN7.

Снял галку, первичная настройка - все запустилось. ЕЗДОК работает, но надо кое что подстроить (может турбулентность в кфг чуть добавить и т.д.).

Первое впечатление - большая разница с ASE (AS2012 не знаю).

Все ровно и гладко облака не перерисовывает резко.

Еще огромная разница в прозрачности и дымке.

Облака проходишь, практически, как в реале. Их будто протыкаешь с увеличением прозрачности.

И нет этих дерганий как с активскаем.

Надо еще темы покрутить, посмотреть и обновление поставить.

Share this post


Link to post
Share on other sites

Первое впечатление - большая разница с ASE (AS2012 не знаю).

Все ровно и гладко облака не перерисовывает резко.

Еще огромная разница в прозрачности и дымке.

Облака проходишь, практически, как в реале. Их будто протыкаешь с увеличением прозрачности.

И нет этих дерганий как с активскаем.

Надо еще темы покрутить, посмотреть и обновление поставить.

Согласен про прозрачность и дымку. Теперь горизонт в большем молоке каком-то. У меня сейчас ветер стал как-то дергаться. Видимо, во время подгрузки погоды. Резко, но не критично, без оверспида. Может кто нить настройки выложить еще разик. VVS360 настройки мы видели. Почему прошу - так же облака имеют свою видимою границу. Ни как с этим не справлюсь, чтоб до горизонта.

 

п.с. Не. у мя рывками обл рисует. не так ужасно ,как 2012. но подрисовывает рывками. Т.е. 50% облачности где-то рисуется рррраз, и появилась, ррраз и пропала. Хнык :(

Edited by НЕБО

Share this post


Link to post
Share on other sites

Читал,что они в следующей обнове должны победить внезапное появление и пропадание облачности.

Share this post


Link to post
Share on other sites

В мануале про прорисовку где-то описано, посмотрите.

Вот они ссылку дают.

Темка-то старая.

Вообще у них мануал прикольный - сборник по некоторым настройкам FSX.

Edited by Uncle_Sam

Share this post


Link to post
Share on other sites

В мануале про прорисовку где-то описано, посмотрите.

Вот они ссылку дают.

Темка-то старая.

Вообще у них мануал прикольный - сборник по некоторым настройкам FSX.

Это скорее не про прорисовку,а резкую смену погоды.Я себе проделывал эту операцию,но ничего не изменилось.

Share this post


Link to post
Share on other sites

По поводу дальности,это они что-то намудрили.Я думаю дальность 80 миль это маловато скажем для эшелона 300.Надо им задать вопросик.

Share this post


Link to post
Share on other sites

Там КМ, а не мили -)

Те шаги, что надо сделать, относятся не к прорисовке обл, а к мерцанию облачности.

Edited by НЕБО

Share this post


Link to post
Share on other sites

Там КМ, а не мили -)

Те шаги, что надо сделать, относятся не к прорисовке обл, а к мерцанию облачности.

У меня так; 128км(80миль),разве у вас не так?

Edited by vvs360

Share this post


Link to post
Share on other sites

п.с. Не. у мя рывками обл рисует. не так ужасно ,как 2012. но подрисовывает рывками. Т.е. 50% облачности где-то рисуется рррраз, и появилась, ррраз и пропала. Хнык :(

Я же исходил из этого описания ситуации.

И там именно про появление и исчезновение, а не про резкую смену погоды.

А Опус пока не гонял дальше.

Share this post


Link to post
Share on other sites

Еще его гадость в том, что он не сворачивается в трей. Очень плохо это) Пришлось сторонними утилитами его туда загнать :D

Share this post


Link to post
Share on other sites

И что? После снятия галочки в OPUS у тебя нормально запускаетс FSX c EZCA?

Тоеть ты убираешь галоку.У тебя выскакивает сообщение, что Камеры опуса отключены.Затем ты запускаешь Сим, он автоматом запускает EZCA и всё работает?

Какая версия EXCA 1.15? 1.17?

Буквально первые впечатления - вроде все работает. Галку снял ездок запустился, все камеры работают.

 

Обзавелся... Тот-же проблем что и у Stetter. Давайте рядить, что у нас схОже, а что нет. Моя версия 1.17. Кто-то писал что не пользует в EZCA рандомные тряски? Использую их по полной. Трекира нет.

 

А-а-а! Нет, проблем чуть другой. Не запускается сим ни с галкой на Лив Камера, ни без галки... :nea: Рухнет после старта окна сима. Может дело не в Ездоке?

Edited by Enzzo

Share this post


Link to post
Share on other sites

Здорово брат по насчастью :))

У меня 1.17.

Самое интересное , что на Windows 7 x64 у меня сим вылетает с ошибкой USP10.DLL, на 8 х64 вылетает с ошибкой ездока.

Я им на форуме про ошибку USP10.DLL писал.Реально ни чем не помогли. Я расшарил вместо папок диски С D вроде помогло, но потом опять краш.

Пока не трогаешь эти камеры, то ездок работает с ОПУСом нормпльно, но стоит только снять галку и активировать камеры где настройки DHM, то всё трындец.Если галочку в ОПУС не снимать, то можно вполне комфортно летать в MD11, и на дефолтных самолётах. В 737ng и А320 аэросовтовском летать нельзя с трекиром, так как камеры при повороте головы задваиваются.На Форуме ездока я читал , что у народа с опусом и ездоком встречаются аналогичные траблы.Чего там только не советуют.Мне проще у меня образ системы, поэтому я всё восстанавливаю за 5 мин. Решения траблы пока нет.

Share this post


Link to post
Share on other sites

Мне проще у меня образ системы, поэтому я всё восстанавливаю за 5 мин. Решения траблы пока нет.

 

Ну да... А я вот бэком не озадачился, и в результате трабла осталась после деинсталляции. Или вообще дело не в Опусе? Так утром последний раз я нормально летал! И мазня такая "интересная" - хрен поймешь, что там засбоило...

 

 

 

Error.jpg

 

 

Share this post


Link to post
Share on other sites

Один в один, такая же картинка. Деисталяция не помогает. Походу ты попал на переустановку винды. Я уже и так и сяк пробовал.Либо другой вариант долбить ихний саппорт, ну либо забрать деньги обратно, подкрепив письмо соответвсующими скринами, что бы им Flight1 вправил мозги.

Share this post


Link to post
Share on other sites

Может, посмотреть, что там в dll.xml прописано да потереть оттуда? Пишете про деинсталляцию, а в панели задач иконка Ездока висит.

Edited by DmitryKz

Share this post


Link to post
Share on other sites

Походу ты попал на переустановку винды.

Имхо, это последнее, что нужно делать..

Share this post


Link to post
Share on other sites

Мужики, у меня 1.17, WIN 7 64.

Фиг его знает, запустился без проблем.

Галку сразу при первом запуске снял.

А то, что иконка ездока висит, так он на нем и завис.

Кстати, автозапуск опуса, случаем не прописывали?

 

Дмитрий дело говорит - dll.xml посмотрите и уберите.

Ездока на ресторе прогоните.

Edited by Uncle_Sam

Share this post


Link to post
Share on other sites

Имхо, это последнее, что нужно делать..

Так то оно так. Но я уже делал что угодно, плоть до сноса и ОПУСа и Ездока, и до откатки FSX.cfg, увы но FSX больше не запускался.Даже переустанавливал C++ все библилтеки 2005,2008,2010.Жопа!!Ничего не помогало.

Share this post


Link to post
Share on other sites

Мужики, у меня 1.17, WIN 7 64.

Фиг его знает, запустился без проблем.

Галку сразу при первом запуске снял.

А то, что иконка ездока висит, так он на нем и завис.

Кстати, автозапуск опуса, случаем не прописывали?

Автозапуск я прописывал, а что?

Share this post


Link to post
Share on other sites

Ну. как вариант, закомментируйте пока, хрен его знает в какой момент и куда он ломится.

У меня такая же система и ездок, но я не прописывал пока.

Share this post


Link to post
Share on other sites

Ну. как вариант, закомментируйте пока, хрен его знает в какой момент и куда он ломится.

У меня такая же система и ездок, но я не прописывал пока.

Пошагово напиши, как ты устанавливал ОПУС и на каком этапе ты снимал галку .

Share this post


Link to post
Share on other sites

Установил опус, расшарил папки, как и написано в мануале.

Первый запуск опуса, до запуска сима - сразу галку и снял.

А потом уже конфигурировал, закрыл, запустил сим, запустил опус вручную. Все.

Про запуск в автомате подумал, потом нашел это же в мануале, но прописывать пока не стал.

Share this post


Link to post
Share on other sites

Может, посмотреть, что там в dll.xml прописано да потереть оттуда? Пишете про деинсталляцию, а в панели задач иконка Ездока висит.

 

Так я не Ездока, а Опус удалил. Скрин после удаления. Такой же до... В xml уже искал. Сдается мне, это не из-за Ездока вовсе. Просто он последним грузился, потом окно сима и 3 окна ошибок. Но пару раз после Ездок загружался еще AISmooth, и уже потом окно, ошибки... Денег взад просить не буду, думаю пофакают проблему. Попробую в сапорт, хотя не люблю я этого - языков не знаю. :)

Stetter. Раз у вас бэк есть хороший, может глянете, что там прога в файлах сима меняет? Правда, дело это муторное. Если не захочите - я пойму.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×