Jump to content
Sign in to follow this  
tushkanovm

Проблемы и решения

Recommended Posts

Четыре метра между березами - это действительно дремучий лес.

Да нет, берёза не интерисует,вот елка-как сделать лес реже я понял,а как сделать саму елку по-ниже,такой параметр тут есть?

post-54215-0-77840800-1469986703_thumb.jpg

Share this post


Link to post
Share on other sites

Да нет, берёза не интерисует,вот елка-как сделать лес реже я понял,а как сделать саму елку по-ниже,такой параметр тут есть?

 

Там же. В таблице смотри

--height--
min max
 
Высота минимальная - максимальная

Share this post


Link to post
Share on other sites

Там нет цифр для редактирования или же это две нижние строчки,но тогда какие отвечают за высоту?

post-54215-0-07683400-1469989138_thumb.jpg

Share this post


Link to post
Share on other sites

Там нет цифр для редактирования или же это две нижние строчки,но тогда какие отвечают за высоту?

 

http://joxi.ru/E2pV55NsBzx0dr

 

15 - минимальная

25 - максимальная

Share this post


Link to post
Share on other sites

http://joxi.ru/E2pV55NsBzx0dr

 

15 - минимальная

25 - максимальная

Всё получилось,спасибо за помощь Андрей.

post-54215-0-85716700-1469997933_thumb.jpg

Share this post


Link to post
Share on other sites

Здравствуйте друзья,вот у меня такая проблемма-при создании ночной текстуры маркировки из дневной получается вот такое,на скрине видно что в ночной текстуре есть и белая линия.Один симер писал что это скорее всего идёт несовпадение ночной и дневной.Вопрос к знатокам фотошопа-как это лечится,как сделать ночную текстуру без этой белой обводки.Сразу хочу сказать что такое получается не всегда,в большинстве случаев ночная выходит без этой белой линии

post-54215-0-40348300-1470371330_thumb.jpg

Share this post


Link to post
Share on other sites

Открывайте файл FOR с помощью блокнота. Тогда все столбцы будут совпадать.

Специально тратил время при написании, чтобы легко можно было ориентироваться.

Да, в Вашем случае оба типа деревьев установлены по высоте от 15 до 25 метров.

К автору нужно обращаться, хоть я и в отпуске...

post-8030-0-85838400-1470376271_thumb.jpg

Edited by 1941
  • Upvote 1

Share this post


Link to post
Share on other sites

Спасибо,но меня больше интерисует вопрос-как сделать качественные ночные текстуры что бы не было этих белых просветов

Share this post


Link to post
Share on other sites

Приветствую, уважаемые. Кто подскажет, как прикрутить дополнительные кнопки для B-757-200? (платный) .  Стандартные кнопки с джоя работают, а пытаюсь задействовать дополнительные - APU, посадочные огни, открытие дверей или топливные краны, не реагируют. В меню настроек выставлял галочки, сохраняются, но в модель команда не поступает.   Может плагин надо какой то  для этого самолёта?

Share this post


Link to post
Share on other sites

Спасибо,но меня больше интерисует вопрос-как сделать качественные ночные текстуры что бы не было этих белых просветов

В самой текстуре ночной сделать по рамке этой линии небольшую границу абсолютно черного цвета в ту сторону, где появляются эти полосы. Фишка в том, что когда отдаляешь - текстурные координаты масштабируются и как бы сжимаются. Те, если ранее граница полигона была четко по границе закрашеного и прозрачного, то при отдалении камеры - прозрачное (ну или белое) влезает в видимую область.

Share this post


Link to post
Share on other sites

Всем привет!! Подскажите почему один двигатель выделен желтым прямоугольником?? Отказов нет никаких!!

Самолет SSG_B748-Freighter_V1.4 

post-7499-0-51609000-1471427558_thumb.jpg

Edited by DISTR

Share this post


Link to post
Share on other sites

Всем привет!! Подскажите почему один двигатель выделен желтым прямоугольником?? Отказов нет никаких!!

Самолет SSG_B748-Freighter_V1.4 

О это элементарно, мой добрый друг!  

Верхнее меню в симе - Start - Instructions -Show mouse cliks-regions in the cocpit эта галка должна быть снята :) 

Share this post


Link to post
Share on other sites

Спасибо огромное!!!!!!

Еще вопрос. Забиваю маршрут в FMC все нормально, взлетаю, по схеме поворачивает а потом не захватывает курс, летит по прямой!! Пишет не может захватить курс.

На все манипуляции с курсом не реагирует!!! Что за фигня??? Подскажите где ошибка? Маршрут проверял, разрывов нет!!!

Share this post


Link to post
Share on other sites

Спасибо огромное!!!!!!

Еще вопрос. Забиваю маршрут в FMC все нормально, взлетаю, по схеме поворачивает а потом не захватывает курс, летит по прямой!! Пишет не может захватить курс.

На все манипуляции с курсом не реагирует!!! Что за фигня??? Подскажите где ошибка? Маршрут проверял, разрывов нет!!!

Вообще эта модель отличается своей непредсказуемостью,что  заметил и я.   Предполагаю что автор заложил в модель её какие-то реальные особенности.  В связи с этим я пытался перевести мануал по этому самолёту, дабы понять особенности пилотирования и управления. Однако на пути поиска решения проблемы столкнулся с полной поломкой жёсткого диска моего компьютера, что привело к приостановке исследовательской деятельности. Вот и до сего момента собираю вновь утерянную информацию. На SSG B748 пока полноценно не "летаю" и чем либо полезным более поделиться  не могу.  Почитайте форум на орге. Возможно что-то найдёте и там ...  

Edited by sergeyouem

Share this post


Link to post
Share on other sites

Ребята, всем привет.

Нарисовалась проблема после обновы до 10.50r3.

Плейн не грузится, загрузка начинается и заканчивается на "Will init plugins".

Все сторонние плагины удалил, всё равно не помогает. Log ничего не пишет.

Может кто сталкивался?

post-73680-0-92987300-1472316068_thumb.png

Edited by olegumms

Share this post


Link to post
Share on other sites

Ребята, всем привет.

Нарисовалась проблема после обновы до 10.50r3.

Плейн не грузится, загрузка начинается и заканчивается на "Will init plugins".

Все сторонние плагины удалил, всё равно не помогает. Log ничего не пишет.

Может кто сталкивался?

Опять всем привет. Оказывается проблема не в плагинах, сим грузится, но грузится бесконечно долго, 2,5 часа, после загрузки слайд шоу с перерывом в 15 минут. Снес с сима всё постороннее, чистый сим. Помогите куда смотреть?

может кто глянет лог https://yadi.sk/i/QX4RDwZ3uaEVL

Спасибо.

Share this post


Link to post
Share on other sites

Опять всем привет. Оказывается проблема не в плагинах, сим грузится, но грузится бесконечно долго, 2,5 часа, после загрузки слайд шоу с перерывом в 15 минут. Снес с сима всё постороннее, чистый сим. Помогите куда смотреть?

может кто глянет лог https://yadi.sk/i/QX4RDwZ3uaEVL

Спасибо.

У вас бета, что само по себе подразумевает возможные неприятности.

Тем не менее такая ситуация возможна и в предыдущих версиях сима.

 

Пройдитесь апдейтером, возможно что то было изменено/удалено.

Если не поможет, снесите настройки.

Share this post


Link to post
Share on other sites

У вас бета, что само по себе подразумевает возможные неприятности.

Тем не менее такая ситуация возможна и в предыдущих версиях сима.

 

Пройдитесь апдейтером, возможно что то было изменено/удалено.

Если не поможет, снесите настройки.

Спасибо за ответ.

Да, я чего только уже не делал? И обдетился и настройки все удалил...такое ощущение как будто ему памяти не хватает, но стоит 10 гб, и остальное всё не слабое...если не добьюсь толку, придется откатиться на 10.45

Share this post


Link to post
Share on other sites

Спасибо за ответ.

Да, я чего только уже не делал? И обдетился и настройки все удалил...такое ощущение как будто ему памяти не хватает, но стоит 10 гб, и остальное всё не слабое...если не добьюсь толку, придется откатиться на 10.45

У меня просто такое было когда то, не на бете. Но почему, я не помню(и возможно это было на лине).

Ну попробуйте удалить самолет, на котором подвис - дефолтный 747 united. Или даже лучше плагин у 747, а  не весь самолет.

 

Edited by skyteacher

Share this post


Link to post
Share on other sites

Доброго времени суток.

Возникла проблема. После установки X-Plane 10 и его обновления до последней версии он не видит видеокарту (Nvidia GeForse GT 650M 1GB), а так как у меня ноутбук с встроенной и дискретной видеокартой. Симулятор подключается к (Intel HD Graphics 4000). Собственно вопрос как подключить его к видюхе Nvidia? Заранее благодаренBИ

Итак 2 месяца назад я задавал этот вопрос. Что только не делал но симулятор отказывался запускаться. Но все же нашел решение проблемы. В диспетчере устройств есть вкладка видеоадаптеры там отображаются (у кого встроенная и дискретная видюха) 2 видеоадаптера в моем случае это (Intel HD Graphics 4000 и Nvidia GeForse GT 650M). Так вот просто кликаем на Intel правой кнопкой и выбираем отключить драйвер, после экран компа моргнет 1 раз и компьютер переключится на свой внутренний драйвер экрана. (Видео на компе будет лагать, и немного тормозить раб стол) НО! после запуска X-plane ему нечего не остается как запустится на Nvidia.Теперь высокая н=графика и не каких тормозов!. А что бы далее пользоваться компом опять же заходим в диспетчер устройств-видеоадаптеры и включаем Intel HD. Правда перед каждым запуском x-plane его придется снова отключать, но это мелочи. Всем спасибо. Удачных полетов. 

Share this post


Link to post
Share on other sites

Помогите пожалуйста, на боинге от x737 хочу запустить двигатели - регулятор не встаёт в позицию ground(точнее встаёт, но сразу обратно). Что я не так делаю?(

Share this post


Link to post
Share on other sites

Итак 2 месяца назад я задавал этот вопрос. Что только не делал но симулятор отказывался запускаться. Но все же нашел решение проблемы. В диспетчере устройств есть вкладка видеоадаптеры там отображаются (у кого встроенная и дискретная видюха) 2 видеоадаптера в моем случае это (Intel HD Graphics 4000 и Nvidia GeForse GT 650M). Так вот просто кликаем на Intel правой кнопкой и выбираем отключить драйвер, после экран компа моргнет 1 раз и компьютер переключится на свой внутренний драйвер экрана. (Видео на компе будет лагать, и немного тормозить раб стол) НО! после запуска X-plane ему нечего не остается как запустится на Nvidia.Теперь высокая н=графика и не каких тормозов!. А что бы далее пользоваться компом опять же заходим в диспетчер устройств-видеоадаптеры и включаем Intel HD. Правда перед каждым запуском x-plane его придется снова отключать, но это мелочи. Всем спасибо. Удачных полетов. 

 

А не проще в биосе сразу переключить на нормальную карту?

Share this post


Link to post
Share on other sites

Помогите пожалуйста, на боинге от x737 хочу запустить двигатели - регулятор не встаёт в позицию ground(точнее встаёт, но сразу обратно). Что я не так делаю?(

Паки отключил?

Share this post


Link to post
Share on other sites

Нужна помощь молодому)

X-plane 10.45

 

Перелапатил настройки сима

Джоя нет.

Не работает управление самолётом мышкой. клацаю левым кликом по экрану, квдрат не повляется. борт катится как по рельсам прямо.

В кабине управление мышкой работае , зум тоже , влево право верх низ тоже.

Кудой смотреть ?

 

2. Win10 64b

При работе сима проц как вкопаный стоит на 1.38 мц .Только переключаесь на файрфокс подымается Хотя у меня I5 четыре ядра. Игрался с питанием ничего не помогате .Реестр тивк ничего, Панель нвиди в высокую производительность ничего. Выдёт хоть как не грузи 20 фпс.

 

Как поднять до нормальных 2,8

Share this post


Link to post
Share on other sites

Паки отключил?

Спасибо за ответ. Я недавно начал играть, "не всё понимаю". В X-Plane установлен только х737 и фмс от него. А если пак-топливный насос, то да, включен(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...