Jump to content
Sign in to follow this  
tushkanovm

Проблемы и решения

Recommended Posts

Если ни одно из ядер не загружено на 100% и видяха не на 100%, то остается грешить на нехватку видеопамяти и пропускной способности шины. Сколько видеопамяти занято можете посмотреть? Только не средствами X-Plane, он не всю загрузку показывает.

Share this post


Link to post
Share on other sites

Если ни одно из ядер не загружено на 100% и видяха не на 100%, то остается грешить на нехватку видеопамяти и пропускной способности шины. Сколько видеопамяти занято можете посмотреть? Только не средствами X-Plane, он не всю загрузку показывает.

 

 C видеопамятью все в порядке -- Х-Plane показывает около 700 Мб, стоит сжатие текстур. Так что за 4 Гига уж точно не вывалится. А вот с шиной -- может быть, потому что мать 8летней давности... Тут  http://developer.x-plane.com/2012/04/ati-performance-on-windows/ прочитал последний пост. У человека с радеоном такие же проблемы (правда пост 2012 года, но суть та же). Грешит на особенности OpenGL. Найти бы у себя какую-нибудь игру еще на нем или тест прогнать...

Edited by volvic

Share this post


Link to post
Share on other sites

Ребзя, второй день необъяснимая штука. Тормоза можно сказать не работают после приземления, такое ощущение что вся земная поверность превратилось в лёд (Причём в олимпийский каток). Джойстики отцентрованы, оси назначены верно. Торможу и педалями и стояночным - всё равно дрифчу и качусь куда-то. Только реверсом можно остановиться. Жму педали в пол хоть минуту - всё равно еду вперёд.

 

757FF

Edited by NUKE155

Share this post


Link to post
Share on other sites

Может в настройках погоды установлено обледенение полосы ?

Share this post


Link to post
Share on other sites

Кстати, на счет погоды, у меня почему то погода грузится странно. Перед началом полета ставлю галочки на метео и дату с онлайна, дополнительно установлена "noaweather" с настройками от Brokena. Но при МЕТАРЕ 32009Мps -SN загружается такая погода, что я в Ростове до полосы боком рулил и по земле ливневые оползни....)))

В чем может быть дело?

Share this post


Link to post
Share on other sites

Народ не подскажите, бывает картинка подвисает на секунд 10 потом нормально. И так повторяется несколько раз.

Share this post


Link to post
Share on other sites

Подскажем, даже повторим несколько раз... :P !!!

А если серьёзно, то: какая картинка и где - в кокпите, снаружи, в оффлайне, в сети, в аэропорту, на эшелоне и пр. Какой вопрос - такой ответ! B)

Причин может быть множество. Тут и несоответствие настроек железу (и даже Ваше неслабое железо может тормозить и фризить), и  слабый тырнет, и т.д. Например, весьма распространённый фриз - смена облаков.

КОНКРЕТИЗИРУЙТЕ ситуацию.

Edited by Oceanair

Share this post


Link to post
Share on other sites

В кокпите, на эшелоне.Настройки средние. При смене погоды понятно ...немного зависает. Но я отключал погоду и все равно происходит зависание секунд на 10.

Share this post


Link to post
Share on other sites

В кокпите, на эшелоне.Настройки средние. При смене погоды понятно ...немного зависает. Но я отключал погоду и все равно происходит зависание секунд на 10.

 

Вот тут есть решение, которое мне помогло.

  • Upvote 1

Share this post


Link to post
Share on other sites

В кокпите, на эшелоне.Настройки средние. При смене погоды понятно ...немного зависает. Но я отключал погоду и все равно происходит зависание секунд на 10.

" И как давно это у Вас ?"  B)

 Порядок поиска "больного" таков : отключаем плагины, исключаем "заражённые" сценарии, переобновляем симулятор. Далее в порядке очерёдности ... 

  • Upvote 1

Share this post


Link to post
Share on other sites

Вот тут есть решение, которое мне помогло.

И я это "лекарство" испробовал. Действительно помогает. Но иногда дело не в этом.

Share this post


Link to post
Share on other sites

Спасибо всем за подсказку  "лекарство" помогло.

Share this post


Link to post
Share on other sites

Del

Edited by vvs360

Share this post


Link to post
Share on other sites

Всем привет. Проблема такая. На эшелоне нет загрузки ветра. Погодников никаких нет.На земле все показывает ,а с высоты 4000ft как по рельсам.

post-54340-0-87177600-1453454124.jpg

Пробовал в разных портах. Одно и то же. 

Share this post


Link to post
Share on other sites

Всем привет. Проблема такая. На эшелоне нет загрузки ветра. Погодников никаких нет.На земле все показывает ,а с высоты 4000ft как по рельсам.

attachicon.gifСнимок.JPG

Пробовал в разных портах. Одно и то же. 

 

После обновления на крайние версии симулятора на эшелонах нет ветров.

Воспользуйтесь сторонним погодником. Рекомендую NOAA Weather. И ветра и тряска на высотах обеспечены :)

Share this post


Link to post
Share on other sites

После обновления на крайние версии симулятора на эшелонах нет ветров.

Воспользуйтесь сторонним погодником. Рекомендую NOAA Weather. И ветра и тряска на высотах обеспечены :)

Спасибо.

Share this post


Link to post
Share on other sites

Доброе время суток, друзья!

Обнаружил, что GPS координаты в плейне (10.25) не совпадают с реальной картой. Заметил случайно на сценарии "Чапаево UNOC", поставив на телефон софтинку под Android, которая ловит по вайфаю координаты от сима и выдаёт их за реальные так, что можно использовать любые программы навигации (X-Plane to GPS). Ставлю самолёт в аэропорт Иркутск - нормально, в Омской области - не совпадает. Хотел по телефонному GPS полетать на АН-2 с прогой Fly is fun, а тут такая фигня. :-( Кто-нибудь сталкивался с такой проблемой? Как это можно поправить?

 

А посоветуйте пожалуйста прогу под Андроид. В маркете нашел только X.map for X-plane. Но там она обычную карту показывает со спутника, а мне нужна как в плейне, с точками.

Share this post


Link to post
Share on other sites

А все, вопрос отпал в принципе. Поставил X-Plane to GPS и Avare.

Share this post


Link to post
Share on other sites

Привет, после апдейта до вин10, сим при выходе или сворачивании окна стал крашить с логом

 

--=={This application has crashed because of the plugin: [XPLM_PLUGIN_XPLANE]}==--

что этот плагин делает?

Share this post


Link to post
Share on other sites

Привет, после апдейта до вин10, сим при выходе или сворачивании окна стал крашить с логом

что этот плагин делает?

Гы, пишут что это и есть сам X-Plane :)

http://www.xsquawkbox.net/xpsdk/mediawiki/XPLM_PLUGIN_XPLANE

Share this post


Link to post
Share on other sites

Вопрос снят.

 

 

Подскажите как поставить на место PAPI?

WED всем поможет. Там в свойствах полосы.

Share this post


Link to post
Share on other sites

Помогите пожалуйста. Пробую настроить игру. Наводишь на менюшку - потом убираешь, кусок изображения меню остается на экране и медленно затухает. Все объекты, стоит чуть повести камеру в сторону - старое изображение накладывается на новое... в общем полный бред, что делать?

Edited by Reilin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...