Jump to content
tushkanovm

Проблемы и решения

Recommended Posts

Если что и грузится в этом случае, так это объекты со своими текстурами, а террайн подгружается задолго до его достижения

Вы про какой террайн? Просто фотоподложки могут подгрузиться в самое неожиданное время. Аэропорт может располагаться на границе уже загруженных и еще не загруженных областей.

Share this post


Link to post
Share on other sites

Вы про какой террайн? Просто фотоподложки могут подгрузиться в самое неожиданное время. Аэропорт может располагаться на границе уже загруженных и еще не загруженных областей.

Я про это и говорю..

Share this post


Link to post
Share on other sites

Просто фотоподложки могут подгрузиться в самое неожиданное время. Аэропорт может располагаться на границе уже загруженных и еще не загруженных областей.

В принципе, совсем исключить нахождение аэропорта на линии подгрузки нельзя, но тут уже надо какую-то конкретику знать

Share this post


Link to post
Share on other sites

del

Edited by NUKE155

Share this post


Link to post
Share on other sites

Всем Здравия!

Не так давно поменял полностью систему, купил X-Plane (10,11) и постоянно мучаюсь с вылетами в синий экран.

Система такая:

Win10 64
Intel Core i5 - 6600 OEM
Gigabyte GA-B150M-D3H
DeepCool GAMMAXX 200T
GeForce GTX1060 Gigabyte WindForce 2X PCI-E 6144Mb (GV-N1060G1 GAMING-6GD)
16Gb DDR4 2133MHz Kingston HyperX Fury
1Tb SATA-III Seagate SV35.5 (ST1000VX000)
700W Cooler Master B700 ver.2 (RS700-ACABB1-EU)

Вылет в синий экран может произойти как при загрузке сима, так и на подходе к аэропорту назначения. 
Из дополнений: А320 JAR, xEnviro (все лицензия), HD Mesh Scenery v3, World2Xplane Европа и США и различные сценарии портов (от 30 до 65 fps в зависимости от тяжести сцены)

Путь к симу не содержит кириллицу.

Дамп памяти пишет следующее: 
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+16d1e1 )

Программка BlueScreenView отмечает сбойными след файлы:
nvlddmkm.sys
ntoskrnl.exe

В инете такие ошибки списывают на дрова нвидии...
Уж сколько раз я их полностью удалял, ставил разные версии этих дров, итог один и тот же....
В биосе отключал/включал турбобуст, повышал/понижал вольтаж на проц... Не помогает.

Заметил, что видюха работала на скорости 1940 мгц, при заявленных 1809 в бусте. Инспектором уменьшил значения, но вылеты остались.

Карту погонял на 3D Mark, протестил OpenGL утилитой OpenGL Extensions Viewer. Все проверки прошли удачно, вылетов нет, тормозов нет.

Память тестил силами винды, проверка hdd так же не выявила ошибок.

Во время вылетов температура проца не превышает 50, а видюхи - 60. Из этого делаю вывод, что точно не перегрев)
БП вроде должно хватать на все это дело...

Пробовал другие игры - всё отлично на любых настройках.

На старом, совсем скромном железе, проблем с симуляторами не было (ну кроме 8-12 fps)))

 

Может кто-либо сталкивался с чем-то подобным, буду рад услышать советы!

Заранее Спасибо!!!

Share this post


Link to post
Share on other sites

В чем была причина?

Share this post


Link to post
Share on other sites
13 часов назад, Dr-Tre пишет:

В чем была причина?

Я так понял в плагинах и их неправильной установке. 

Удалил папку plugins и  preferenes, запустил инсталлер, в плагины добавил только xEnviro и FlyWithLua ( Python Interface не ставил). Несколько полетов все ОК. Далее добавил автогейт и оценку посадки - в первом же полете вылет. Удалил их - все ОК.  

Так что в данный момент xEnviro, FlyWithLua и HeadShake. Добавлять какие-либо другие плагины уже боюсь)

Еще может быть дело в винде 10-ой. До этого на старой системе была 7-ка, в ней проблем  с вылетами не знал

Edited by Артем1485

Share this post


Link to post
Share on other sites

В Custom Scenery фотоподложка города лежит ниже аэропорта, но она всё равно вылезает поверх той, что идёт вместе со сценарием. Как это исправить?

Share this post


Link to post
Share on other sites
В 10.03.2017 в 22:16, Dr-Tre пишет:

В чем была причина?

Как оказалось, причина была несколько иная. Винда криво установила дрова на джойстик. Скачал с сайта производителя, установил и все проблемы исчезли) 

Share this post


Link to post
Share on other sites

Можно ли как-то с помощью flywithlua установить ограничение видимости? Существует соответсвующий датареф?

Share this post


Link to post
Share on other sites

Здравствуйте, у меня такой вопрос: в полёте (на любом аппарате), если солнце находится позади самолёта, т.е светит "в спину" вся панель "засвечивается" до такой степени, что даже невозможно разобрать показания приборов. Причём если перемещать угол зрения, засветка плавно уменьшается, т.е она максимальна при совпадении "линии взгляда" с "линией солнечного освещения". Не подскажете ли, господа эксперты, как выключить этот эффект солнечной засветки. Очень сильно отравляет жизнь. Я нигде не нашёл ответ и игры с настройками тоже пока не помогли. У меня X-Plane 10.51. Вот как это выглядит:

 

11.png

Share this post


Link to post
Share on other sites
В 23.05.2016 в 20:23, Tu_74 пишет:

 Мне помогала установка библиотек С++

Вобщем в очередной раз, переустановил винду, и теперь нет ни одного плагина, что делать то? Microsoft Visual C++ поставил, не помогает. x-ivap не появляется в плагинах. Честно говоря немного за**ло это. покупаешь симулятор а он как поделка програмиста школьника, всё надо допиливать!

Share this post


Link to post
Share on other sites
8 часов назад, mofo пишет:

Вобщем в очередной раз, переустановил винду, и теперь нет ни одного плагина, что делать то? Microsoft Visual C++ поставил, не помогает. x-ivap не появляется в плагинах. Честно говоря немного за**ло это. покупаешь симулятор а он как поделка програмиста школьника, всё надо допиливать!

 

Это вот как раз плагины могут быть "поделкой програмиста", симулятор то в норме. Скачайте то что написано в ридми к плагинам. В основном это Python, FlyWithLua.

  • Upvote 1

Share this post


Link to post
Share on other sites
В 27.04.2017 в 00:35, Rudeboy1988 пишет:

Это вот как раз плагины могут быть "поделкой програмиста", симулятор то в норме. Скачайте то что написано в ридми к плагинам. В основном это Python, FlyWithLua.

x-IvAp думаю не поделка. по сути мне сейчас только он и нужен.

Share this post


Link to post
Share on other sites
4 часа назад, mofo пишет:

x-IvAp думаю не поделка. по сути мне сейчас только он и нужен.

Вы будете сильно удивлены :-)

Share this post


Link to post
Share on other sites
1 час назад, den_rain пишет:

Вы будете сильно удивлены :-)

Так в чём может быть проблема... явно в винде чего то не хватает...

Edited by mofo

Share this post


Link to post
Share on other sites
4 hours ago, mofo said:

Так в чём может быть проблема... явно в винде чего то не хватает...

Так вы бы хоть лог прицепили. А то тут даже нет фотографии чтоб погадать.

Share this post


Link to post
Share on other sites
10 часов назад, Maxxe пишет:

Так вы бы хоть лог прицепили. А то тут даже нет фотографии чтоб погадать.

Fetching plugins for E:\X-Plane 10/Resources/plugins

Loaded: E:\X-Plane 10/Resources/plugins/PluginAdmin/64/win.xpl (xpsdk.examples.pluginadmin).

E:\X-Plane 10/Resources/plugins/SimplePushback.xpl : Error Code = 193 : %1 не является приложением Win32.
Failed: E:\X-Plane 10/Resources/plugins/SimplePushback.xpl.  (This file is missing, not a DLL or could not be loaded due to another missing DLL.)

E:\X-Plane 10/Resources/plugins/X-IvAp-32.xpl : Error Code = 193 : %1 не является приложением Win32.
Failed: E:\X-Plane 10/Resources/plugins/X-IvAp-32.xpl.  (This file is missing, not a DLL or could not be loaded due to another missing DLL.)

E:\X-Plane 10/Resources/plugins/X-IvAp-64.xpl : Error Code = 126 : Не найден указанный модуль.
Failed: E:\X-Plane 10/Resources/plugins/X-IvAp-64.xpl.  (This file is missing, not a DLL or could not be loaded due to another missing DLL.)

E:\X-Plane 10/Resources/plugins/Xivap64_win.xpl : Error Code = 193 : %1 не является приложением Win32.
Failed: E:\X-Plane 10/Resources/plugins/Xivap64_win.xpl.  (This file is missing, not a DLL or could not be loaded due to another missing DLL.)

Каких то dll не хватает а каких непонятно...

Share this post


Link to post
Share on other sites

А я вот тоже спрошу. У меня в крайней 10.51 при установки Reshade 3.0.4 не работаю экраны жармина и окно с CIVA черное. Походу где-то кастомная отрисовка глючит (с blu-fx таких проблем нету). Кто-то еще сталкивался с такой проблемой?

Share this post


Link to post
Share on other sites

Вобщем решение такое: Нужно устанавливать 1 Windows AiO Runtime Pack. Думаю это надо вынести в шапку темы о плагинах! Ибо каждый раз это вспоминать и гуглить не комильфо.

Share this post


Link to post
Share on other sites
2 часа назад, mofo пишет:

Вобщем решение такое: Нужно устанавливать 1 Windows AiO Runtime Pack. Думаю это надо вынести в шапку темы о плагинах! Ибо каждый раз это вспоминать и гуглить не комильфо.

А что это за набор, что то первый раз слышу...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×