Jump to content

Recommended Posts

2 hours ago, Felis said:

...давно пора уже начинать новый...

Это будет какая-то конкретная модель или слово "новый" здесь пока еще абстрактно?

Share this post


Link to post
Share on other sites

Нет, решение я уже давно принял. Это будет классика B747-200

  • Upvote 4

Share this post


Link to post
Share on other sites

Там на Орге готовятся к Черной пятнице. Я уже отписался администрации о скидках. Не пропустите :)

  • Upvote 2

Share this post


Link to post
Share on other sites
15 часов назад, Felis пишет:

Там на Орге готовятся к Черной пятнице. Я уже отписался администрации о скидках. Не пропустите :)

:yes:

Edited by x-george

Share this post


Link to post
Share on other sites

Так. в 11,10 появилась проблема с запуском двигателей.

На днях выложу новый патч, где это будет исправлено.
Пока что могу посоветовать открыть самолет в PlaneMaker, зайти в меню Standard -> Engines и там открыть вкладку Spoolup/Boost. Найти там параметр starter torque as a ratio of max.., где в установлена цифра 0,180 и прописать там 0,270
 
Сам патч я пока тестирую и уже скоро выложу в общий доступ на сайте, на Орге и на Авсиме.
  • Upvote 3

Share this post


Link to post
Share on other sites
В 09.11.2017 в 18:08, dron420 пишет:

Тянем потянем

95ba3dacc7c1.jpg

Это даже тушка не фелисовская! 

  • Downvote 1

Share this post


Link to post
Share on other sites
В 11.12.2017 в 23:07, Felis пишет:

Так. в 11,10 появилась проблема с запуском двигателей.

На днях выложу новый патч, где это будет исправлено.
Пока что могу посоветовать открыть самолет в PlaneMaker, зайти в меню Standard -> Engines и там открыть вкладку Spoolup/Boost. Найти там параметр starter torque as a ratio of max.., где в установлена цифра 0,180 и прописать там 0,270

К сожалению все равно не запускаются двигатели, даже с этим исправлением. Первая стрелка доходит до значения 10, несколько секунд там держится и сбрасывается в ноль. Бесполезно ((

Share this post


Link to post
Share on other sites

Да отлично все запускается. XPUIPC удалите.

Share this post


Link to post
Share on other sites
40 минут назад, arelav пишет:

Да отлично все запускается. XPUIPC удалите.

Странно. Этого плагина нет у меня. Но уже много раз пытался запустить, ничего не выходит. Стрелка оборотов доходит до значения 10 при запуске и там остается. Дальше не идет. Или потом вообще уходит на ноль.

Share this post


Link to post
Share on other sites

Вот это действительно странно. А видео запуска можно посмотреть?

Share this post


Link to post
Share on other sites
6 минут назад, arelav пишет:

Вот это действительно странно. А видео запуска можно посмотреть?

Да, запишу обязательно в ближайшее время. Вроде все как обычно делаю, технологию не менял, как всегда запускал, так и запускаю.

Share this post


Link to post
Share on other sites
1 hour ago, Kraftig said:

Странно. Этого плагина нет у меня. Но уже много раз пытался запустить, ничего не выходит. Стрелка оборотов доходит до значения 10 при запуске и там остается. Дальше не идет. Или потом вообще уходит на ноль.

При очередном неудачном запуске проверьте меню отказов сима. Если есть поломки (например, стартеров) - значит запускаетесь неверно.

Share this post


Link to post
Share on other sites

И какая то шляпа с СКВ. Вроде все правильно, но кабина не герметизируется. На Эшелоне начинает гореть табло Pкаб Мало

Раньше летал все было нормально. Всё из-за обновления 11,10

То бишь, если бы это была разгерметизация как Pвнеш=Pкабины, то это один вопрос. Но спокойно можно лететь на эшелоне 5 км, а высоту в кабине показывает чуть больше двух километров... Как будто мощности СКВ не хватает

 

Edited by JlyHaTiK

Share this post


Link to post
Share on other sites

Не испытываю подобных проблем. Избыточное давление попробуйте покрутить. Под правой рукой бортача. 

Share this post


Link to post
Share on other sites
В 14.12.2017 в 19:32, arelav пишет:

Вот это действительно странно. А видео запуска можно посмотреть?

Записал. Уже который раз пытаюсь, все тоже самое. 

П.С. Рекордер что-то затупил, поэтому смотреть надо со скоростью 0.5 или меньшей.

 

Share this post


Link to post
Share on other sites

Таки есть такое подозрение, что генератор ВСУ перегружен, и его вышибает в процессе запуска. Не видно электропанели. Попробуйте не включая потребители запуститься. Топливный насос 4-го бака включать не нужно, там нет топлива. Остальное плохо различимо с телефона. У вас что, противообледенители включены? Или мне кажется?

Edited by arelav

Share this post


Link to post
Share on other sites
1 час назад, arelav пишет:

Таки есть такое подозрение, что генератор ВСУ перегружен, и его вышибает в процессе запуска. Не видно электропанели. Попробуйте не включая потребители запуститься. Топливный насос 4-го бака включать не нужно, там нет топлива. Остальное плохо различимо с телефона. У вас что, противообледенители включены? Или мне кажется?

Спасибо. Попробовал, но это не помогло. Противообледенители выключены. Но проблему решил методом интуиции. Как понял движки раскрутиться не могли и вторая стрелка вообще не двигалась как должна, значит дело в параметрах подумал. Поставил другие значения: starter torque as a ratio of max.. - 0,970, а строка ниже (starter design rpm..), там поставил - 0,740. И все стало запускаться.

Edited by Kraftig

Share this post


Link to post
Share on other sites

Все равно странно. Я значения не менял, но у меня запускается. А что за АП? Может, в этом дело?

Share this post


Link to post
Share on other sites
20 минут назад, arelav пишет:

Все равно странно. Я значения не менял, но у меня запускается. А что за АП? Может, в этом дело?

Прошу прощения, АП это что имеется ввиду?

Share this post


Link to post
Share on other sites

Аэропорт (его высота над уровнем моря).

Edited by arelav

Share this post


Link to post
Share on other sites
6 часов назад, arelav пишет:

Аэропорт (его высота над уровнем моря).

А нет, высота обычная, не горный. Минск.

Share this post


Link to post
Share on other sites
В 15.12.2017 в 13:58, JlyHaTiK пишет:

И какая то шляпа с СКВ. Вроде все правильно, но кабина не герметизируется. На Эшелоне начинает гореть табло Pкаб Мало

Раньше летал все было нормально. Всё из-за обновления 11,10

То бишь, если бы это была разгерметизация как Pвнеш=Pкабины, то это один вопрос. Но спокойно можно лететь на эшелоне 5 км, а высоту в кабине показывает чуть больше двух километров... Как будто мощности СКВ не хватает

 

У меня тоже самое. Не решили пока проблему?

Share this post


Link to post
Share on other sites

New update 1.1.8

Main package: 
https://www.dropbox.com/s/d7mxurer6s3b80n/Tu154_Felis_v1.1.8.zip?dl=0
http://felis-planes.com/upload/tu154/Tu154_Felis_v1.1.8.zip

KLN for new version:
https://www.dropbox.com/s/lvgt0nav50v049a/KLN90_Tu154.ZIP?dl=0
http://felis-planes.com/upload/tu154/KLN90_Tu154.ZIP

Changelog:
1 - FAILURES!!!
2 - Service panel added to fix failures
3 - Aircraft's current state saves for the next flight
4 - TOGA mode tuned
5 - Knots on the main IAS indicator in english version
6 - Autothrottle now disables after moving two or three throttles. You can move one freely.
7 - fixed pressurization system in XP11

Because SASL plugin was changed, you need to re-activate Tu154 completely. Also KLN package was updated with new files to match this new plugin version.

I make all versions on XP10 - it's fully compatible. I add some fixes for XP11, when needed.

  • Upvote 8

Share this post


Link to post
Share on other sites

Ту 154М  версии 1.1.8.  так же не могу запусти ДВ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×