Jump to content

HardHuman

Members
  • Content Count

    187
  • Joined

  • Last visited

Community Reputation

40 Нейтральная

About HardHuman

  • Rank
    Знаток
  • Birthday March 16

Дополнительная информация

  • Место в рейтинге
    1699
  • Конфигурация компьютера
    MSI GE62 6QF: i7 6700HQ, GTX970m, ОЗУ 8gb, HDDx2 1Tb,15,6 inch.

Profile Information

  • Gender
    Male
  • Location
    Earth

Recent Profile Visitors

457 profile views
  1. Пасхалки в хуплане.. Что-то новое.
  2. Поставил эти старые библиотеки и всё заработало, спасибо!
  3. Сейчас буду их устанавливать, может поможет.
  4. Да, именно так.Отформатировал диск С, поставил десятку, и на неё хр11. Кстати vcredist у меня начиная с 2010, те что были на оф сайте майкрософта. Может дело в этом.. В любом случае спасибо за советы, буду думать дальше.
  5. Спасибо, попробую. FlyWithLua скачал именно для 11. И чего греха таить - может ли ещё влиять то, что х-план.. скажем, нелегальный? От покупки останавливает лишь то, что официальные версии требуют постоянного подключения к интернету для верификации, насколько я понял. Кстати проверил - на десятке туполь тоже перестал работать. Но всё равно не могу понять, ведь все библиотеки для винды установлены..
  6. Ошибки исчезли сами собой после запуска ту154. Не знаю, как это взаимосвязано. Но зато слетела активация, а это уже совсем другая история.
  7. До версии 1.1.6 у меня была 1.1.3 и стояла она соответственно на xp10. Всё работало. Вчера обновил винду, поставил xp11, решил перенести туполь (обновлённую версию с этого топика). FlyWithLua вроде как работает, иксег запускается и пашет.
  8. ТУ-154 1.1.6, XP11, запускается но не ничего не нажимается, даже не вылазит окно с активацией. Вроде все установил, все vcredist и прочее. Чистая десятая винда. Подскажите, в чём проблема? ... E:\Games/X-Plane 11/Aircraft/Heavy Metal/Tu154_Felis_v1.1.6/plugins/sasl/64/win.xpl : Error Code = 126 : Не найден указанный модуль. G64: 117.763: Livery Details: G64: 117.763: Folder: (Aircraft/Heavy Metal/Tu154_Felis_v1.1.6/) G64: 117.763: Name: () 0:01:59.846 I/FLT: Init dat_p0 type:loc_ram apt:EDDL start at:Apron V 22 0:02:04.622 I/SCN: DSF load time: 5509733 for file Custom Scenery/Global Airports/Earth nav data/+50+000/+52+005.dsf (0 tris) ... 0:02:04.622 I/SCN: DSF load time: 7658698 for file Global Scenery/X-Plane 11 Global Scenery/Earth nav data/+50+000/+51+006.dsf (337428 tris) FlyWithLua: User switched to a new airport (or changed the plane). Script files have to be reloaded FlyWithLua Info: Lua engine (re)started. LUA_RUN = 1, SDK_VERSION = 210, XPLANE_VERSION = 11002, XPLANE_LANGUAGE = English and XPLANE_HOSTID = 1 FlyWithLua Info: HID access initialized. FlyWithLua Info: Discovered 7 HID devices. FlyWithLua Info: Load ini file. FlyWithLua Info: Searching for Lua script files FlyWithLua Info: Sorting Lua script files FlyWithLua Info: All script files loaded successfully. FlyWithLua Info: Loading time for all scripts is 6.881 sec. 0:04:45.000 D/STM: Transitioning from state state_NormalLoading to state_Normal 0:04:45.000 D/FCG: MTBF set to 10000.0 hours 0:04:52.172 I/WIN: Opened window menu bar 0:04:52.172 I/WIN: Opened window Replay overlay G64: 290.742: Trigger: Run('OnBoot')
  9. Друзья, нужна ваша помощь. При запуске ixeg в xp11 вылазит такая шняга. Установлено всё: питон на винду, питон в хуплан, vcredist'ы, flywithlua для хр11, из xp10 в xp11 перенесены папка с самолетом, гизмо и активация в корне. Что может быть не так?
  10. Всем привет! Если покупать хуплан в стиме, он будет требовать интернет для работы? Ибо что-то сообщение nakin'a не слишком радует..
  11. Кстати тоже проблемы с NOAA. Ветер загружает, но одинаковый на всех эшелонах. Такой же, как и у земли. В чём может быть проблема? 10.50, сам плагин 2.2.2
  12. Может потому что в DCS другой, более оптимизированный движок?
  13. Звуки очень хороши, прямо полное погружение.
  14. Судя по презентации одиннадцатых иксов там тоже.. не особо много изменений, мягко говоря.
  15. Похоже тут только что был раскрыт заговор века! :D
×
×
  • Create New...