Jump to content

SBI-034

Members
  • Content Count

    239
  • Joined

  • Last visited

  • Days Won

    1

SBI-034 last won the day on July 31 2013

SBI-034 had the most liked content!

Community Reputation

113 Хорошая

About SBI-034

  • Rank
    Продвинутый

Contact Methods

  • Website URL
    http://nskroofs.livejournal.com/

Дополнительная информация

  • Место в рейтинге
    788

Profile Information

  • Gender
    Male
  • Location
    Novosibirsk(UNNT)

Recent Profile Visitors

852 profile views
  1. пред-релизная версия 0.7.3 не помогает? Всё делали по инструкциям, что мне советовали пару страниц назад?
  2. Да вроде должна у человека запускаться новая версия. Но, кстати, про UTF-8, в поддержке FBW, когда я туда обращался, посоветовали его как-раз таки включить.
  3. С Гитхаба качайте или 0.7.3 релизную, или пред-релезиную 0.7.3.
  4. Я с гитхаба качал, там всегда раньше инсталлера.
  5. В общем в новой v0.7.3-rc1 запустился без проблем.
  6. Почистил вообще всё, что только можно. Сделал ещё раз по новой, с удалением асобовского 320го и установкой по новой. 0.7.2 вообще никак не хочет запускаться, зависает в кабине и всё, хоть убей. Версия 0.6.3 запустилась без проблем, в чём проблема- понять не могу...да и на старой не полетаешь, там не работает выбор аэропортов вылета\прилёта после обновы... В общем-то и поддержка в дискорде особо помочь не смогла, с такой проблемой видимо там не сталкивались. Хм...
  7. Ливери были только на FBW(почистил) ну и на 747 парочку, и аэропорты(и то 4 штуки)
  8. Сделал как Вы описали, один фиг не заработало, зависает в конце загрузки и всё...DEV версия тоже самое.
  9. Ребят, такая проблема. Стояла древняя версия, уж не вспомню какая. После обновления сима он перестал грузить план полёта, даже аэропорты вылета\прилёта, решил обновиться на 0.7.2 Stable и он не запускается. Точнее как, при запуске- сим тупо зависает в кабине как только нажимаешь на кнопку "полетели", вроде везде почистил старый. Но один фиг без изменений, так ещё и грузится стал намного дольше(но я так понимаю это у всех после обновы). Поставил версию 0.7.0, тоже самое...
  10. Изначально распаковал в папке загрузки, на диске С, но при запуске exeшника он просто создавал лог файл и всё, распаковал его на диск, где находится сим(но не в папку сима), запустил от имени администратора- он также создал лог файл, запустилось меню реалистика, там уже выбрал триал версию, всё заработало. Запускать, как я понял, нужно когда сим уже запущен.
  11. Спасибо за ответ! Не знаю относится ли это к Вашей проблеме, но у меня порой бывают микрофризы на миллисекунды в наборе или на снижении, или при переключении камер, но я так понимаю это просто подгрузка идёт, и что-то не вывозит.
  12. О, этот пункт пропустил) Но не знаю, что конкретно помогло, я с загрузок в папку с симом папку перенёс- запустился. В любом случае спасибо)
  13. У меня он почему-то не запускается вообще в 7-дневном триале, лог файл создаёт и всё, никакой панели, ничего...
  14. Не по теме мальца вопрос, но у меня он не запускается. Вроде по exe кликаю- он лог файл создал, но дальше никакой реакции...
×
×
  • Create New...