Jump to content

kosmonavt

Members
  • Content Count

    266
  • Joined

  • Last visited

Community Reputation

47 Нейтральная

About kosmonavt

  • Rank
    Продвинутый

Дополнительная информация

  • Место в рейтинге
    428
  • Конфигурация компьютера
    Разные

Profile Information

  • Gender
    Male
  • Location
    Геостационарная орбита
  • Interests
    Хорошая музыка (Mathcor, Progressive Metal, Art Rock), рыбалка, есть фотоаппарат, ну и авиация естественно.

Recent Profile Visitors

1735 profile views
  1. Насколько я помню, просто удалил переключатели топлива. На пару секунд задумался о том же (почему второй работает а первый нет?), а потом забил и полетел.
  2. Я в настройках убрал с обоих переключателей что-то там с топливом связанное вроде как. Не помню точно. И все ок.
  3. Не. Фигня все это. В меню FBW ливрея появилась, но загружается дефолтный A320 не то что ожидаешь
  4. В папке ливреи нашел файл "aircraft.cfg". В этом файле заменил base_container = "..\Asobo_A320_NEO" на base_container = "..\FlyByWire_A320_NEO" Ливрея подцепилась. Пока все работает. Отбой. Загрузился дефолтный арбуз.
  5. FBW A320 теперь отдельный самолет. Его просто нужно выбрать. А как к нему привязать ливреи?
  6. Мне помогло после отключения реального трафика
  7. FS2Crew крашит симулятор с ошибкой. Коррекция линзы в настройках крашит симулятор без ошибки. Отказался от FS2crew, отключил коррекцию линзы. Второй день летаю без говнопроисшествий. Так дела обстоят у меня. Подозреваю, что у других могут быть свои причины вылетов.
  8. Дела не очень. Вылеты продолжаются. Все вернул как было.
  9. До крайнего обновления вылетов практически не было. И вот я решил слетать EPGD - LOWI. Несколько попыток в течении двух дней. Краш 100%. В разных местах. Установил файл подкачки, переустановил visual c++. Крашился все также. В итоге снес все ливреи (сцены не трогал, только ливреи из мегапака). Оставил парочку на которых летаю. Вернул файл подкачки по усмотрению системы. Долетел без происшествий. Посмотрим как будут идти дела дальше.
  10. Вроде как на рудах спереди есть винт. Но я ничего не крутил. Мои настройки есть выше. Только Neutral поменял на -45%
  11. Рекомендую в настройках рудов очистить все несуществующие кнопки типа 18, 20, 21 и т.д. Я оставил только реальные настройки. До этого у меня периодически самопроизвольно включались закрылки на фулл. Сейчас все норм.
  12. Там где-то в настройках топлива для второго двигателя ошибочно забита кнопка 3 вместо 4. Я ее поменял и все работает.
  13. Я пожертвовал первой фиксированной позицией на рудах джоя. Теперь CL в симе = Flex на джое, TOGA сима = TOGA джоя, а FLEX сима = середина между CL и TOGA (а точнее - между FLEX и TOGA) джоя. После такой настройки ручной режим (0 - CL) стал гораздо более адекватным. По умолчанию пользоваться рудами в ручном режиме было невозможно. Настройки:
  14. У меня позавчера был случай. Загружаю симулятор и он не грузится. Светлая рамка на темном фоне и крутится курсор. Несколько раз перегружал ноут, без результата. Инет при этом работал без проблем. Отключил доступ к интернету, запустил симулятор и увидел надпись "Вставьте диск". Вышел, включил интернет и после этого все заработало. Что-то они перемутили с этими серверами.
×
×
  • Create New...