Перейти к содержимому


Фотография
- - - - -

Editvoicepack22a


Тема находится в архиве. Это значит, что в нее нельзя ответить.
Для разархивирования этой темы отправьте сообщение с указанием URL топика
Сообщений в теме: 5

#1 Fruchtun

Fruchtun

    Летчик- в онлайн

  • Members
  • PipPipPip
  • 176 сообщений
    Reputation: -3

Отправлено 18 March 2004 - 13:47

короче давно уже валялась програмка такая у меня как я понимаю для создания позывных дык при запуске когда доходит до "initiliazenting user interface" то виснет.

.нет установлин правдо версия 1.1

может кто скинет работающий архив на fruchtun@mail.ru

у меня 98се и 2002 сим

#2 flyed

flyed

    Участник

  • Members
  • PipPip
  • 74 сообщений
    Reputation: 0

Отправлено 18 March 2004 - 14:04

S .net 1.1 ne rabotaet, nuzen .net v1.0.

http://bevelstone.xs.../EditVoicepack/

#3 Fruchtun

Fruchtun

    Летчик- в онлайн

  • Members
  • PipPipPip
  • 176 сообщений
    Reputation: -3

Отправлено 18 March 2004 - 15:02

S .net 1.1 ne rabotaet, nuzen .net v1.0.

http://bevelstone.xs.../EditVoicepack/

А где взять 1.0. ???????на их сайте токо 1.1??????????

#4 Петрович

Петрович

    Гуру

  • Members
  • PipPipPipPipPipPip
  • 6707 сообщений
    Reputation: 353

Отправлено 18 March 2004 - 17:48

Не зная насчет версии 2.2, но версия 3.0 (та, что для FS9) нормально работает с Нет 1.1

#5 Stas

Stas

    Знаток

  • Members
  • PipPipPip
  • 168 сообщений
    Reputation: 25

Отправлено 17 September 2004 - 09:08

Не зная насчет версии 2.2, но версия 3.0 (та, что для FS9) нормально работает с Нет 1.1

А что, есть Editvoicepack 3.0 для MSFS 2002? Где скачать? А то он везде идет как для 2004!
Просто у меня та же проблема, что и у автора треда. Виснет 2.2 и все тут! Иными словами, какой Войспак и какой Нет надо поставить, чтобы все гарантировано работало в 2002-м симе???

#6 dimych

dimych

    Дока

  • Members
  • PipPipPipPipPipPip
  • 3385 сообщений
    Reputation: 24

Отправлено 17 September 2004 - 09:53

Не зная насчет версии 2.2, но версия 3.0 (та, что для FS9) нормально работает с Нет 1.1

А что, есть Editvoicepack 3.0 для MSFS 2002? Где скачать? А то он везде идет как для 2004!
Просто у меня та же проблема, что и у автора треда. Виснет 2.2 и все тут! Иными словами, какой Войспак и какой Нет надо поставить, чтобы все гарантировано работало в 2002-м симе???

Editvoicepack 3.0 для FS 2004, a Editvoicepack 2.2 для FS 2002. Обе версии работают с Net 1.1 (проверенно на своей шкуре), которую можно взять на диске Win XP Professional.