Перейти к содержимому


Фотография
- - - - -

Пара Замечаний Насчет Сайта(+Дайджест)


Тема находится в архиве. Это значит, что в нее нельзя ответить.
Для разархивирования этой темы отправьте сообщение с указанием URL топика
Сообщений в теме: 36

#1 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 16 December 2003 - 13:37

1. Подписка у кого-нибудь работает? У меня вылетает на страницу субскрайб и пишет: ОШИБКА! Для подписки не выбрана ни одна рассылка.
2. zOOm
Смотреть форум с отключенными картинками жутко неудобно, первые 2 столбца занимают 1/3 экрана, а информации 0. Можно ли что с этим сделать?
3. Скачивать файлы стало намного удобнее. ReGet постоянно удалял "av:" из прошлой ftp://av:avsim@ftp.ru/ . Теперь работает идеально.
4. Форум действительно стал более тормозной :)

#2 shuh

shuh

    Дока

  • Members
  • PipPipPipPipPip
  • 676 сообщений
    Reputation: 103

Отправлено 16 December 2003 - 20:02

Da podpiska u mja toje ne robit :) :)

#3 zOOm

zOOm

    Профи

  • Members
  • PipPipPipPipPip
  • 887 сообщений
    Reputation: 70

Отправлено 16 December 2003 - 20:21

Вроде все наладили, должно работать. Пробуйте.

#4 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 16 December 2003 - 21:32

Ок, все работает. Спасибо.

#5 denokan

denokan

    Chief Instructor

  • Developers
  • PipPipPipPipPipPip
  • 4885 сообщений
    Reputation: 511

Отправлено 17 December 2003 - 14:33

А почему в СТАТИСТИКЕ внизу страницы указывается, что всего зарегистрировано 17 (семнадцать) пользователей?

Я думал, в 1000 раз больше:P

#6 zOOm

zOOm

    Профи

  • Members
  • PipPipPipPipPip
  • 887 сообщений
    Reputation: 70

Отправлено 17 December 2003 - 14:41

Всех забанили! :P

Шутка.

Щас работает?

#7 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 17 December 2003 - 15:08

Да, все в порядке.
Во, с "просмотром без картинок" вижу что-то сделали. :P Хотя бы темы видно теперь.

#8 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 17 December 2003 - 15:17

Еще один глюк:
Периодически вместо окна цитирования появляется просто {quote}text{/quote}
С такими [ естественно скобками.

#9 BaluRus

BaluRus

    Profi

  • Members
  • PipPipPipPip
  • 273 сообщений
    Reputation: 1

Отправлено 17 December 2003 - 16:08

Еще один глюк:
Периодически вместо окна цитирования появляется просто {quote}text{/quote}
С такими [ естественно скобками.

проверил раз надцать все работает :P

#10 daditto

daditto

    IGTeam.net

  • Admin
  • PipPipPipPipPipPip
  • 1262 сообщений
    Reputation: 1032

Отправлено 17 December 2003 - 16:31

Похоже это со старыми постами такая беда. Новая борда не очень хорошо понимает их формат.

#11 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 17 December 2003 - 20:16

Похоже это со старыми постами такая беда. Новая борда не очень хорошо понимает их формат.

Да проблема только со старыми, причем если страницу обновить, то иногда все исправляется.

#12 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 18 December 2003 - 12:47

Еще интересный момент:
При открытии новой темы не видно ее названия. Что оно стало видимым надо выделить пустую белую строчку над ником участника, который написал перое сообщение в теме.

#13 Зигзаг Мак-Кряк

Зигзаг Мак-Кряк

    Новичок

  • Members
  • Pip
  • 13 сообщений
    Reputation: 0

Отправлено 18 December 2003 - 12:57

И ещё форум своих не узнаёт. Задолбало уже региться. :P

#14 Kukuev

Kukuev

    Специалист

  • Members
  • PipPipPipPipPip
  • 631 сообщений
    Reputation: 0

Отправлено 18 December 2003 - 12:59

Такойй глюк на всех страницах. Просто на некоторых вон белый и на нем ничего не видно, а на некоторых голубой и там можно заметить чуть-видый белый текст.

И еще:
Можно ли включить функцию "подпись" при отсылке PM сообщений?

#15 Ksan

Ksan

    =Flying Barans=

  • Members
  • PipPipPipPip
  • 439 сообщений
    Reputation: 30

Отправлено 18 December 2003 - 16:26

И ещё форум своих не узнаёт.

Та же проблема. :P
Cookies в браузере разрешены. Старые удалил, залогинился, поставил галочку в соответствующем чекбоксе...
Все-равно при каждом посещении Форума приходиться логиниться "вручную".
Где грабли?

#16 DenSDV

DenSDV

    Всегда учусь

  • Members
  • PipPipPipPipPipPip
  • 1502 сообщений
    Reputation: 5

Отправлено 18 December 2003 - 16:30

Cookies в браузере разрешены. Старые удалил, залогинился, поставил галочку в соответствующем чекбоксе...
Все-равно при каждом посещении Форума приходиться логиниться "вручную".
Где грабли?

То же самое.
Где грабли? :P

#17 tolyanich

tolyanich

    Дока

  • Members
  • PipPipPipPip
  • 458 сообщений
    Reputation: 0

Отправлено 18 December 2003 - 22:51

Что с приватными сообщениями?

Ситуация:
Пишу текст, тому кому хочу отправить, нажимаю отправить, жду, меня выкидывает куда-то сюда : http://www.avsim.su/forum/index.php - и пишется Невозможно Отобразить Страницу!


!!!!

#18 Ksan

Ksan

    =Flying Barans=

  • Members
  • PipPipPipPip
  • 439 сообщений
    Reputation: 30

Отправлено 19 December 2003 - 18:52

Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Это будет когда-нибудь исправлено?

Спасибо.

#19 Петрович

Петрович

    Гуру

  • Members
  • PipPipPipPipPipPip
  • 6707 сообщений
    Reputation: 353

Отправлено 19 December 2003 - 19:54

Все-равно при каждом посещении Форума приходиться логиниться "вручную".

Это будет когда-нибудь исправлено?

Спасибо.

Хм, а у меня нормально работает. Правда я пользуюсь браузером Opera 7.21.

#20 Usama

Usama

    сокiл

  • Members
  • Pip
  • 10 сообщений
    Reputation: 0

Отправлено 19 December 2003 - 20:49

Хм, а у меня нормально работает. Правда я пользуюсь браузером Opera 7.21.

Аналогично. Mozilla1.3