Перейти к содержимому


Фотография
- - - - -

Беда - mayday, mayday!


Тема находится в архиве. Это значит, что в нее нельзя ответить.
Для разархивирования этой темы отправьте сообщение с указанием URL топика
Сообщений в теме: 8

#1 nwtarr

nwtarr

    VATSIM ATC Курсант

  • Members
  • Pip
  • 28 сообщений
    Reputation: 0

Отправлено 06 December 2003 - 03:30

Всё началось после установки мартовского патча.

Сначала - всё работало ок.

Потом, после установки кучи модулей - после старта Орбитера - прога вылетала.

Когда я подчистил модули - всё заработало. Но, отказал джойстик.

Сейчас я сказчал новую версию орбитера - текстуры и базу.

Орбитер стартует, и сразу же валиться выдавая такую ошибку.

Установленный в другой дирректории старый орбитер - ТОЖЕ валиться - выдавая туже ошибку!!!

Программа ORBITER вызвала сбой при обращении к странице памяти 

в модуле ORBITER.EXE по адресу 0167:00460319.

Регистры:

EAX=00000003 CS=0167 EIP=00460319 EFLGS=00010246

EBX=00000000 SS=016f ESP=017dfc2c EBP=0088fa10

ECX=0088fa10 DS=016f ESI=00000000 FS=1217

EDX=816e19cc ES=016f EDI=00000001 GS=0000

Байты по адресу CS:EIP:

8b 85 90 03 00 00 57 85 c0 76 19 8b 8d 8c 03 00 

Содержимое стека:

02490000 017dfe38 02490000 0047e750 00000003 0249153c 00000003 024916c0 02490000 00000000 024919b6 02490000 00000000 00000001 00000000 02490000


#2 lial

lial

    vATC/vPilot c/n KHB108

  • Members
  • PipPipPipPipPipPip
  • 1200 сообщений
    Reputation: 3

Отправлено 06 December 2003 - 05:57

OrbiterSound стоит?

#3 nwtarr

nwtarr

    VATSIM ATC Курсант

  • Members
  • Pip
  • 28 сообщений
    Reputation: 0

Отправлено 06 December 2003 - 07:29

Стоит на мартовской версии.

А эта чистенькая, никаких модулей дополнительных...

#4 lial

lial

    vATC/vPilot c/n KHB108

  • Members
  • PipPipPipPipPipPip
  • 1200 сообщений
    Reputation: 3

Отправлено 06 December 2003 - 12:49

фиг его тогда знает :)

#5 D&Y

D&Y

    Участник

  • Members
  • PipPip
  • 77 сообщений
    Reputation: 0

Отправлено 08 December 2003 - 10:15

Первоначальное сообщение от lial
фиг его тогда знает :)


Конструктивное предложение.... :D
Анекдот про авто вспоминается.... - по колесам пинал??? ... тогда не знаю в чем дело.

-------------------------------------------
А если серьезно... все скачал... установил... но у меня по определению не запускается...
Забросил....

#6 megafanat

megafanat

    Новичок

  • Members
  • Pip
  • 8 сообщений
    Reputation: 0

Отправлено 08 December 2003 - 20:57

На официальном форуме вроде как есть раздел Bug reports. Возможно стоит посмотреть там. И если не найдется такой же проблемы, то написать.

#7 lial

lial

    vATC/vPilot c/n KHB108

  • Members
  • PipPipPipPipPipPip
  • 1200 сообщений
    Reputation: 3

Отправлено 09 December 2003 - 03:28

так в том то и дело что нрафитсья мне такое поведения софта... ни журналов, ни внятного сообщения об ошибке... Вот и гадай в чем дело...
хоть бери отладчик и ковыряйся....
У меня щас вот так же тихо стал мсФС9 падать и х. знает в чеим дело...

#8 Shkvarka

Shkvarka

    Moderator

  • Members
  • PipPip
  • 93 сообщений
    Reputation: 0

Отправлено 18 December 2003 - 11:09

А может ЭТ система потихоньку "Ласты склеивает" ??
если W2k попробуй SFC /QUIET с последующим SFC /ENABLE
во всяком случае на W2K орбитер ООЧЧ мило работает!
:P

#9 nwtarr

nwtarr

    VATSIM ATC Курсант

  • Members
  • Pip
  • 28 сообщений
    Reputation: 0

Отправлено 08 January 2004 - 01:28

А может ЭТ система потихоньку "Ласты склеивает" ??
Да у меня тоже уже такие предположения были. Стоит 98, давно надо переустанавливать. Но я поклялся, что пока кое чтоне доделаю - сносить систему не буду.