Перейти к содержимому


Фотография
- - - - -

Проблема с FSMeteo


Тема находится в архиве. Это значит, что в нее нельзя ответить.
Для разархивирования этой темы отправьте сообщение с указанием URL топика
Сообщений в теме: 2

#1 AndyS

AndyS

    Новичок

  • Members
  • PipPip
  • 60 сообщений
    Reputation: 0

Отправлено 20 November 2003 - 15:35

Вот что происходит:

Загружаю погоду для использования в офф-лайне,
Гружу ФС, выбираю Meigs field в качестве аэродрома, гружу ФСМетео и наблюдаю следующую картину: во время загрузки погоды для близлежащих аэропортов ФСМетео пишет "загружаю CWRJ..." (ИКАО код просто для примера. Тот, который был на самом деле не помню) и виснет навсегда с этой надписью. При этом все процессорное время ФСМетео забирает на себя.
Пробовал подменять файл *.ALO на один из хранящихся на диске старых - проблема решается. То есть, кажется, что собака зарыта в этом ALO - файле. Кстати, и размерчик-то у него какой-то "урезанный" - 200 Мб всего вместо "тех, что вчера" но по 700 Мб.

Кто-нибудь сталкивался с таким ? Удалось ли решить проблему ?

#2 Idle

Idle

    "Инсульт - привет !"

  • Members
  • PipPipPipPip
  • 283 сообщений
    Reputation: 0

Отправлено 21 November 2003 - 11:51

Почитай вот здесь, как она работает. Точнее, как "ябедничает" разработчику на запуск нелегальных копий:

http://www.avsim.su/...eo&pagenumber=2

#3 dick

dick

    Участник

  • Members
  • PipPipPip
  • 134 сообщений
    Reputation: 0

Отправлено 25 November 2003 - 18:53

Есть проблемка с FSmeteo 6.0
При попытке импортировать план полёта наблюдается полный вылет программы. В остальном работает вроде нормально ,но без полётного плана в процессе полёта погоду приходиться подгружать вручную.
Может кто знает как с этим бороться?